Jump to content
Nokioteca Forum

Boot Loop N9 - N9 Non Più Riconosciuto Dal Pc


NIK'93
 Share

Recommended Posts

Mi scuso in anticipo per l'ennesima discussione su questo problema ma preferisco così :)

Questa mattina ho ritrovato il messaggio che diceva "Troppi riavvii" e provando a riaccenderlo continuava in boot-loop..

Ho pensato "faccio il flash del kernel" (su N900 di solito si risolve).. Ho dato il comando

sudo flasher -f -F DFL61_HARMATTAN_40.2012.21-3_PR_LEGACY_001-OEM1-958_ARM.bin --flash-only=kernel

Ma continuava in loop..

Allora sono passato al flash completo del firmware con il comando

 sudo flasher -f -F DFL61_HARMATTAN_40.2012.21-3_PR_LEGACY_001-OEM1-958_ARM.bin

Senza risolvere niente..

Cercando su TMO ho trovato di abilitare la modalità R&D, flashare il firmware e disabilitare la modalità R&D con i comandi

sudo flasher --enable-rd-mode --set-rd-flags=no-lifeguard-reset
sudo flasher --disable-rd-mode

Ma anche così non ho risolto..

Quindi ho pensato al flash completo ma volevo recuperare le foto che avevo seguendo questa guida .. E qui arriva il bello.. al comando

sudo flasher --load -k vmlinuz-2.6.32.20112201-11.2-adaptation-n950-bootloader -n initrd.img-rescue-2.6.32.20112201-11.2-n950 --boot

l'N9 mi avverte solo che ho fatto qualcosa che non dovevo e ho perso la garanzia.. Tutto normale fin qui ma ora quando provo a utilizzare il flasher sta in attesa del dispositivo.. in poche parole non posso più fare niente!!

EDIT: sono riuscito a flashare (ora lo riconosce) ma continua in loop

Ho bisogno d'aiuto!!

Edited by NIK'93
Link to comment
Share on other sites

Sono riuscito ad accedere a MyDocs :) quindi a recuperare tutti i file che mi interessavano

Vi spiego come ho fatto:

  • Per cominciare verificate di avere più del 10% di batteria, spegnete il dispositivo (tenere premuto per più di 8 secondi il tasto di accensione) e scollegatelo dal computer
  • Abilitate la modalità R&D con il comando
    flasher --enable-rd-mode --set-rd-flags=no-lifeguard-reset
    

    ed attendete che si avvii

  • Una volta acceso noterete che non potete collegarvi ad internet, utilizzare il bluetooth e nemmeno collegarlo in memoria di massa (*)

  • Andate su Impostazioni → Accessori → USB e cambiate da "Chiedi sempre" a "Usa come archivio di massa"

  • Vi comparirà la notifica "Archivio di massa in uso"

enjoy ;)

(*) questo senza SIM.. sinceramente non so se dipenda da questo

Ora devo solo flashare firmware ed emmc e sperare di risolvere :)

Edited by NIK'93
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy