Jump to content
Nokioteca Forum
Sign in to follow this  
Anomander81

Consumo Anomalo Batteria Lumia 925

Recommended Posts

Ciao, ho il lumia 925 da circa tre settimane

Quando l'ho acquistato era brandizzato Tim e ho effettuato la sbrandizzazione seguendo la guida di nokioteca dopo pochi giorni dall'acquisto.

Ogni tanto il telefono anche se in stand by appoggiato da qualche parte comincia a scaldare parecchio e il consumo della batteria va alle stelle...in due o tre ore si spegne e devo metterlo in carica.

Non riesco a capire cosa possa essere, in background ho attive solo tre app...quando succede provo a chiudere tutte le app rimaste aperte ma niente l'unica soluzione è fare un soft reset

Share this post


Link to post
Share on other sites

Fossi in te farei controllare il telefono da un centro assistenza. Non vorrei che si trattasse di una batteria difettosa.

Share this post


Link to post
Share on other sites

Fossi in te farei controllare il telefono da un centro assistenza. Non vorrei che si trattasse di una batteria difettosa.

Ma se fosse difettosa non dovrebbe farlo sempre???

Mi sarà capitato 4-5 volte in tre settimane e non consecutive

Non può essere qualche app o qualche processo che fa partire il consumo?? Perchè facendo soft reset si ferma

Share this post


Link to post
Share on other sites

Hai già provato con un hard reset? Inoltre se dovesse ricapitare dopo questo, rifallo senza backup, magari qualche app provoca questo malfunzionamento.

Share this post


Link to post
Share on other sites

Hai già provato con un hard reset? Inoltre se dovesse ricapitare dopo questo, rifallo senza backup, magari qualche app provoca questo malfunzionamento.

quoto

Share this post


Link to post
Share on other sites

Mmh, se il telefono comincia da solo a scaldare significa che si attiva qualche processo che lo fa lavorare, dubito dipenda dalla batteria....

Share this post


Link to post
Share on other sites

Quello che pensavo anch'io....speravo fosse successo a qualcun'altro e quindi si potesse risolvere senza hard reset!!

Fatto ancora stamattina....lasciato in carica tutta la notte parecchie ore dopo raggiunto il 100% staccato alle 5:30 alle 10:15 sono al 29% di batteria....ho usato per un po tapatalk in 3g ma un consumo del genere mi sembra veramente eccessivo

Edited by mancae90

Share this post


Link to post
Share on other sites

Non creare post consecutivi.

Procedi con quanto suggerito sopra da IronEragon altrimenti assistenza.

Hai già provato con un hard reset? Inoltre se dovesse ricapitare dopo questo, rifallo senza backup, magari qualche app provoca questo malfunzionamento.

Share this post


Link to post
Share on other sites

Scusa non ho fatto apposta

Riquoto quello consigliatoti sopra... Fai il reset senza backuppare le app e poi procedi installando le app che avevi prima, installandone una o due per poi testare per uno o due gg se siano quelle le app (una o l'altra) a dare fastidio

Share this post


Link to post
Share on other sites

Leggendo su alcuni forum americani ho scoperto che è un problema abbastanza diffuso dopo il GDDR2 soprattutto sul 925

In pratica sembra essere un bug causato da un aggiornamento di un app first party e del sistema operativo che causano appunto cali di batteria nell'ordine di 20-20% all'ora.

In molti si sono lamentati e quindi sia Nokia che MS sanno del problema.....a sto punto speriamo che risolvano con GDDR3

Share this post


Link to post
Share on other sites

Leggendo su alcuni forum americani ho scoperto che è un problema abbastanza diffuso dopo il GDDR2 soprattutto sul 925

In pratica sembra essere un bug causato da un aggiornamento di un app first party e del sistema operativo che causano appunto cali di batteria nell'ordine di 20-20% all'ora.

In molti si sono lamentati e quindi sia Nokia che MS sanno del problema.....a sto punto speriamo che risolvano con GDDR3

Io per tre giorni consecutivi ho avuto lo stesso problema...consumo anomalo della batteria durante la giornata e anche se era in standby (ho solo tre app in background) scaldava tantissimo come se continuasse a lavorare, cosa che non aveva mai fatto prima...poi ripensandoci avevo installato l'app google maps e ho sempre tenuto il gps acceso...ho disinstallato google maps (Inutile: le mappe here sono davvero eccellenti) e il problema non si è più ripresentato...x caso anche te lo avevi intallato?

Share this post


Link to post
Share on other sites

Qualcosa di simile....da circa tre giorni dopo aver ricaricato Il cell passano alcuni minuti poi la batteria da piena scende improvvisamente al 85 %....

Share this post


Link to post
Share on other sites

Solo moli player e time lapse pro...la prima già l'ho disinstallata...stasera farò la prova

Share this post


Link to post
Share on other sites

Moli player non era...e dubito Sara Il time lapse....è strano comunque ...io non credo nelle coincidenze...e il problema si è verificato proprio dopo che per alcuni giorni ho visto alcuni film in streaming sul telefono tenendolo collegato alla presa....non vorrei avesse fatto qualche brutto scherzo alla fotocamera...

Share this post


Link to post
Share on other sites

prova a disinstallare anche time lapse e poi carica al massimo la batteria e lascialo in modalità aereo per vedere se anche così ti consuma batteria

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...