Jump to content
Nokioteca Forum

Problema Con 3G Nokia 701


polomille
 Share

Recommended Posts

Ciao a tutti,

sono un felice possessore di un Nokia 701 aggiornato a Belle F.P.2.

Settimana scorsa ho portato il cellulare in assistenza (ancora in garanzia), perché sullo schermo sono apparse all'improvviso delle righe. La riparazione è stata effettuata dal centro assistenza CEA di Pescara.

Oggi ho ritirato il cellulare, lo schermo era perfetto, ma purtroppo non riceve più il segnale 3G. Come gestore telefonico ho wind che qui in zona ha il segnale 3,5G e fino a prima della riparazione la ricezione era quella, ma per tutta la giornata di oggi è stata Edge. Stasera ho confrontato le impostazioni con un altro 701 che riceve il segnale 3,5G e seguendo questo percorso "Connettività- Impostazioni amministr.- Dati rete mobile" ho riscontrato la mancanza della voce HSPA. Qualcuno sa dirmi cosa è successo?

La modalità rete è DUALE e se cambio in 3G non ho nessun segnale in ricezione.

Scusate se mi sono dilungato, ma ho preferito darvi tutte le info del caso e spero che qualcuno possa darmi una mano.

Grazie anticipatamente a chiunque risponde

Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy