Jump to content
Nokioteca Forum

Riavvii Continui


Recommended Posts

Spesso mi succede di trovare il cellulare sulla schermata dove dovrei inserire il codice pin. Qualche volta mi è capitato mentre avevo il cellulare in tasca, una volta mi si è riavviato davanti gli occhi mentre non lo stavo usando, mentre la maggior parte delle volte la notte lo lascio in carica e la mattina lo trovo così.

Mi avevano consigliato prima di aggiornare tutte le app di sistema tramite SysApp Pusher, poi se il primo non funzionava di eliminare tutte le app che avevo e reinstallarle, aprendole soltanto dopo aver riavviato il telefono.

Ho svolto entrambi i procedimenti ma il problema non è scomparso.

Cosa posso fare per risolverlo?

Link to post
Share on other sites

Spesso mi succede di trovare il cellulare sulla schermata dove dovrei inserire il codice pin. Qualche volta mi è capitato mentre avevo il cellulare in tasca, una volta mi si è riavviato davanti gli occhi mentre non lo stavo usando, mentre la maggior parte delle volte la notte lo lascio in carica e la mattina lo trovo così.

Mi avevano consigliato prima di aggiornare tutte le app di sistema tramite SysApp Pusher, poi se il primo non funzionava di eliminare tutte le app che avevo e reinstallarle, aprendole soltanto dopo aver riavviato il telefono.

Ho svolto entrambi i procedimenti ma il problema non è scomparso.

Cosa posso fare per risolverlo?

Problema molto strano , a me per ora ancora non succede una cosa del genere ... ora che mi ci fai pensare solamente una volta capitò di vederlo con la coda dell'occhio alla schermata azzurra di windows phone , quindi suppongo si fosse appena riavviato , ma solo una volta .

Comunque nel tuo caso consiglio di fare un HARD RESET , usando la combinazione di tasti , o semplicemente andando in impostazioni ---> Informazioni su -----> Ripristina telefono .

Perderai tutte le app installate e le impostazioni personali ( a meno che non abbia fatto un backup tramite : Impostazioni----> backup) , foto e musica ,

Fallo e controlla un pò se si risolve il problema

Link to post
Share on other sites

Si fatto ieri intorno mezzanotte. Sono 16 ore che la situazione è rimasta invariata con queste rotelle che girano.

Il telefono aveva app, giochi, foto e musica. Purtroppo non avevo pensato a toglierli manualmente prima del procedimento, comunque in ogni caso 16 ore sono veramente troppe. Ma quanto ci mette??

Link to post
Share on other sites

non è normale, immagino che tu abbia fatto la procedura da cell acceso e non tramite la combinazione di tasti da spento......

purtroppo è un problema comune, dai un occhio qui => http://www.nokioteca.net/home/forum/index.php/topic/230914-lumia-920-bloccato-dopo-ripristino/?hl=%20bloccato%20%20dopo%20%20reset

Link to post
Share on other sites

NON far scaricare la batteria -.-'

Spegnilo e aspetta un po'. Prova ad eseguire nuovamente il reset (da spento premi accensione e volume basso finché non compare il punto esclamativo poi rilascia tutto e premi uno alla volta in sequenza volume su, volume giù, accensione, volume giù). Ripartirà il reset e se questo non termina subito aspetta un po' (una mia amica col 620 ha aspettato il giorno dopo) oppure usa nokia care suite.

Link to post
Share on other sites
  • 1 month later...

Appena lo avevo portato in assistenza mi avevano chiesto se mi ero fatto tagliare la scheda sim per farla diventare una micro sim, quindi delle volte si riavviava per colpa della sim. Nonostante questo gli avevo detto di dargli una controllata lo stesso ed io nel frattempo mi sarei andato a rifare la scheda. Una volta ripreso dall'assistenza quindi sia dopo che me lo hanno controllato e dopo avere cambiato la scheda i riavvii si sono ridotti, prima si riavviava tutti i giorni mentre ora succede molto raramente, però non riesco a capire quando succede a cosa è dovuto.

Link to post
Share on other sites
  • 1 month later...

Anche a me da lo stesso problema, anche il bluethoot e il wifi da problemi. Ho provato a fare i vari reset e l'ultimo è stato l'hard reset con la combinazione di tasti,sembra migliorato ma an ora si riavvia...non so se portarlo in assistenza visto che è nuovo

Link to post
Share on other sites

Mah, io sf..a a parte, ho tagliato la Sim, e problemi non ne ho avuti.

Ed è strano, poiché se la tagli male non ti si riavvia il cellulare, bensì non prende proprio il segnale.

Il problema penso sia dovuto al Brand :whistle:

Edited by James72
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy