Jump to content
Nokioteca Forum
Sign in to follow this  
paolocorpo

Lumia 820 Video Registrato Con Il Lumia Si Vede Male Con Lo Stesso Lumia

Recommended Posts

Salve come da oggetto oggi ho fatto un video di tre min

Subito dopo l'ho visualizzato

La qualità è scarsa nel senso che ci sono frequenti interruzioni e pixellature

Come posso risolvere?

Grazie

Il mio lumia ha Amber ... Da oggi

Share this post


Link to post
Share on other sites

Hai provato a vederlo su un computer?

Comunque, dato che sei tu, ti consiglierei di fare un ripristino ora che hai aggiornato, in modo da avere il telefono pulito per risolvere anche il problema della notifica dello store :P

Share this post


Link to post
Share on other sites

Non ancora visto sul pc

Purtroppo non posso fare un ripristino essendo aziendale

Tu intendi un hard reset giusto ?

Il problema delle notifiche non posso ancora dire non sia risolto in quanto da quando ho attuato l ultimo stratagemma di togliere la batteria non ci sono state app aggornate

Share this post


Link to post
Share on other sites

Non ancora visto sul pc

Purtroppo non posso fare un ripristino essendo aziendale

Tu intendi un hard reset giusto ?

Il problema delle notifiche non posso ancora dire non sia risolto in quanto da quando ho attuato l ultimo stratagemma di togliere la batteria non ci sono state app aggornate

Si, intendo il ripristino da impostazioni... Comunque tornando in argomento, potrebbe anche essere causa della SD. Fai qualche prova e guarda se anche altri video ti vengono così perché in tal caso potrebbe essere la SD troppo lenta. Potresti fare una prova rimuovendola e vedendo se quando te li salva sul cellulare vengono.

Se con la SD vengono male, mentre quando li salva sul telefono vengono bene, allora vuol dire che devi sostituire la SD con una più veloce

Share this post


Link to post
Share on other sites

Si, intendo il ripristino da impostazioni... Comunque tornando in argomento, potrebbe anche essere causa della SD. Fai qualche prova e guarda se anche altri video ti vengono così perché in tal caso potrebbe essere la SD troppo lenta. Potresti fare una prova rimuovendola e vedendo se quando te li salva sul cellulare vengono.

Se con la SD vengono male, mentre quando li salva sul telefono vengono bene, allora vuol dire che devi sostituire la SD con una più veloce

Quando attacco il device al PC e avvio il video dal PC video che è ancora sulla SD lo vedo comunque male !

Se copio il video dalla SD sul PC lo vedo comunque male

Ma potrebbe essere che sia stato registrato male !

Farò la prova come mi dici

E' necessario rimuovere la SD o posso settare il salvataggio sul telefono ?

Edited by paolocorpo

Share this post


Link to post
Share on other sites

E' necessario rimuovere la SD o posso settare il salvataggio sul telefono ?

Puoi anche settare il salvataggio sul telefono. Io sono della sua stessa opinione, secondo me è la memoria esterna. Anche a me coi video succede che vengano scattosi, a volte salta anche qualche secondo.

Share this post


Link to post
Share on other sites

Fatto !

Domani riprovo a rifare lo stesso video (sarò nello stesso luogo :))

Farovvi sapere

:)

Share this post


Link to post
Share on other sites

A me, i video ripresi con Nokia pro cam, si vedono a scatti e pixellati,mentre quelli registrati da Fotocamera si vedono benissimo.Che sia questo il tuo problema?

Share this post


Link to post
Share on other sites

Ib effetti io il video l ho registrato con procam ...

Hai aggiunto una altra variabile ...

Iniziamo con la sd

Poi proverò ad usare la fotocamera

Share this post


Link to post
Share on other sites

Dunque

Usando procam e

Salvando il video su telefono ottengo stesso problema

Se utilizzo il programma di default e salvo su telefono non ho problemi; anche salvando su SD non ho problemi

Quindi come diceva Bartolo88 il problema almeno per noi due è L'app Nokia Procam :(

Che si fa ??

Share this post


Link to post
Share on other sites

Anche a me con Pro Cam ha dato più problemi che con la Fotocamera di default. Purtroppo con la microsd che mi ritrovo (classe 4) ho problemi anche salvando su memoria esterna.

Comunque avete ragione, con Pro Cam salta in continuazione, il video è inguardabile.

Share this post


Link to post
Share on other sites

Che delusione ... :( :(

mille pippe per instalalrlo, mille pippe per aspettare AMber che lo rendesse utilizzabile ed ora ... mille scatti

Share this post


Link to post
Share on other sites

Che delusione ... :( :(

mille pippe per instalalrlo, mille pippe per aspettare AMber che lo rendesse utilizzabile ed ora ... mille scatti

Già, devo dire che nella tua esperienza con WP non sei stato proprio fortunato!

Share this post


Link to post
Share on other sites

[OT]

mi permetto di contraddirti ... ;):tongue:

Non è sfortuna sono certamente un utente esigente e + attento di altri (lo ammetto) ma questo WP è ancora troppo acerbo per me ... spoeriamo migliori !

Anche Amber ... tante storie ... e poi non ho risolto neanche uno di quello (che a mio personale avviso) erano cose da migliorare (vedi mio 3D nella sezione firmware)

[/OT]

Share this post


Link to post
Share on other sites

Che delusione ... :( :(

mille pippe per instalalrlo, mille pippe per aspettare AMber che lo rendesse utilizzabile ed ora ... mille scatti

Non puoi essere deluso perché nokia, proprio per evitare certi comportamenti come il tuo, ha negato l'installazione di nokia procam sui telefoni non compatibili al 100%.

Quindi se hai installato l'app ed hai problemi non è il caso di rimanere delusi. La piena funzionalità dell'app è garantita solo per i device 92x e 1020, gli altri, se funziona male, devono accontentarsi.

Edited by mancae90

Share this post


Link to post
Share on other sites

Hai ragione ma speravo fosse solo un amanovra commerciale ed invece proprio non va

Spero almeno le foto ...

Share this post


Link to post
Share on other sites

io ho il nokia 920...sono entrato in questa discussione per dirvi che anche io con pro cam i video vanno a scatti mentre con l'app principale no...

delusione totale... potrei usare l'app principale ma l'audio a 1 canale si sente proprio male.... bohhhhhhhhhhhhhhhhhh

Share this post


Link to post
Share on other sites

secondo quanto dice Mancae al post #19 la app dovrebbe essere pienamente supportata dal tuo 920

Registri su SD o su telefono ?

Share this post


Link to post
Share on other sites

Non lo sapevo ...

Allora non c'è nenanche il dubbio che sia colpa della velocità della SD

Non so che dirti ...

Share this post


Link to post
Share on other sites

Continuiamo con il device 820 qui. Per il 920 eventualmente apriamo un topic nella sezione adatta.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...