Jump to content
Nokioteca Forum

Aiuto. Lumia 820 - Problema Ricezione, Continui Riavii


DanMik
 Share

Recommended Posts

Buona sera,

da tempo ormai ho notato che il mio Nokia Lumia 820 brandizzato TIM, acquistato a dicembre dello scorso anno, nelle aree con scarsa, se non insufficiente ricezione, si riavvia da solo, continuamente. Ho provato a cambiare la velocità massima di connessione e ho pure ripristinato il telefono alle impostazioni di fabbrica, ma niente da fare, il problema persiste.

Spesso per esempio all'università la ricezione con tutti gli smartphone è pessima, diciamo assente, ma gli altri telefoni che ho avuto mi avvertivano e basta. Il Lumia invece continua a riavviarsi e mi tocca mettere in modalità aereo finchè non esco dall'edificio e riattivo la rete.
Il telefono è aggiornato alla versione firmware 1232.5957.1308.0002. Uso una SIM TIM e quando sono sotto copertura H+ e 3G funziona benissimo.

Ho portato il telefono al centro assistenza ma secondo loro non ha problemi e hanno semplicemente fatto un reset con aggiornamento ed il problema rimane.

Chiedo a voi qualche suggerimento in merito.

Grazie in anticipo 16x16_smiley-wink.gif

Link to comment
Share on other sites

Buona sera,

da tempo ormai ho notato che il mio Nokia Lumia 820 brandizzato TIM, acquistato a dicembre dello scorso anno, nelle aree con scarsa, se non insufficiente ricezione, si riavvia da solo, continuamente. Ho provato a cambiare la velocità massima di connessione e ho pure ripristinato il telefono alle impostazioni di fabbrica, ma niente da fare, il problema persiste.

Spesso per esempio all'università la ricezione con tutti gli smartphone è pessima, diciamo assente, ma gli altri telefoni che ho avuto mi avvertivano e basta. Il Lumia invece continua a riavviarsi e mi tocca mettere in modalità aereo finchè non esco dall'edificio e riattivo la rete.

Il telefono è aggiornato alla versione firmware 1232.5957.1308.0002. Uso una SIM TIM e quando sono sotto copertura H+ e 3G funziona benissimo.

Ho portato il telefono al centro assistenza ma secondo loro non ha problemi e hanno semplicemente fatto un reset con aggiornamento ed il problema rimane.

Chiedo a voi qualche suggerimento in merito.

Grazie in anticipo 16x16_smiley-wink.gif

Ho letto di gente che aveva gli stessi problemi e che per risolverli attivava la modalita di ricezione 2G quindi niente H o LTE ... era come se ci fosse un problema con la connessione, o qualcosa di simile... Ad ogni modo io ti consiglio di provare questa tecnica per 1/2 giorni, nel caso non funzionasse, fai un backup e successivamente un hard reset, non un soft!

ti consiglio inoltre questa guida che ho trovato su internet http://8bitrush.wordpress.com/2013/09/10/how-to-install-pro-cam-on-nokia-lumia-820/%C2'>

Fammi sapere come è andata!

P.S anche io ho un lumia 820, per curiosità a te la batteria quanto dura? a me mezza giornata per puzza... fammi sapere :)

Link to comment
Share on other sites

Ciao,

adesso ho impostato il limite massimo di connessione su 2G... ti farò sapere se funziona. Però è decisamente un peccato non poter usare la connessione massima.

Io con un uso tranquillo e 3G sempre attivo faccio una giornata massimo, però devo dire che non lo uso tantissimo. Il peso e la batteria sono sicuramente dei difetti belli grossi del Lumia 820. Alcuni che conosco hanno attivato il risparmio batteria per sempre, però perdono un sacco di utilità del telefono.

Link to comment
Share on other sites

Ciao,

adesso ho impostato il limite massimo di connessione su 2G... ti farò sapere se funziona. Però è decisamente un peccato non poter usare la connessione massima.

Io con un uso tranquillo e 3G sempre attivo faccio una giornata massimo, però devo dire che non lo uso tantissimo. Il peso e la batteria sono sicuramente dei difetti belli grossi del Lumia 820. Alcuni che conosco hanno attivato il risparmio batteria per sempre, però perdono un sacco di utilità del telefono.

lo so la batteria è vero problema :/ comunque fammi sapere

Link to comment
Share on other sites

Ho provato come dici ma tu, ma il problema rimane... Quando il segnale è debole o assente il terminale si riavvia e diciamo che da fastidio. Ho provato anche a cambiare operatore ma non cambia nulla. Adesso non so se è un problema di software, o almeno delle app che ho installato o un problema hardware e quindi il Lumia in se.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy