Jump to content
Nokioteca Forum
Sign in to follow this  
Giorgio Simonini

Nokia E55 Vibra Ma Non Si Accende

Recommended Posts

In seguito a quale evento noti questo comportamento? Hai provato ad aggiornarlo/flasharlo??

Per l'hard reset da spento premi: spazio + Maiusc + cancella + tasto d'accensione ;)

Edited by Luca X

Share this post


Link to post
Share on other sites

Ripeto: dopo quale evento noti questo comportamento? Hai tentato di aggiornarlo/flasharlo senza riuscirci?

Share this post


Link to post
Share on other sites

Potrebbe essere un problema di display, magari è acceso ma, essendo il display rotto, non riesci a capire.

Prova a fare così: accendilo e sentirai la vibrazione.

Dopo pochi secondi, ripremi ancora il tasto di accensione, senti ancora la vibrazione?

Share this post


Link to post
Share on other sites

Potresti provare con una procedura di flash, ma non ti prometto nulla perchè i device non si brickano da soli...

Share this post


Link to post
Share on other sites

non ne và una per il verso giusto navifirm và in errore sia con XP che con win7 64 :wub2:

an error occoured when attempting to dowload firmware information.

[soapexception]

com.nokia.post.server.caresuite.webservice.unauthorizedfault

Share this post


Link to post
Share on other sites

è vero, hai ragione. Ho controllato e l'rm di questo device è solo uno, ovvero 482 e, per evitare downgrade, devi flashare l'ultima versione del fw.

Di che colore è il tuo e55?

Share this post


Link to post
Share on other sites

Se sono giusti flashali come spiegato nella guida che ti ho linkato

Share this post


Link to post
Share on other sites

ciao, volevo dirvi come ho risolto io lo stesso problema.

premetto che non è proprio proprio la morte sua ma per ora sta funzionando. ho smontato qualsiasi parte del dispositivo e dopo averla soffiata con una bomboletta di aria (quella per pulire le tastiere per intenderci) gli ho spruzzato sopra del riattivante elettrico per dispositivi marini. pulito tutto con un panno, lasciato asciugare e voilà il problema si è risolto(per ora!). deve essere un problema elettrico perchè a me oltre a non accendersi lo schermo il carica batterie (che con altri telefono funziona) andava a scatti!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...