Jump to content
Nokioteca Forum

Problemi Ricezione Segnale


Recommended Posts

Salve,
mio fratello ha un nokia x6-00 con una sim Wind. Fino a qualche giorno fa il cellulare aveva un'ottimo segnale ma ieri, all'improvviso il segnale del suo cellulare era praticamente nullo, quindi chiamare ed inviare sms era praticamente impossibile. All'inizio avevamo pensato ad un problema del gestore, perciò abbiamo cambiato la sim Wind con una della Tim, ma il problema permane. Abbiamo provato anche con tutti i tipi di reset, ma senza successo.
Per caso qualcuno ha una soluzione?
Grazie in anticipo!!!!

Link to post
Share on other sites

Possono essere molti i fattori, sia software che hardware, che possono causare questo tipo di problema.

Per verificare che il problema non possa dipendere da un fattore hardware, le procedure corrette e in ordine sono:

1.Avviare il telefono senza sd per capire se il problema possa essere legato a questa. Se, senza la sd, il telefono funziona correttamente, formattare quest'ultima e, anche a sd inserita, il telefono funzionerà correttamente.

2. Soft Reset (che hai già eseguito)

3.Hard Reset (anche questo già eseguito)

4.Reinstalla il fw

Se anche dopo questi tentativi persiste il medesimo problema allora molto probabilmente potrebbe essere un problema hardware, portalo in assistenza!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy