Jump to content
Nokioteca Forum

Aggiornamento Amber Ad Agosto!


sommesepino
 Share

Recommended Posts

ti riferisci al backup di "app e impostazioni" che si trova nel menù impostazioni???Ho letto che se cambi rom non funziona!!!!

si ovvio che funziona se hai la sincro attiva...cmq a me ha funzionato passando dalla no brand ita alla amber svizzera euro2. ha funzionato in modo strano, ma ha funzionato...

Link to comment
Share on other sites

Raga non so,io ho effettuato un solo flash e le app le ho reinstallate manualmente da pc...per la storia della rom avevo letto che passando da una brand a non,e viceversa il backup si perdeva....so che sono collegate all'account,ma finora vi ripeto io le ho installate da pc,ovviamente senza ricercarle,e già elencate essendo collegate appunto all'account

Link to comment
Share on other sites

Vabbè, il backup/app/impostazioni lo devi ripristinare al primo avvio del terminale: se non lo fai in quel momento non hai più la possibilità di farlo in seguito! ;-)

Io l'ho fatto dopo aver flashato la rom no-brand senza problemi, si deve soltanto avere il traffico dati attivo alla prima accensione, nient'altro.

Edited by TheRussian
Link to comment
Share on other sites

Vabbè, il backup/app/impostazioni lo devi ripristinare al primo avvio del terminale: se non lo fai in quel momento non hai più la possibilità di farlo in seguito! ;-)

.....

non capisco io l'ho attivato solo dopo ma perchè non sarebbe possibile farlo dopo ?

Link to comment
Share on other sites

Perché ti viene chiesto se ripristinare il backup oppure no soltanto al primo avvio, quando inserisci il tuo account Microsoft e non c'è modo di farlo dopo...

Invece per impostarlo non ci sono problemi, lo puoi impostare quando vuoi.

Edited by TheRussian
Link to comment
Share on other sites

è uscito poche ore fa e l'ho pure installato!

una cosa invece che magari qualcuno mi aiuta: ho fatto un ripristino da backup dopo l'aggiornamento ed ho alcune app in "sto scaricando l'applicazione", se provo a cliccare mi da errore 8000ffff.

sapete come risolvere?

grazie

edit: ho letto dell'errore 8000ffff sul forum ed ho capito che o tocca aspettare oppure ripristinare. come non detto, domanda inutile.

Ma quello ita???è su navifirm???
Link to comment
Share on other sites

Scusate io non ho capito la storia del backup. Io sarebbe la prima volta che aggiorno un WP, con symbian la procedura automatica era: backup - aggiornamento - ripristino backup. Ma faceva tutto in automatico. Adesso devo fare io PRIMA e MANUALMENTE il backup oppure pensa al solito tutto lui?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy