Jump to content
Nokioteca Forum

Problema Wifi - Segnale Debole


drago88
 Share

Recommended Posts

Ciao a tutti.

Da qualche giorno il mio Nokia 701 (FP1) da dei problemi con il WiFi.

Mi spiego meglio, anche se sono a pochi passi dal router, ho poco segnale WiFi si collega ma non naviga su internet,

dandomi il classico errore dei dati disattivati.

Il problema è che lo fa sia a casa che a lavoro, percui non è un problema di router o di connessione.

Ho anche provato a disattivare il risparmio energetico avanzato, ma nulla, non prende il segnale.

Lo fa solo da qualche giorno, secondo voi cosa può essere?

Link to comment
Share on other sites

Provato, ho anche installato l aggiornamento al wifi, il problema rimane.

Non si collega piu alla rete di casa, ho fatto l errore di cancellarla e ora non non riesco piu a farlo collegare.

Mentre a lavoro, continuo ad avere rete debole anche attaccato al router, può essere un problema dell antenna wifi?

Link to comment
Share on other sites

  • 1 month later...

Non ho ancora provato a fare il reset..

volevo chiedere un parere, secondo voi è possibile che l'eccessivo surriscaldamento della sim (dovrebbe essere dovuto al fatto che è

una scheda molto vecchia circa 10 anni) possa aver danneggiato l antenna WiFi?

Dovrebbe trovarsi nella stessa zona della sim.,

Possibile?

Link to comment
Share on other sites

Sembra una cavolata... non è la SIM che mantiene il segnale, è l'antenna del telefono. La SIM si limita ad identificare la tua utenza (e a memorizzare certe informazioni). Molto più facile che sia l'antenna.

Link to comment
Share on other sites

Quindi non ritieni possibile che sia la sin a surriscaldarsi? Lo porterei in assistenza.. Ma tralasciando il fatto che da me il centro Nokia non sembra molto competente, non mi Va che venga aggiornato a fp2.. Esiste un modo per non farlo aggiornare?

Link to comment
Share on other sites

c'è sempre stato il t9 in fp2

http://www.nokioteca.net/blog/2012/10/come-attivare-o-disattivare-il-t9-tastierino-alfanumerico-su-nokia-belle-fp2/

comunque forse è meglio se non lo fai l'hard reset potrebbero crearsi un sacco di problemi, scomparsa di store, edit foto e video, social. Per ripristinarli è un bel casino.

Edited by trimoto
Link to comment
Share on other sites

Si si.. Volevo dire il T9 Com e in fp1 e negli altri symbian.. Il classico diciamo.. Ho gia fatto una volta un hard reset.. E ho dovuto flashare per riavere tutto.. Nn mi va proprio di abbandonare il T9 classico.. E sono convinto sua un problema hardware..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy