Jump to content
Nokioteca Forum
Sign in to follow this  
Simo9997

Problema Accensione Nokia Lumia 620

Recommended Posts

Salve a tutti sono nuovo di questo forum,

vi vorrei chiedere una cosa: ho appena comprato il mio nokia lumia 620 e appena metto la batteria e lo collego al caricabatteria vedo da subito il logo della vodafone, poi un immagine di una batteria con una spina della corrente che lampeggia, e infine lo schermo rimane nero. Questo l'ha fatto per piu di 4 ore e continua a farlo tutt'ora come mai?

Share this post


Link to post
Share on other sites

Salve a tutti sono nuovo di questo forum,

vi vorrei chiedere una cosa: ho appena comprato il mio nokia lumia 620 e appena metto la batteria e lo collego al caricabatteria vedo da subito il logo della vodafone, poi un immagine di una batteria con una spina della corrente che lampeggia, e infine lo schermo rimane nero. Questo l'ha fatto per piu di 4 ore e continua a farlo tutt'ora come mai?

Prova a premere contemporaneamente il tasto vol- e quellodi accensione per 10 secondi circa o finchè senti vibrare :-)

Share this post


Link to post
Share on other sites

non fa nulla... non vibra manco

tienili premuti per un minuto circa sempre contemporaneamente poi rilascia dovrebbe vibrarti appena li rilasci però prima fa una cosa rimuovi la batteria x 10 secondi e poi riaccendi normalmente

Share this post


Link to post
Share on other sites

niente non da segni di vita ... è come se la batteria fosse scarica e non si riesca a caricare cosa posso fare?

riprova con le procedure che ti ho descritto precedentemente con il caricabatterire collegato occhio però se si è bloccato durante la fase di ricarica è possibile che la betteria sia completamente scarica quindi collega il carica e aspetta circa 5 minuti si dovrebbe sbloccare direttamente

Share this post


Link to post
Share on other sites

allora l'ho fatto mentre era in carica ... ma non appena finisco di premere i due tasti vedo

il logo della vodafone

l'immagine della batteria ( col fondo rosso ) e con la spina in mezzo che lampeggia

e infine vedo la batteria comppletamente bianca con un punto interrogativo in mezzo fisso, infine si spegne tutto lo schermo e ri fa la procedura da solo ... non so proprio che fare

Share this post


Link to post
Share on other sites

Sembra che ci sia un problema o con il caricabatteria o con la batteria stessa hai un altro caricatore microusb in casa? Qualunque va bene,che sia samsung sony o altro

Share this post


Link to post
Share on other sites

sisi ho altri 3 caricabatterie microUSB e fa la stessa cosa ...

a sto punto secondo me mi hanno dato una batteria che non funziona

Share this post


Link to post
Share on other sites

sisi ho altri 3 caricabatterie microUSB e fa la stessa cosa ...

a sto punto secondo me mi hanno dato una batteria che non funziona

probabile prova a staccarla e accendere il telefono senza la batteria e vedi se và

Share this post


Link to post
Share on other sites

Non ho capito hai altre 3 batterie o altri 3 caricabatterie? Hai provato ad accendere il telefono solo con la batteria staccata e collegato solo il caricabatterie?

Share this post


Link to post
Share on other sites

si ho provato ma non fa nulla

Secondo me hai un anomalia sulla mainboard del telefono mi spiace ma credo che l'unica cosa da fare è portarlo in assistenza :-(

Share this post


Link to post
Share on other sites

Lo stai mandando al manicomio il telefono se provi ad accenderlo sempre e continuamente.

Quando si presenta questa situazione si prova semplicemente a caricare il telefono dal pc. Se questo non funziona ci si rivolge all'assistenza.

  • Like 1

Share this post


Link to post
Share on other sites

Salve , io ho acquistato il lumia 620 ieri, appena aperto l'ho provato e che dire mi ha lasciato senza parole, ma poi il cell si è spento e credendo che fosse scarico ,l'h messo a caricare , nella fase di carica il mio cell ha cominciato ad accendersi e spegnersi una infinità di volte ripetendo sempre la stessa operazione cioè. logo wind, poi batteria residua con carica minima con spina che lampeggia e successivamente il logo nokia poi niente si spegne e dopo ancora si riaccende da solo.Come si può risolvere questo problema davvero serio!! Attendo risposte esaustive vi ringrazio in anticipo.

Share this post


Link to post
Share on other sites

Potresti provare un hard reset

telefono spento

tieni premuto volume giù + accensione + tasto fotocamera

rilascia il tasto accensione solo quando vibra

Se non funziona visto che l'hai preso ieri vai a fartelo cambiare

Share this post


Link to post
Share on other sites

Ragazzi una domanda. Ho un lumia 620 da lunedì ed ho notato che scaricandosi totalmente la batteria il telefono, una volta collegato al suo caricabatterie e premuto il tasto power, non si accende subito ma .....quando dice lui ( cmq dopo molti minuti) visualizzandomi la schermata di ricarica (batteria con tacca rossa e spina di corrente).

Tutti i telefoni che ho avuto ad oggi (negli ultimi anni solo android o robetta lowcost con so proprietario) appena si spengono per batteria scarica si riaccendono tranquillamente e subito appena collegato il caricabatterie.

Vorrei capire se è un difetto del mio 620 o è normale.

Tnx

Edited by rescecco

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...