Jump to content
Nokioteca Forum

Nuovo Firmware 1232.5957.1308.x Per Lumia 920 E 820


Alessia Terrenzio
 Share

Recommended Posts

ciao ragazzi..ho installato tramite navfirm l aggiornamento 1308.003..ma non visualizzo la voce relativa al controllo memoria..cosa dovrei fare?

Quando il market ti notificherà gli aggiornamenti, aggiornerà anche extra+info e introdurrà il controllo memoria.

Link to comment
Share on other sites

Cpt immaginavo..ma perché a me non lo notifica?perché noi ha interrotto l aggiornamento?

Apri questo link extra+info dal telefono e se ti fa aggiornare l'app fallo e poi riavvia il telefono.

@mancae: se non sbaglio anche tu hai problemi di connettività giusto con la 1308? Dalle tue fonti è possibile che abbiano sistemato solo le versioni Usa e non si sono accorti che ci sono dei disagi anche con i nostri pm?

Da quando ho installato questa versione ho riscontrato solo 5 volte il problema, ma non so se nokia è al corrente che il difetto ce l'abbiamo anche noi.

Vediamo se leggono e rispondono in qualche modo a questo tweet. https://twitter.com/mancae90/status/322808379607244800

Edited by mancae90
Link to comment
Share on other sites

raga aiutatemi...ho un 920 no brand e non ho ancora ricevuto la notifica di aggiornamento...qualcuno sa come poterlo aggiornare??

io con no brand ero andato su impostazioni/aggiornamenti ed ho cliccato cerca aggiornamenti e lo ha trovato, quello con lo 0003 finale

Link to comment
Share on other sites

Apri questo link extra+info dal telefono e se ti fa aggiornare l'app fallo e poi riavvia il telefono.

Da quando ho installato questa versione ho riscontrato solo 5 volte il problema, ma non so se nokia è al corrente che il difetto ce l'abbiamo anche noi.

Vediamo se leggono e rispondono in qualche modo a questo tweet. https://twitter.com/...808379607244800

Ciao Mancae nessuna risposta al tuo tweet?

Den77

Link to comment
Share on other sites

su navifirm c'è ancora 003 e 004 e sono tutte e 2 siglate 059q9w7

...ma come fanno ad esserci due PM identici in due posti diversi? Non mi è mai successo... il mio PM l'ho sempre trovato in un posto solo...

@Tommy94: per vedere la versione firmware corretta devi andare in impostazioni, informazioni su e tappi su altre informazioni...

Den77

Edited by den77
Link to comment
Share on other sites

Ho fatto la procedura online da NCS e per quel product code c'era solo il .0004 quindi quello ho installato.

Ieri dopo l'update di Collector e l'installazione di Skype ho iniziato ad avere problemi, riavvii continui e processore che scaldava tantissimo. Anche disinstallando Skype non ho avuto giovamento. Sono arrivato a ripristinare il telefono ma neanche così ho risolto.

Stamattina ho riflashato la stessa rom e mi si è comunque bloccato.

Ora pare stabile, ho rimosso collector e evitato di installare Skype.

Il telefono mi si è bloccato mentre era in carica ed ho dovuto effettuare un soft reset.

A te le conclusioni...

Link to comment
Share on other sites

Dopo aver rimosso alcune applicazioni che lavorano in background (quelle che non possono essere bloccate), il telefono sembra stabile.

Ieri sera ho giocato un pochino a Ruzzle e come ho smesso e si è spento lo schermo, il telefono si è bloccato e ho dovuto fare il soft reset.

Sto meditando di tornare a una versione precedente a questa e aspettare l'update via OTA, vedrò nei prossimi giorni.

Link to comment
Share on other sites

Io per adesso sono con la .4 con skype etc. ed il telefono va che è una meraviglia (sento che sto per tirarmela) nessun riavvio e freeze che avevo continuamente prima

...ma non hai mai avuto problemi alla rete dati/wifi? Del tipo che il cell ti segnalava che avevi segnale pieno mentre in realtà Internet non funzionava?

Den77

Link to comment
Share on other sites

...ma non hai mai avuto problemi alla rete dati/wifi? Del tipo che il cell ti segnalava che avevi segnale pieno mentre in realtà Internet non funzionava?

Den77

No, io sono con un 820 però (visto che i problemi di freeze erano comuni a tutti ho scritto in questa sezione)

Edited by Daniele del Biondo
Link to comment
Share on other sites

...questa mattina prendo il cell e mi accorgo che non si accende più... attacco il filo per caricarlo e mi esce il simbolo della batteria scarica e mi si spegne... ovviamente ieri sera aveva più del 50% di carica...

L'ho dovuto riaccendere con la combinazione dei tasti "volume giù e accensione"... mi si è sballata la data e l'ora...

La percentuale di carica era al 6% e andando nell'app della batteria il grafico era tutto sballato (vedi allegato)...

A questo punto, già che ci sono, salvo tutto e riflasho con la variante .004...

Speriamo in bene...

Den77

wp_ss_20120901_0001.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy