Jump to content
Nokioteca Forum
Sign in to follow this  
mancae90

[Video Tutorial] Come Sbrandizzare O Installare Manualmente Un Firmware Sui Nokia Lumia Con Nokia Care Suite - Wp7 Wp8

Recommended Posts

Fatto e non si è risolto niente, ho provato anche con NCS ma non aveva nella lista dei prodotti nè 820, nè 920.

Stai usando la versione scaricata nella prima pagina del topic, vero?

Share this post


Link to post
Share on other sites

Ho provato anche io con la modalità descritta prima (quella che forza l'installazione sul 535 / RM-1089 come se fosse un lumia 525 / RM-998) e tutto funziona alla grande.
Devo però dire che ho avuto non poche difficoltà nel far riconoscere il telefono alla modalità recovery

[Esempio valido per lumia wp8.0/8.1]

  • spegnere il device
  • premere e tener premuto il tasto volume down
  • collegare il device al pc tramite cavo usb
  • aspettare la breve vibrazione
  • cliccare sul pulsante ''Retry''
  • rilasciare il tasto volume down
  • attendere il completamento della procedura

Fatto questo tutto va alla grande
Grazie a tutti

Edited by ebaia

Share this post


Link to post
Share on other sites

Ciao a tutti, ho un Lumia 640 LTE (rm-1072) con il firmware demo e vorrei installargli il firmware standard. Ho già scaricato la versione corretta ma Product Support Tool non mi trova il codice prodotto rm-1072

Come posso fare?

Grazie per l'aiuto

  • Like 1

Share this post


Link to post
Share on other sites

No, rimane invariato. Tu devi seguire questa guida, al momento di scaricare il firmware invece di scaricare quello per il tuo inserisci il product code di un 535 no brand e scarichi il firmware nobrand. L'imei è un identificativo univoco del telefono che rimane invariato. Come prendere una macchina e cambiargli colore ed allestimenti vari, ma il numero telaio rimane uguale.

Share this post


Link to post
Share on other sites

No, rimane invariato. Tu devi seguire questa guida, al momento di scaricare il firmware invece di scaricare quello per il tuo inserisci il product code di un 535 no brand e scarichi il firmware nobrand. L'imei è un identificativo univoco del telefono che rimane invariato. Come prendere una macchina e cambiargli colore ed allestimenti vari, ma il numero telaio rimane uguale.

ok grazie mille =)

Share this post


Link to post
Share on other sites

non sono riuscito a fare la procedura perchè il mio è un Lumia Microsoft, il RM-1089 perciò su Nokia care Suite non esiste. .. qualche altra soluzione per flashare il fw che ho scaricato con navifirmware?

Share this post


Link to post
Share on other sites

Salve a tutti, ho un Nokia Lumia 925 Nero brandizzato TIM. Ho seguito la guida postata su questo forum per sbrandizzarlo ma quando arrivo all'ultimo passaggio (quello del "collegare il telefono al pc ecc ecc) su Nokia Care Suite mi esce questo errore:

DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004416, Common USB DCM: The initialization parameters are wrong. .
Exception:
System.Runtime.InteropServices.COMException (0x8400AC35): DTL Connection: Could not connect to media. DTL Back-End error code = 0x8400A403. DTL Back-End: Driver initialization failed. DCM status code = 0x84004416, Common USB DCM: The initialization parameters are wrong. .
in FuseLib.DtlConnectionClass.ConnectToMedia()
in Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(FuseLoader fuseLoader, IConnection connection, UserInteractionDelegate userInteractionDelegate)
in Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryConnectionManager..ctor(IConnection connection, UserInteractionDelegate userInteractionDelegate)
in Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.Flash()
in Nokia.CareSuite.PlugIns.MurzimRecovery.RecoveryDialog.RecoveryDialogModel.<HandleDownloadVariantPackageCompleted>b__c(Object state)
Ho Windows 7 Home Premium da 64-bit sul PC e ho Windows Phone 8.1 (Lumia Denim) sul telefono.
E' da due giorni che provo di tutto e di più ma niente, aiutatemi per favore che sto impazzendo.
Grazie in anticipo e buona giornata a tutti!

Share this post


Link to post
Share on other sites

Scusate non ricordo se. qualora facessi il reset o hardreset, il telefono reinstalla il software precedente alla sbrandizzazione con relativa versione non aggiornata oppure mi reinstalla la versione corrente del sistema operativo.

Si tratta di un lumia 800 su cui ho dovuto installare io l'ultimo software disponibile perchè essendo un dispositivo dato a sviluppatori non riceveva l'aggiornamento automatico...

Grazie

Share this post


Link to post
Share on other sites

Con l'hard reset fatto da telefono stesso resetti il software che hai già. Se è stato sbrandizzato rimane tale.

Share this post


Link to post
Share on other sites

C'è una guida in prima pagina...ti consiglio di leggerla...se non riesci ad aprire un programma forse ti conviene non come farti in questea procedura...

Share this post


Link to post
Share on other sites

Buon giorno a tutti, ho questo problema, sto cercando di sbrandizzare Lumia 820 TIM su sistema W 10 x64

seguito alla lettera tutta la guida che gia conosco bene infatti sbrandizzato in passato 925 e 930

vengo al punto NCS riconosce correttamente Lumia 820 ma quando vado a flashare seppur fatto innumerevoli tentativi e cambiamenti di tempistiche sulla pressione di tasti e collegamento USB e retry mi compare sempre il messaggio errore in allegato immagine.

Avete consigli da darmi?

Installato tutto come amministratore avviato come amministratore niente, errore persiste.

Spero di essere stato chiaro nel descrivere il problema grazie dell'attenzione...

Cattura.JPG

Edited by Vilmer

Share this post


Link to post
Share on other sites

Ho risolto, scaricato nuovamente NCS dal link della guida in 1° pagina di questa discussione e tutto si è concluso nella giusta maniera..

Scusatemi... :)

Buona giornata....

Share this post


Link to post
Share on other sites

ciao, ho un lumia 900 acquistato all'estero, il cui product code e' 059M7R4. Vorrei abilitare la lingua italiana, se possibile, ma non vedo firmware in questa lingua in navifirm+ per questo modello. Sai se e' possibile installarne uno del modello rm-823, e se si quale?

Share this post


Link to post
Share on other sites

Salve,vorrei sbrandizzare il mio Lumia 640lte

ho seguito tutti i passaggi descritti dalla guida però nokia care suite non riconosce il firmware che ho scaricato

il programma lo scaricato all'inizio del post,ho letto che bisoga rinominare i file ma non sono riuscito a capire quali.

se qualche buon anima mi aiuta,così anch'io posso dire di avere un lumia nobrand

se può aiutare s.o sul pc è windows 10

da navifirm ho scaricato la seguente versione 059X170: RM-1072 VAR EURO IT CV

Grazie a tutti

Edited by danvic

Share this post


Link to post
Share on other sites

Salve a tutti, premettendo che ho già sbrandizzato una volta il mio 920 senza problemi con questa procedura, ho una domanda veloce:

Non mi vibra più il telefono, quindi non riesco a capire quando cliccare su retry:


[Esempio valido per lumia wp8.0/8.1]

  • spegnere il device
  • premere e tener premuto il tasto volume down
  • collegare il device al pc tramite cavo usb
  • aspettare la breve vibrazione
  • cliccare sul pulsante ''Retry''
  • rilasciare il tasto volume down
  • attendere il completamento della procedura

Qualcuno sa dirmi come posso individuare il momento in cui premerlo?
Compare un punto esclamativo sullo schermo del telefono... E' quello il momento giusto?
Premetto che ho già effettuato un hard reset, ma la vibrazione è scomparsa del tutto, questo dopo aver utilizzato il software windows phone recovery tool ieri.

Aggiornamento 1:
Provando ad effettuare un soft reset sullo schermo inizia ad apparire e poi a scomparire il logo nokia.
Di un cenno di vibrazione neanche a parlarne. Bene.

Edited by Deleterio

Share this post


Link to post
Share on other sites

Vibra dopo uno due secondi...potresti fare delle prove...se l'aggiornamento parte bene..altrimenti niente...riprovi...

a me non vengono idee in merito...

Share this post


Link to post
Share on other sites

Vibra dopo uno due secondi...potresti fare delle prove...se l'aggiornamento parte bene..altrimenti niente...riprovi...

a me non vengono idee in merito...

Grazie per l'informazione!

Ho naturalmente provato a farmi chiamare, ma niente. Ho scaricato un'app (vibrator & heater) e la vibrazione è quasi impercettibile.

Riprovo subito a sbrandizzarlo, magari aspetto 2 secondi e provo a cliccare.

Share this post


Link to post
Share on other sites

io al posto tuo farei così...prova dopo un secondo poi dopo due...e così via...quando parte sei a posto...

comunque strano che con lumia recovery ti abbia dato quel problema...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...