Jump to content
Nokioteca Forum

La Navigazione In Auto/a Piedi Non Può Iniziare Da Questa Posizione


Recommended Posts

Salve, ieri ho aggiornato le mappe con l’ultimo aggiornamento rilasciato per n97 mini(e tutti gli altri symbian).

Le mappe le ha scaricate e installate correttamente tramite pc(nokia suite), e riesco a vedere perfettamente la mia posizione dopo aver agganciato i satelliti, tutto perfetto tutto funzionante come sempre....

Se però imposto una destinazione mi compare il seguente messaggio:”la navigazione in auto non può iniziare da questa posizione” se invece imposto una destinazione a piedi: “la navigazione a piedi non può iniziare da questa posizione”

come risolvo? vedi sotto...

1. Ho provato anche a eliminare tutte le mappe e scaricare la sola italia, tranne la guida vocale

2. Ho provato a reinstallare ovi maps

3. L'installazione da 0 non risolve il problema(testato da Doppio Rum)

Edit:

I dispositivi su cui è stato riscontrato il problema per il momento sono i dispositivi rimasti a symbian^1(s60v5):

Comportamento:

1 - se si imposta la destinazione c'è il pallino rosso dell'attuale posizione tutto funzionante e posso calibrare la bussola

2 - se si imposta la destinazione dopo l'errore rimane il triangolino rosso per la posizione come se è in modalità navigazione solo che non ha le indicazioni e inoltre non mi fa calibrare la bussola

Soluzione di ripiego:

Installare le vecchie mappe 2.46.103

come si fa?

semplicemente si sostituiscono le cartelle/files contenute in cities/diskcache/ con quelle contenute negli archivi che troverete sparsi nella discussione

Soluzione forse definitiva:

installare l'ultimo aggiornamento 00.02.49.104 tramite nokia suite vi consiglio di cancellare tutte le vecchie mappe prima sempre da ns

Cose da fare:

Rompere le uova a Nokia perchè ad oggi non ci ha dato nessuna soluzione anzi se ne sta sbattendo completamente

Edited by Vi7o
Link to post
Share on other sites
  • Replies 96
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

@ La cartella con le mappe Italia va bene, decisamente più accettabile dei 3 giga delle mappe europee Il link al forum Nokia era già stato inserito: http://www.nokioteca...20#entry2012559 Sono vi

A te ha funzionato perchè con nokia belle le mappe funzionano il problema è sui dispositivi rimasti a symbian^1

Penso che la cosa debba essere risolta: la Nokia ha fatto del navigatore offline uno dei suoi punti di forza

Ho provato varie destinazioni, sia vicine che lontane, sia già memorizzate che preferite che nuove, non so più a che pensare :sad:

Ho provato anche a cambiare lingua delle indicazioni, niente sembra come che queste mappe non vengano lette correttamente...

Unica cosa che mi viene in mente e che ieri dopo le mappe aggiornate, ho disinstallato e poi installato nokia transport.

Un'altra cosa che ho notato:

1 - se non imposto la destinazione c'è il pallino rosso della mia posizione e posso calibrare la bussola

2 - se imposto la destinazione dopo l'errore rimane il triangolino rosso per la posizione come se è in modalità navigazione solo che non ha le indicazioni e inoltre non mi fa calibrare la bussola

ps ho provato anche a spegnere accendere ma il risultato è identico

Link to post
Share on other sites

Premesso che al di là degli aggiornamenti non ho fatto altro ( non sono uno smanettone... ), segnalo l'identico problema sul mio Xpress 5800, aggiornato con le mappe l'altro ieri e nell'usarlo ieri riscontro i medesimi inconvenienti. Se ci fossero delle soluzioni alternative o di smanettamento, se possibile, descrivetele come se ad eseguirle fosse un bambino di 5 anni. Un grazie anticipato.

Link to post
Share on other sites

Nell'ascoltare questo tuo commento, se è vero che non sei uno smanettone(e quindi c'hai tutto originale) l'unica cosa che mi viene in mente è che siano le mappe che sono un pò fallate per i nostri dispositivi s60v5.

C'è modo di reinstallare le vecchie mappe? per vedere se queste funzionano...io non usavo le mappe da molto (forse da agosto) ma se doppio rum conferma che a lui funzionavano le vecchie.... non mi viene in mente altro se non le mappe fallate

Qualcuno che ci dica come reinstallare le vecchie mappe, che ci provo io...

Link to post
Share on other sites

ho recuperato una vecchia scheda ( 8 Gb ora uso una da 16 ) che aveva le, vecchie mappe: ho copiato il contenuto su una cartella del pc, ho formattato la schedina e sto provando a scaricare tutto come se non avessi mai avuto mappe e quant'altro...faccio sapere l'esito sul molto tardi...stanotte...

Link to post
Share on other sites

Altra piccola grana annessa all'aggiornamento. ( non so se posso proseguire su questo post )

Tempo fa avevo la mappa che mi segnalava gli autovelox. Da un paio di aggornamenti il tutto era sparito.

Guardando un post su questa sezione sono andato a verificare la cartella ( cities> diskcache> safetyspots ) sia nella scheda recuperata nei vecchi dati ( salvando sul pc il contenuto con un copia e incolla ), quanto nell'aggiornamento della stessa formattata ieri, e la cartella è desolatamente vuota.

Ho penato non poco a recuperare su iternet un file ( 1.0.0.458.europe.cdt ) per poi cacciarlo nella cartella di cui sopra.

In ricerca ho visto che non segnala un multanova che, a ricordo, nella vecchia mappa era indicato: non so se la segnalazione viene attivata solo quando il gps è attivo... comunque sia l'aggiornamento delle mappe fatto ieri non prevede l'immissione di dati nella cartella cities> diskcache> safetyspots.

E all'epoca mi erano spariti pure i monumenti disegnati sulla mappa...e ancora oggi non appaiono più...

Link to post
Share on other sites

Tra questa discussione e i commenti all'articolo ho capito che il problema non riguarda noi due soli...anche facendo qualche ricerca in rete...

Ho chiesto di mettere in evidenza la nostra discussione e magari scrivere due righe sul blog...

Senti Doppio Rum, tu che avevi le mappe installate su una vecchia sd hai provato a inserirla con le vecchie mappe e vedere se funziona?

Dai cerchiamo di risolvere...

Link to post
Share on other sites

La cosa che ancora non mi va giù sono gli autovelox e monumenti. Per paura di aver corrotto ( non so come ) un qualche file di software, mi sono reinstallato nokia suite ( 3.6.36 ) e non contento mi sono reinstallato il software del dispositivo ( 144Mb ) su aggiornamento software della suite. Di fatto, nulla è cambiato. Adesso provo a ricopiare i file della vecchia mappa salvata e faccio sapere...

Link to post
Share on other sites

Quando acquistai il mio telefono tra le altre cose pretendevo avesse il wifi e il gps...

Per linea di principio non mi possono togliere le mappe che mi avevano promesso per sempre...

A me i monumenti li fa vedere...non ho controllato se sono presenti i velox...

Non so se nokia ne sappia qualcosa, infatti chiedo a chi sia più esperto di segnalare il problema...

Link to post
Share on other sites

La cosa che ancora non mi va giù sono gli autovelox e monumenti. Per paura di aver corrotto ( non so come ) un qualche file di software, mi sono reinstallato nokia suite ( 3.6.36 ) e non contento mi sono reinstallato il software del dispositivo ( 144Mb ) su aggiornamento software della suite. Di fatto, nulla è cambiato. Adesso provo a ricopiare i file della vecchia mappa salvata e faccio sapere...

Ciao e scusa se mi permetto, allora inerentemente il file degli auto velox devi cercare cn google il file 1.0.0.458.europe.cdt (ultimo uscito.
Link to post
Share on other sites

Quando acquistai il mio telefono tra le altre cose pretendevo avesse il wifi e il gps...

Per linea di principio non mi possono togliere le mappe che mi avevano promesso per sempre...

A me i monumenti li fa vedere...non ho controllato se sono presenti i velox...

Non so se nokia ne sappia qualcosa, infatti chiedo a chi sia più esperto di segnalare il problema...

Mi associo a Vi70 inerentemente al fatto di informare la Nokia del baillamme che ha sollevato e del fatto che le sue mappe cosi' come sono attualmente sono inutilizzabili !

Link to post
Share on other sites

Ho notato in base alle mie ricerche che il problema è stato già riscontrato in passato, ma non ho ben capito ancora come risolverlo, anche se penso che questa volta è un problema di mappe non compatibili...

Per chi voglia vedere qualche risultato in inglese queste sono le parole magiche:"Navigation Cannot Start from this location"

Link to post
Share on other sites

Ho notato in base alle mie ricerche che il problema è stato già riscontrato in passato, ma non ho ben capito ancora come risolverlo, anche se penso che questa volta è un problema di mappe non compatibili...

Per chi voglia vedere qualche risultato in inglese queste sono le parole magiche:"Navigation Cannot Start from this location"

Grazie della info, x la non compatibilità con la S6v5 sò che le versioni successive all' attuale nn lo sono (3.07-3.08)

Son andato a leggere quanto hai segnalato Vi70, riguarda il 2010 e quindi problema noto in Nokia che speriamo vi ponga rimedio al + presto, anche x questione "d'immagine" poichè io la considero una ditta seria...

Ad ogni buon conto ho lasciato un messaggio alla Nokia e vediamo cosa mi risponde in merito al (clamoroso) bug che ci ha regalato...:)

Edited by walter145
Link to post
Share on other sites

Cortesemente, cercate di non fare post consecutivi, ma utilizzate il tasto "modifica". b)

La discussione non può essere messa in evidenza, poichè riguarda un problema, non la soluzione.

Se di bug si tratta, Nokia vi porrà rimedio a breve: è capitato qualche altra volta, purtroppo, di avere avuto a che fare con aggiornamenti poco felici.

Problemi sempre risolti, comunque.

Ora provo ad aggiornare il mio N97 e vi farò sapere. b)

Link to post
Share on other sites

Grazie della info, x la non compatibilità con la S6v5 sò che le versioni successive all' attuale nn lo sono (3.07-3.08)

Infatti l'ultima applicazione compatibile è la 3.06

Ma secondo me sono le mappe intese come cartografia che non sono compatibili con la versione 3.06

Cortesemente, cercate di non fare post consecutivi, ma utilizzate il tasto "modifica". b)

La discussione non può essere messa in evidenza, poichè riguarda un problema, non la soluzione.

Se di bug si tratta, Nokia vi porrà rimedio a breve: è capitato qualche altra volta, purtroppo, di avere avuto a che fare con aggiornamenti poco felici.

Problemi sempre risolti, comunque.

Ora provo ad aggiornare il mio N97 e vi farò sapere. b)

Giuseppina ricorda di backuppare le tue attuali mappe. Così magari possiamo downgradare le nostre...

Edited by Vi7o
Link to post
Share on other sites

Mi scuso con Giuseppina e il forum: non sapevo di usare modifica per non intasare il forum...proseguo con questo ( giuro che sarà l'ultimo perchè non sapevo quale modificare per dare continuità ) che considero l'ultimo ( su cui poi fare modifiche ).

Ho caricato la vecchia mappa e , magicamente ha funzionato come funzionava a suo tempo. Dato che la cartella degli autovelox era vuota ( grazie walter145 per avermi confermato del nome del file aggiornato... l'avevo scaricato ieri senza sapere se era una versione aggiornata ) l'ho riempita, ed altrettanto magicamente mi ha segnalato gli autovelox ( solo in navigazione e non come consultazione di mappa ).

Considerazioni finali: le mappe hanno e danno problemi. Essendo Natale e un sacco di gente riceverà in regalo dei cellulari, credo che quanto prima la Nokia, per non offuscare la propria immagine, rimedierà.

Ultima seccatura, già che ci sono: c'è qualcuno che sa indicarmi su quale cartella o che file va usato per "vedere" i monumenti?

PS. Naturalmente chi volesse la mia mappa non aggiornata è a disposizione! ( è antecedente al luglio dell'anno scorso ) ( però ditemi anche come fare per farvela recapitare )

modifca o meglio aggiunta:

Per quanto riguarda la mappa confermo luglio 2011-

Ho seguito la tua "dritta" Vi7o e magicamente sono apparsi monumenti e chiese!!!!!!! Credo che non sia sufficente dire " Grazie! "... vedremo in futuro di saldare il debito di riconoscenza.

Per quanto riguarda il resto, rimango/rimaniamo in attesa di buone nuove cogliendo nel frattempo l'occasione per fare gli auguri del Natale prossimo e del nuovo anno in arrivo a tutti quanti... a chi è intervenuto nel forum e a chi ha semplicemente letto.

Alessandro

Edited by Doppio Rum
Link to post
Share on other sites

Doppio Rum, una domanda mi sorge spontanea, ma hai attivato l'opzione per vedere gli edifici 3d?

La tua mappa quindi è di Luglio 2011 o Luglio 2012?

Per la celerità di Nokia non sono molto convinto, poichè gli s60v5 non sono più in vendita...e su belle le nuove mappe funzionano...

Magari Giuseppina ci passa le sue che sicuramente sono le ultime funzionanti, spiegandoci ovviamente come si inseriscono manualmente

Edited by Vi7o
Link to post
Share on other sites

Allora... Confermo il malfunzionamento :(

Sarà il caso di scrivere alla Nokia...

L'aggiornamento è durato parecchio: io ho scaricato quasi tutte le mappe.

Verifico se la copia ripristina il funzionamento, ma non è fattibile passarvele: la cartella è veramente pesantuccia.

Potete provare quelle postate qui: www.nokioteca.net/home/forum/index.php/topic/173961-link-mappe-nokia/

Link to post
Share on other sites

Infatti secondo me più lamentele arrivano prima aggiornano, segnala al blog di fare un articolo, avvisando chi è possessore di un s60v5 di non aggiornare, e ovviamente di farci sapere quando correggono il bug.

Comunque il tuo pacchetto potresti caricarlo su sugarsync o similari se non sei iscritta fammi sapere... perchè il link che hai postato è un po vecchiotto invece le tue mappe dovrebbero essere le ultime...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy