Jump to content
Nokioteca Forum

Attivazione Del Led Per Le Notifiche Sul Nokia N9


michel186v
 Share

Recommended Posts

Ciao a tutti ragazzi, mi sono finalmente deciso di installare inception (e non so perchè ho aspettato così tanto).

Ora che il telefono è sbloccato, volevo innanzitutto abilitare il led per avere le notifiche; ho trovato questo che ha anche un'interfaccia grafica http://talk.maemo.org/showthread.php?t=85568 però la cosa che mi ha un pò bloccato è stata la descrizione del programma e il testo da inserire nel terminale, mi spiego:

io non vorrei per ora installare la system-ui, ma solamente abilitare la funzione del Led; è quello che succede inserendo quei comandi nel terminale, oppure in automatico mi modifica anche l'interfaccia?

Se la risposta fosse: si, in questo modo abilita solo il led, per la procedura devo digitare i comandi del primo riquadro (visto che ho inception) e poi quelli del terzo?

E poi chiedo una banalità, a ogni .deb devo dargli l'invio e devo stare attento agli spazi giusto? (non ho mai installato nulla tramite terminale, scusate :tongue: )

Ora chiedo una cosa OT, che non so neanche se posso chiederla, ed in questo caso provvederò subito a modificare il messaggio: conoscete calendar notification? Sullo store costa 7 euro, per me sono veramente eccessivi, qualcuno ha la possibilità di passarmi l'ultima versione, la 1.5.1?

Grazie anticipatamente!!

Ciao!!

Link to comment
Share on other sites

uffff nn ci ho cpt nulla...cm fare a istallare inception e far comparire il led di notifica??? Help me !!!!

per inception ti consiglio N9QTweak! facile e veloce.

per il led di notifica una volta installato inception e abilitato il developer mode, vai nella guida postata da michel186v con il telefono e fai copia e incolla nel terminale per quel che iguarda i comandi da scrivere :thumbs:

stando attento di inserire i comandi giusti per inception, io ho fatto così

Edited by Cecchi85
Link to comment
Share on other sites

Ciao..

Ieri ho installato N9QTweak...e con quello ho installato Inception (opzione EE di N9QTweak).

Mi sono collegato in ssh sul cell..ed ho provato a seguire la guida, ma al comando

/usr/sbin/incept system-ui_1.3.2-1+0m8_armel.deb

dopo avermi chiesto la password di root, mi risponde con seguente messaggio

Package system-ui has package signature (origin 'com.nokia.maemo/local')dpkg: informazioni su /var/tmp/inception/pkg_16iNtV che contiene system-ui:

system-ui-extensions è in conflitto con unrestricted-system-ui

system-ui fornisce unrestricted-system-ui e sta per essere installato.

dpkg: errore nell'elaborare /var/tmp/inception/pkg_16iNtV (--install):

pacchetti in conflitto - system-ui non verrà installato

Si sono verificati degli errori nell'elaborazione:

/var/tmp/inception/pkg_16iNtV

aegis-NOT-installing system-ui (from 'com.nokia.maemo/local')

incept: Installation failed (1)

Che passaggio salto? o dove sbaglio?

Grazie

Link to comment
Share on other sites

scusami per il ritardo con cui ti rispondo!

oltre ad inception hai installato anche aegisctl?

cmq il problema a quanto ho capito è che c'è un conflitto tra il system-ui del led notification che stai andando ad installare e l'unrestrictedsystem-ui che viene usato dalla status bar di MAG o coderus. in pratica se hai la status bar, non riesci ad installare le notifiche led.

cmq come scritto nelle prime righe della guida:

Now also available as a part of unrestricted-system-ui package.

in pratica a quanto ho capito, se hai installato (come mi sembra tu abbia) la bar di MAG puoi inserire le notifiche led nella barra...

ppure se vuoi prova a seguire questa guida qui... Ti avviso, prima di iniziare leggitela bene e prova a vedere se può andare in conflitto con qualche cosa. :bigeyed:

http://n9hub.blogspot.it/2012/10/led-notifications-for-nokia-n9_3.html

Link to comment
Share on other sites

Ciao, io ho provato a seguire tutti i passaggi della guida su maemo.org ma il led non mi notifica niente. Seguendo la guida sono riuscito ad installare solo i due applet per avere le opzioni nel pannello di controllo. Il file system-ui quando provo ad installarlo mi da errore. L'errore che mi dà è il seguente: "AEGIS_FIXED_ORIGIN override only allowed in OPEN MODE device. Aegis rejecting system-ui_1.3.2.1+0m8_armel.deb: mmap of debian archive 'system-ui_1.3.2.1+0m8_armel.deb' failed. Aegis aborting dpkg -- all isted package files rejected. Compilation failed in require." Sapete dirmi cosa fare? Grazie :smile_anim:

Edited by DomyNokia92
Link to comment
Share on other sites

  • 2 weeks later...

Ragazzi ho un problema, al comando usr/sbin/incept system-ui_1.3.2-1+0m8_armel.deb mi esce la scritta usr/sbin/incept: not found non capisco cosa sbaglio. Ho inception, devloper mode attiva (senza nessuna opzione tra quelle dell'elenco) e la possibilità di installare applicazioni da fonti esterne... Aiuto!! Grazie

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy