Jump to content
Nokioteca Forum
Sign in to follow this  
mancae90

[Guida] Configurazione Accessi - Connessione Device A Wi-Fi

Recommended Posts

Diversi utenti del forum lamentano il problema della connettività alla rete Wi-Fi casalinga.

A volte il problema è da riferirsi alla gestione degli accessi del proprio router/modem e qui di seguito vengono indicati i passaggi da seguire per una corretta configurazione degli accessi.

1° Guida Video a fine post

Router: Alice Gate VoIP 2 Plus Wi-Fi

Rete telefonica: Telecom Italia

Modalità di cifratura: WPA

Controllo accesso: Abilitato

Per prima cosa raggiungere la pag http://192.168.1.1/

1.png

Aprire la scheda relativa al Wi-Fi e cliccare sulla configurazione della stessa

2.png

Cliccare sul pulsante per configurare il controllo degli accessi dei dispositivi

3.png

Abilitare o disabilitare l'accesso ai dispositivi (fare riferimento all'indirizzo MAC per capire quale dispositivo si sta abilitando)

Per conoscere l'indirizzo MAC del cellulare basta raggiungere ''Impostazioni'' --> ''Informazioni su'' --> ''Altre informazioni''.

4.png

Edited by mancae90
  • Like 1

Share this post


Link to post
Share on other sites

Guida in aggiornamento. Intanto lasciamo una veloce spiegazione su cosa fare.

Innanzitutto partiamo dal modem che è un Router "Linksys" by Cisco.

Entrare nel setup del Router, e rimanere in prima pagina nelle configurazioni di base e scorrere in basso nel menu "Impostazioni Server Indirizzo di Rete (DHCP)" e se è spuntato su Disattiva, mettere la spunta su Attiva e salvare le impostazioni.

Andate nel vostro Lumia 920, inserire la password di rete e dovreste tranquillamente collegarvi al Wi-Fi.

Nota: Il server DHCP viene disabilitato affinchè alcuni programmi P2P possano essere più efficienti in fase di download.

Spero di essere stato esaustivo, se avete bisogno di qualche screen, basta solo chiedere :)

Edited by mancae90

Share this post


Link to post
Share on other sites

Router: Technicolor

Rete telefonica: Fastweb

Modalità di cifratura: WPA

Controllo accesso: Automatico

Accedi alla pagina di controllo (http://192.168.1.254) e clicca su "Rete domestica"

1.jpg

Apri la rete wireless

2.jpg

E configurala

3.jpg

Per impostare la protezione scegliendo "Sono consentite nuove stazioni (tramite registrazione)". In questo caso solo i device accettati saranno abilitati a connettersi.

4.jpg

Dopo aver applicato le modifiche clicchi su "Dispositivi" sempre in questa pagina.

E da qui vai a scegliere il nome del lumia (personalizzabile)

5.jpg

Configura il dispositivo

6.jpg

Per permettere l'accesso di quel singolo dispositivo sulla propria rete

7.jpg

Edited by mancae90

Share this post


Link to post
Share on other sites

come richiesto da mancae90 vi posto una breve guida sul come realizzare tale procedura per coloro che fossero in possesso di vodafone station 1 o mini (la 2 non l'ho mai usata e non so se sia ugualee l'interfaccia grafica del software del modem)... :) un consiglio prima di iniziare, collegate il vostro pc con il cavo ethernet alla station, le immissioni dei MAC address comportano il riavvio del segnale wifi, per cui tutte le volte dovrete riconnettervi se non siete collegati in LAN... :)

1) incominciamo dal digitare, sulla barra del browser da dove componiamo l'url dei siti, http://192.168.1.1

2) una volta caricata la pagina cliccate la voce "wifi" sulla sinistra e, successivamente al caricamento della pagina seguente, cliccate su "access control"

immagine1cp.png

3) non appena sarà disponibile la pagina riferita all'access control, entrate nelle impostazioni del vostro dispositivo e andate alla voce "informazioni su" e cliccate su "altre informazioni", leggete la serie di 6 coppie di numeri e lettere accanto a "indirizzo MAC" e trascrivetelo su un file di testo, stando attenti a copiare esattamente la serie di numeri e lettere intervallate anche dai ":" di separazione.

per chi è un po' più "sgamato" potrebbe collegarsi col telefono direttamente alla vodafone station tramite wifi, andare nella pagina home del router e copiare l'indirizzo MAC selezionandolo dall'elenco dei dispositivi connessi (occhio a confrontarlo con quello del telefono per verificarne l'esattezza):

immagine3xt.png

4) una volta copiato l'indirizzo MAC dal file di testo o dalla homepage del router, dobbiamo seguire in ordine numerico i passaggi indicati nell'immagine sottostante:

immagine2mh.png

i passaggi sono:

_ copiare l'indirizzo MAC nella barra di inserimento

_ cliccare su "crea" e attendere il caricamento della pagina dell'access control

_ una volta ripetuti i punti 1 e 2 per tutti i dispositivi che si collegano al router di casa (pc, televisioni, tablet e cellulari altrui) cliccare su "Attivato (consenti accesso)"

_ cliccare su "salva" e attendere di nuovo il caricamento della pagina

nota bene: se non inserite gli indirizzi MAC degli altri vostri dispositivi, nonostante su di essi siano presenti le impostazioni di rete corrette, essi non riusciranno ad avviare la navigazione web se non tramite connessione ethernet al router (per cui solo coi pc la potrete fare)... :)

spero possa essere di aiuto per coloro che iniziano a smanettare con il telefono :)

  • Like 1

Share this post


Link to post
Share on other sites

Guida in aggiornamento. Intanto lasciamo una veloce spiegazione su cosa fare.

Non riuscivo a collegare il mio Lumia 820 ad un DigicomWave ma dopo aver attivato il DHCP si è subito connesso. Grazie!

Share this post


Link to post
Share on other sites

Buongiorno a tutti,

non so se sono nella sezione giusta se così non fosse chiedo scusa anticipatamente.

Ho una domanda, è possibile fare scambio dati tra desktop To lumia 920 e viceversa

in modalità WIFI? Così da non collegare tutte le volte il DEVICE al PC con cavetto USB.

Ho cercato un po' sul forum e in giro su internet ma non ho trovato nulla (probabilmente non si può fare...)bohh)

Qualcuno mi potrebbe spiegare.

Modem fastweb device Lumia920

PS: il cell si collega senza problemi alla mia rete wifi ma posso "solo" navigare.

Ringrazio anticipatamente

buona domenica a tutti

Share this post


Link to post
Share on other sites

Non sei nella discussione adatta. Aprine una nuova nella sezione del tuo telefono.

Share this post


Link to post
Share on other sites

A me appare una videata totalmente diversa da quella che tu indichi eppure l'URL è uguale mi appare SOLO lo stato del modem non la gestione modem eppure ho digitato sia l'indirizzo dalla barra degli indirizzi e, visto che non mi appariva ho cliccato sul link che hai messo ma il risultato non cambia... Aiutami perchè l'assistenza tecnica Alice vuole oltre a quello che gia' si prende dei ns. soldi, la bellezza di 30,00 euro di intervento tecnico telefonico che mi vorrebero addebitare in bolletta per "aiutarmi" a configurare il cellulare per il wi fi , per principio perchè devo regalargli soldi più di quanto non gliene regalo gia'.... e poi il cell. gia' la vede la mia rete domestica ma mi da sempre come messaggio errore del server, mah :incazzato: :incazzato:

Share this post


Link to post
Share on other sites

La schermata può essere differente, ma non conoscendola non posso esserti d'aiuto. Le voci potrebbero essere simili o comunque con la stessa funzione seppur diverse.

Ti direi di andare a tentativi, ma comunque muovendoti con cautela senza attivare/disattivare nulla di importante.

Share this post


Link to post
Share on other sites

Dunque sono entrato dal'indirizzo che hai segnalato tu, mi ha portato su stato modem poi ho digitato su STATO MODEM- Collegamento WI Fi - Configura - però da quì mi sono accorto che il controllo accesso del modem è DISABILITATO, allora ho cliccato su MODIFICA e ho provato disabilitando la Modalità di Cifratura, così mi ha fatto abilitare il Controllo dell'Accesso, ma sorpresa delle sorprese, il collegamanento internet si è interrotto e sul modem Alice appariva il led rosso sulla parola Security, sta vedere che i bastardi della Telecom hanno previsto questa mossa?? Allora ho dovuto resettare il modem riavviare il Pc eil collegamento alla rete è ritornato mahh, mi sa che mi devo rassegnare a non usare il wi fi dal cell..... :incazzato:

Share this post


Link to post
Share on other sites

Con quella tua azione hai rimosso la chiave di protezione WPA. Non è la telecom ad essere bastarda se sei ignorante tu eh. E non sentirti offeso se uso quella parola.

Tu devi avere:

Modalità di cifratura - attivata

Controllo Accesso - attivato e configurato.

Guarda gli screen e/o il video.

Share this post


Link to post
Share on other sites

Ragazzi da qualche giorno il mio Lumia 920 inspiegabilmente non si connette più alla rete Wireless di casa, cosa che aveva sempre fatto per mesi e mesi.....Io ho un router Hamlet, ho provato ad abilitare il mio dispositivo inserendo il suo indirizzo Mac nelle impostazioni del router ma niente continua a non connettersi...Premetto che in questi giorni non avevo nè modificato l'impostazioni del mio router nè quelle del Lumia...Ho diversi dispositivi wireless a casa e tutti si connettono alla rete senza problemi....

Share this post


Link to post
Share on other sites

Hai già provato a cancellare la rete dal telefono e a riassociarla?

  • Like 1

Share this post


Link to post
Share on other sites

Ho anche provato a cambiare canale della linea wifi, ma niente il Lumia continua a non connettersi....secondo voi dovrei fare un hard reset?? (anche se mi seccherebbe perdere parecchie app scaricate gratis che ora sono a pagamento)

Share this post


Link to post
Share on other sites

Prova a resettare il router o a controllare se ci sono firmware più recenti

Share this post


Link to post
Share on other sites

Purtroppo ho anche già provato a resettare il router più e più volte, ma il problema persiste....Inoltre non ci sono aggiornamenti disponibili....Non riesco veramente a darmi una spiegazione logica di quanto stia accadendo...

Share this post


Link to post
Share on other sites

Non so come funziona il router in questione però spulcia tutte le impostazioni e controlla che l'accesso sia abilitato ai nuovi dispositivi.

Share this post


Link to post
Share on other sites

Purtroppo ho provato a fare di tutto e di più ma continua a negarmi l'accesso dicendomi "Il telefono non è collegato alla rete Wi-fi perchè la rete non ha risposto"....Non so proprio che fare...

Share this post


Link to post
Share on other sites

Salve a tutti,

mi sono appena iscritto e approfitto per chiedere una consulenza ai più esperti.

Ho un problema simile a quello descritto da molti.

Da qualche tempo non riesco più a navigare col mio lumia 610 nella rete wi fi di casa in conseguenza di una variazione degli indirizzi IP dei server DNS di Telecom. Cioè il lumia si connette alla rete wi-fi ma non naviga.

Premetto di essere molto a digiuno di nozioni tecniche. Intuitivamente ritengo che il problema potrebbe risolversi resettando il router (che è un tp-link) in base ai nuovi codici (operazione che peraltro non sono riuscito ad eseguire).

La navigazione wi-fi con altri dispositivi è stata resa possibile attraverso l’immissione dei codici dns comunicati da Telecom direttamente all’interno degli stessi. Quando però ho provato a fare lo stesso direttamente sul mio lumia ho scoperto che tra le opzioni relative alla navigazione wi fi non è consentita la modifica dei codici (per intenderci, allorché scelgo l'opzione modifica relativa alla rete wi-fi in questione, le finestre di dialogo ove compaiono i codici restano chiuse nonostante i tentativi di aprirle attraverso il touch screen. Spero di essere riuscito a spiegarmi J).

Qualcuno può aiutarmi? Gliene sarei grato.

Gunderik

Share this post


Link to post
Share on other sites

Grazie mancae90,

ma purtroppo ho un problema che non posso risolvere personalmente in configurazione rete wi-fi:

- entrato in controllo accessi, non è cliccabile l'abilitazione/disabilitazione, inoltre è già disabilitato, pertanto non è possibile il passo successivo per la gestione degli host autorizzati o no.

Domanda: crea problema se la gestione del canale radio non è settato in "automatico" ma con altro parametro come 6.

Penso che dovrò chiamare nuovamente la Telecom per superare questo problema o sarò sempre puntoacapo.

Intanto aspetto consigli.

Grazie

Share this post


Link to post
Share on other sites

Non dovrebbe creare problemi ma prova a settare il canale in modo automatico e riprova a connetterti.

Share this post


Link to post
Share on other sites

Il mio non è un modem alice, ma un dlink 300. Si connetteva automaticamente fino a l'altro ieri. Adesso c'è la connessione ma non apre le pagine internet. Grazie per l'eventuale risposta.

Share this post


Link to post
Share on other sites

Ciao a tutti, sono nuovo del forum e nuovo possessore di un lumia 820.

Ho anch' io il problema che il mio lumia vede la rete wi-fi di casa, che è una rete aperta(senza psw), ma mi dice che non riesce a collegarsi.

Il router è un Digicom michelangelo wave 2.

Utilizzando l' indirizzo dell' IP sul browser non mi dà accesso per fare modifiche al set up del router.

Come posso fare?.

Grazie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...