Jump to content
Nokioteca Forum

Nokia Lumia 900 Continui Riavvii E Spegnimenti


Recommended Posts

Prova a farlo l'hard reset, tanto le app puoi riscaricarle gratis. Non credo risolverà un accidente, ma tanto l'altra soluzione sarebbe portarlo in assistenza dove ti farebbero la stessa cosa. Perlomeno gli puoi dire che l'hai già fatto e quindi di ripararti il Lumia perché si è scassato a livello hardware! ;)

Link to post
Share on other sites

..... Managgaia a me quando ho pensato di potermi fidare di winzoz.

:lol: :lol: :lol: Questa è epica. Il Lumia si scassa e ovviamente la colpa è di "winzoz"...

Quindi se ti si scassa un hard-disk, la colpa è dell'OS? :lol: :lol:

Non spariamo cavolate a destra e a sinistra gente, ci sono già i politici per questo! :lol:

  • Like 1
Link to post
Share on other sites

anche io ho lo stesso problema, potrei sapere dove lo avete comprato? il mio l'ho preso da unieuro con la promozione del rottama cellulare(399), e come al solito ho preso sempre fregature da loro.. non sarete mica stati lì anche voi? spero di sbagliarmi e che non stiano vendendo lumia900 difettosi.. saro' solo io lo sfortunato?!?!?.... mha..

Link to post
Share on other sites
  • 2 weeks later...

Ciao ragazzi! Solito problema! Dopo averlo aggiornato al firmware 8779 il telefono ha iniziato a riavviarsi di continuo! Dopo mille prove noto che il problema appare solo con 3G acceso! In edge il telefono va perfetto! Sdubbiato da sta cosa lo porto in assistenza mi fanno un ripristino del software peso e per ora va! Credo sia solo un problema di firmware!

  • Like 1
Link to post
Share on other sites

Ciao ragazzi! Solito problema! Dopo averlo aggiornato al firmware 8779 il telefono ha iniziato a riavviarsi di continuo! Dopo mille prove noto che il problema appare solo con 3G acceso! In edge il telefono va perfetto! Sdubbiato da sta cosa lo porto in assistenza mi fanno un ripristino del software peso e per ora va! Credo sia solo un problema di firmware!

ho provato anch'io a disattivare il 3g e ho risolto il problema
Link to post
Share on other sites

Ragazzi anche io tempo fa ho avuto di questi problemi che ho citato in "anomalie di Windows Phone",o così le ritenevo.Poi dopo un po' di indagini,ho concluso che potrebbe essere un diretto hardware ovvero l antenna che si mostra sensibile ai campi magnetici,e soprattutto ai continui cambi di rete in 3G.In zone in cui il segnale di rete e'debole e il telefono cambia continuamente essendo in modalità duale,si mostra più esposto a questi eventi.Ora nel mio caso il fenomeno riavvio e' molto molto raro(si e'spento solo 1volta dall acquisto) e mi e'successo un 3 volte in 3 mesi.Tra l altro mi trovo temporaneamente in una zona con segnale carente e altalenante.Anche a me consigliate l assistenza nonostante la sporadicita'?

Link to post
Share on other sites

Sono stato in un centro assistenza e mi hanno confermato che dopo l'ultimo aggiornamento si è riscontrato questo problema quando si usa il 3g specialmente per chi ha tim come gestore.quindi l'unica soluzione è quella di disattivare il3g e mi hanno detto che con il prossimo aggiornamento di windows 7.8 si dovrebbe risolvere il problema.aspettiamo fiduciosi l'aggiornamento!!!!

Link to post
Share on other sites

Confermo quanto detto da Luca Corsini e verificato anche da rickyizzi. Anche a me il Lumia 900 comprato 2 mesi fa, dopo l'ultimo upgrade ha cominciato a riavviarsi anche una ventina di volte al giorno; a volte addirittura anche mentre sto scrivendo un messaggio. Disattivando il 3G invece ha un comportamento regolare.

A questo punto escluderei quindi problemi hardware e imputerei la causa ad un bug dell'ultimo firmware.

La generica rassicurazione dei centri assistenza che il problema dovrebbe essere risolto col prossimo aggiornamento non mi fa stare tranquillo. Anche perchè se la correzione non verrà inclusa nell'aggiornamento 7.8 rischiamo che con l'uscita di WP8 non vi siano ulteriori rilasci per i terminali precedenti.

Qualcuno sa come si fa ad informare direttamente in modo ufficiale la Nokia dell'anomalia ?

Link to post
Share on other sites

l'unico modo che potreste seguire è scrivere in massa (via mail o via raccomandata) al nokia care italia, sul sito dovreste trovare i riferimenti per contattare chi se ne occupa, se hanno un minimo a cuore gli utenti dovrebbero cercare di metterci una pezza almeno... :)

Edited by vinceN70
Link to post
Share on other sites

Comunicato il problema all'operatore del Nokia Care Italia ma non ne era a conoscenza. Mi ha consigliato di fare un reset e, se non risolutivo del problema, di portare il cellulare in assistenza. Anche se personalmente credo che il reset non risolva il problema (a meno che non si decida di non installare l'ultimo aggiornamento), forse farò comunque la prova. Ho chiesto però la cortesia di segnalare l'anomalia al Team di Sviluppo Nokia. Il tutto in chat. Manderò anche una mail. Benvenga chi vorrà fare lo stesso per fare prendere coscienza Nokia del fatto che il problema è assai diffuso (ps. per la cronaca, mentro sto scrivendo qs post il tel si è già riavviato 3 volte)

Link to post
Share on other sites

stesso identico problema anche il mio lumia 900, ho "risolto" (se così si può dire) disattivando la connessione 3g (impostazioni-rete cellulare- velocità di collegamento più alta) e impostandola su E anche se questo rallenta di molto la connessione e sono costretto quindi ogni volta che ho bisogno di navigare di riattivare la connessione 3g per poi ripetere tutta la procedura quando ho finito. cmq credo si assurdo che la nokia ci lasci così allo sbando con un problema così serio ad un terminale che costa un botto di soldi.

Io ho anche fatto vari reclami: call center letterone alla nokia e visita in assistenza ma finora nessun risultato. Martellateli anche voi magari qualcosina cambia.

Link to post
Share on other sites

Ciao io ho un Nokia 900 qualcuno mi sa dire perché appena la batteria e quasi scarica il cell si spegne e si accende da solo ??? Spero che sia normale grazie

intanto sarebbe meglio che non arrivassi a farlo spegnere per batteria scarica, viceversa potrebbe non accendersi più essendo che la batteria si può compromettere se scende sotto ad un certo livello critico di carica; piuttosto, quando sei sotto al 5% spegnilo direttamente se non puoi caricarlo subito, cosi facendo conservi un minimo di carica residua.. :) comunque il telefono si spegne sempre poco prima di esaurire la carica (ovvero quando c'è ancora qualche punto percentuale di carica nella batteria) per evitare l'inconveniente che ti ho appena spiegato, quindi è normale...

Link to post
Share on other sites
  • 2 weeks later...

Ragazzi però è strano, anche io ho un lumia 920 aggiornato un bel po di tempo fa all'ultima versione fw. Non si è mai riavviato, dico mai nemmeno una volta usando come gestore Tim e tenendo la rete dati sempre attiva. Da qualche giorno però si è presentato il difetto e nel giro di 2 giorni ho già subito 3 riavvii spontanei. Sicuri che non si tratti di un qualche difetto hardware? Per sicurezza ho effettuato un'operazione di rigenerazione utilizzando il programmino nokia care suite, vedrò un po' ora come si comporta. A pensarci bene l'unica applicazione che ho aggiornato prima dei riavvii è stata whatsapp..non vorrei sia lei la causa.

Edited by luigimita
Link to post
Share on other sites

Ragazzi però è strano, anche io ho un lumia 920 aggiornato un bel po di tempo fa all'ultima versione fw. Non si è mai riavviato, dico mai nemmeno una volta usando come gestore Tim e tenendo la rete dati sempre attiva. Da qualche giorno però si è presentato il difetto e nel giro di 2 giorni ho già subito 3 riavvii spontanei. Sicuri che non si tratti di un qualche difetto hardware? Per sicurezza ho effettuato un'operazione di rigenerazione utilizzando il programmino nokia care suite, vedrò un po' ora come si comporta. A pensarci bene l'unica applicazione che ho aggiornato prima dei riavvii è stata whatsapp..non vorrei sia lei la causa.

prima lo sconnettevi una volta finito di usare il 3g o lo lasciavi attivo sempre? :) adesso il 3g è sempre attivo visto che hai whatsapp? :) comunque sia ho letto queste discussioni:

http://answers.micro...f3-e51d6244b05c

gente dice di farselo sostituire in assistenza o di rivolgersi ad essa... :) comunque sia potrebbe essere un problema hw magari legato alla connessione...sotto questo aspetto non è nato sotto una buona stella (si pensi alla connessione non funzionante sui L900 at&t)... :)

Edited by vinceN70
  • Like 1
Link to post
Share on other sites

In giro ho letto di questo problema di riavvii spontanei del 900... Mi sapete dire se hanno risolto? E mi spiegate questa cosa della batteria? Tutti i cell che ho avuto se si sono scaricati li ho caricati da zero senza problemi... Siccome sto seriamente pensando a prenderlo al sottocosto dell unieuro non vorrei che sia un modello con difetti come mi capitò con l E52.... Grazie

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy