Jump to content
Nokioteca Forum

Widgets Non Funzionanti Per Nokia 500 Hacked.


Recommended Posts

Salve a tutti ragazzi :) questo forum è veramente ottimo e utile. :) ho trovato risposte a molti dei problemi/dubbi che avevo. Ora ho un altro piccolo problema riguardante i widgets. Ho già fatto l'hack al mio Nokia 500, ma non riesco a far funzionare i widgets scaricati da qui. Seguo le procedure, ma non appena inizio a fare l'installazione del widgets mi da un errore nel certificato, e ovviamente non va più avanti. Come mi consigliate di procedere?

Link to post
Share on other sites

dipende da che tipo di hack hai effettuato,comunque bisogna attivare la Patch installserver o all'interno di Rompatcher

http://www.nokioteca.net/home/forum/index.php/topic/219219-hack-per-tutti-i-modelli-nokia-non-necessita-di-flashing-ne-di-certificato/page__hl__%20hack

ho seguito questa procedura, e ho provato attivando solo la patch install server, ma mi dà lo stesso errore.

Link to post
Share on other sites

stai utilizzando la nuova patch installserver 1.7 de il.socio?

assicurati anche della presenza del file installserver.exe nel percorso C/sys/bin

appurate queste 2 cose,rimane da pensare che il tuo Nokia 500 (suppongo con firmware Nokia Belle FP1)necessiti della Joshlog Path

Edited by Gl@ucø
Link to post
Share on other sites

www.nokioteca.net/home/forum/index.php?app=core&module=attach&section=attach&attach_id=38140

se è a questo che ti riferisci, quando cerco d'avviare il file .rmp, mi dice che è impossibile aprire il file. Ma comunque la patch install server RP+ c'è già ed è attivato. Sbaglio qualcosa?

Link to post
Share on other sites

Si è quella,ma non devi cliccarci dalla cartella Patches,apri il programma RomPatcher troverai li le stesse patch,clicchi su installserver e se appare il baffo verde otrai installare gli unsigned

Link to post
Share on other sites

FP1 è l'abbreviazione di Feature Pack 1,ovvero un'update del sistema operativo destinato solo ad alcuni SmartPhones e installato di serie sugli ultimi recentemente usciti,per quanto riguarda l'hack,quello che hai eseguito dovrebbe essere compatibile con il tuo cellulare,ora io personalmente opterei per la prima soluzione,ovvero inserire manualmente il file installserver.exe in C/sys/bin con il quale avrai una maggiore probabilità di riuscita durante le installazioni dei vari Widgets,nella seconda ipotesi,ovvero applicando la patch installserver.rmp,durante l'installazione di alcun widget potresti ricevere il messaggio di errore "componente integrato"

per inserire l'installserver.exe in C/sys/bin occorre attivare la patch open4all per avere accesso alle cartelle di sistema

Edited by Gl@ucø
Link to post
Share on other sites

resolved :) ho sostituito il file installserver.rmp alla fine, perchè con il file installserver.exe non ha funzionato. :) grazie dell'aiuto caro :*

ma nel caso in cui dica:" componente già integrato"? come mi comporto?

Edited by Anna Annu
  • Like 1
Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy