Jump to content
Nokioteca Forum

Recommended Posts

salve a tutti, ho acquistato un nokia n9 la scorsa settimana, ieri sera ho scattato alcune foto, poi in un secondo momento volevo scattarne altre e mi sono reso conto che nel display della fotocamera, nella parte della schermata dove c'è il flash, appare in rosso il simbolo del flash con un punto esclamativo, provando a scattare mi sono accorto che il flash non funziona allo scatto, il telefono è aggiornato al pr 1.3, spero qualcuno sappia aiutarmi, grazie in anticipo.

Link to post
Share on other sites

@davvidee: evitiamo certi modi di intercalare, non siamo in una bettola qui dentro...inoltre il tuo esprimerti è completamente gratuito, se ti sei iscritto al forum per postare bestemmie puoi tranquillamente uscirne...non è il primo messaggio che becco, fatti una vacanzetta, magari il caldo ti ha dato alla testa...questo è solo un avviso, alla prossima veranno presi provvedimenti...

Edited by vinceN70
Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

Potresti dirmi la differenza perché il mio era già aggiornato, prima avevo l'n900 che si é rotto e me l'hanno sostituito con l'n9. La versione è 1.3 (40.2012.21-3_pr_001)

beh semplicemente sai com'è stato aggiornato... :) se lo aggiorni tu stesso sai la procedura usata e se hai fatto o meno una formattazione prima dell'update, tutto qui il discorso... :) ma hai anche tu lo stesso problema?

Link to post
Share on other sites

beh semplicemente sai com'è stato aggiornato... :) se lo aggiorni tu stesso sai la procedura usata e se hai fatto o meno una formattazione prima dell'update, tutto qui il discorso... :) ma hai anche tu lo stesso problema?

No io ho problemi con il lettore musicale improvvisamente é diventato troppo lento per aprirsi ci mette circa 30 sec, e come musica ho circa 2gb

Link to post
Share on other sites

beh 2gb non sono pochi... :) comunque tenta prima un semplice riavvio del telefono, se ciò non dovesse funzionare prova a togliere della musica e vedere se si velocizza... :) se neanche questo funziona, prova a riaggiornare il firmware...

Link to post
Share on other sites

Grazie.. cmq credo sia dovuto alla barra che ho installato quella nel menu a tendina per cambiare canzoni (non mi ricordo il nome) questo problema mi ha fatto trovare Quasarmx, che secondo il mio parere é un ottima alternativa al lettore musicale pre installato, veloce e con molte funzioni in più :-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy