Jump to content
Nokioteca Forum

Videocamera Illuminazione Notturna Dei Filmati Attivando Il Flash Led


Recommended Posts

Salve.

Anzitutto, mi scuso se non è il giusto luogo dove postare questo argomento: sono nuovo, e mi sto ancora orientando nel forum, abbiate pazienza.

Sono un fresco possessore di un Nokia X6, ed ho avuto la sgradita sorpresa dell'impossibilità di attivare il flash a led per le riprese notturne (parlo ovviamente della funzione videocamera, per fare i filmati in notturna).

Non capisco per quale motivo il flash funzioni per le fotografie, e non per i filmati.

Ho provato le varie apps per accendere il flash come torcia, ma appena si accede alla videocamera e si inizia a girare il filmato la luce a led (il flash) si spegne.

C'è qualcuno di voi che ha suggerimenti, o apps che non conosco per attivare il flash mentre si gira un filmato?

Grazie e ciao

Link to post
Share on other sites

ciao e benvenuto su nokioteca pinosilv. a quanto dici non puoi usare il flash mentregiri un video.

mi sembra molto strano ma non conoscendo il tuo telefono mi astengo da dare giudizi.

se hai un x 6 prova magari a parlarne con qualcuno che ha il tuo stesso telefono.potrebbe essere un problema software un piccolo bugs di sistema.

Link to post
Share on other sites

Prova cameraPro

Anzitutto, grazie per aver risposto così celermente. CameraPro l'ho provato, funziona bene per fare le foto, ma appena imposto "video" mi appare "Error Videosize -5 VideoFrm -18 Audiobit -6".

Forse può essere un problema di impostazioni: se fosse possibile, per cortesia, indicarmi come settarlo...

Altre apps suggerite?

Grazie ancora

Link to post
Share on other sites

Allora... ci dovrebbe essere un settaggio tipo predefinito, o di default, prova a mettere quello

In effetti, non ho toccato nessuna impostazione: ho solo provato ad attivare la registrazione...con le foto, tutto ok...con i video appare quel messaggio...

Link to post
Share on other sites

Vai nei settaggi... li ci dovrebbe essere la risoluzione, frame rate audio e video

Fatto...c'è solo la risoluzione video, e anche settandola al minimo (1024x768) mi dà lo stesso errore appena provo a girare il video...(ho provato tutti i settaggi possibili, in realtà: medesimo risultato...purtroppo)...

Grazie per la tua pazienza!

Link to post
Share on other sites

Mi pare comunque una risoluzione di immagini :mumble:

Credo anch'io...anche perchè la parte fotografica funziona bene...certo, è strano che la Nokia non abbia previsto "di serie" le riprese video notturne con flash (altri cellulari, tipo il Sony Ericsson, lo prevedono). Comunque, c'è anche il problema che lo schermo appare nero, senza far vedere cosa si riprende. Forse un problema di versione di CameraPro, cercherò di studiare la cosa più a fondo appena avrò un pò di tempo...

Grazie molte per la cortesia, è la prima volta per me in un forum di qualsiasi genere, e la gentilezza e disponibilità di tutti sono straordinarie!

Link to post
Share on other sites

secondo me è un bugs a livello software. è impossibile che durante i video

in notturna non ci sia l'opzione del flash.aggiorni periodicamente il telefono?

controlla se sono disponibili gli aggiornamenti software e nel caso prova ad

aggiornarlo.poi ci fai sapere.

Link to post
Share on other sites

L'ho aggiornato appena acquistato, il software del cellulare è a posto.

Le istruzioni non prevedono l'uso del flash durante le riprese video notturne, ma solo per le fotografie. Non è un bug, è "nato" proprio così...pensavo che magari un'app potesse bypassare il problema (pare che CameraPro ci riesca...). Studierò un pò meglio CameraPro e i vari settaggi appena avrò un pò di tempo...

Link to post
Share on other sites

Allora facci sapere :)

Risolto dal Centro Assistenza con un aggiornamento del software.

Ora finalmente il flash a led funziona anche per i video, di default (senza bisogno di CameraPro).

Grazie comunque a tutti per i consigli.

Link to post
Share on other sites

Risolto dal Centro Assistenza con un aggiornamento del software.

Ora finalmente il flash a led funziona anche per i video, di default (senza bisogno di CameraPro).

Grazie comunque a tutti per i consigli.

te lo avevo detto!,,,,, :lol:

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy