Jump to content
Nokioteca Forum
Sign in to follow this  
JeyJey91

Problemi Lumia 710

Recommended Posts

Ciao a tutti, volevo avere un informazione riguardo al nokia lumia 710.

Ho acquistato questo telefono circa una settimana fa. Andava tutto bene, ma durante le chiamate mi ha dato subito problemi: non si sentivano bene le voci, e anche chi chiamavo mi sentiva male come se avessimo entrambi il vivavoce. Sono andata a cambiarlo con un altro lumia 710. Questo funzionava e si sentiva bene, tranne quando lo mettevo sotto carica, infatti non funzionava più il touch screen, o meglio funzionava male; questo però succedeva solo quando era attaccato alla presa della corrente, quando invece lo caricavo dal pc funzionava benissimo. L’ho cambiato con un altro lumia 710, il quale mi ha dato lo stesso identico problema dell’ultimo. Allora sono andata ad un centro nokia e, dopo avergli spiegato tutto, mi hanno detto che loro non hanno ricevuto segnalazioni dalla nokia e che probabilmente il negozio ha ricevuto una partita difettosa. Ho riportato il telefono indietro e mi sono fatta fare un buono.

A me comunque il telefono piaceva e vorrei riacquistarlo, però volevo prima sapere se magari anche voi avete avuto questi o altri problemi.

Grazie in anticipo!!

Share this post


Link to post
Share on other sites

È la prima volta che sento di questi problemi, a questo punto probabile che sia proprio il negozio ad aver ricevuto dei terminali difettati.

Cambia veditore e se il terminale ti piace, riacquistalo! Funziona alla grande, non te ne pentirai

Edited by CusiUBS

Share this post


Link to post
Share on other sites

Il problema degli ultimi due è che quando è in carica il terminale va lento e a scatti oppure che non funziona proprio?

Share this post


Link to post
Share on other sites

Per mancae90: Quando erano in carica, andavano anche più lenti del normale, ma il problema era che non si riuscivano proprio ad usare perche quello che toccavo non combaciava con quello che appariva, ad esempio era impossibile scrivere messaggi perché oltre alla lettera che toccavo ne scriveva altre 3 o 4 insieme che non avevo neanche sfiorato.

Grazie mille per le risposte, comunque credo che riacquisterò questo telefono!!!

Share this post


Link to post
Share on other sites

Per mancae90: Quando erano in carica, andavano anche più lenti del normale, ma il problema era che non si riuscivano proprio ad usare perche quello che toccavo non combaciava con quello che appariva, ad esempio era impossibile scrivere messaggi perché oltre alla lettera che toccavo ne scriveva altre 3 o 4 insieme che non avevo neanche sfiorato.

Grazie mille per le risposte, comunque credo che riacquisterò questo telefono!!!

questo succede spesso anche a me quando uso il caricabatterie che ho in ufficio che non è Nokia originale ma SBS

quello che tocchi col touch non corrisponde mai :sad: .. e va lento.. stessa cosa al mio collega col suo Sumsung Ace condividiamo lo stesso caribatterie ed anche lui con quello problemi di touch e lentezza.

Mentre se utilizzo quello originale che era nella sua scatola, nessun problema. Funziona tutto regolarmente.

Share this post


Link to post
Share on other sites

A me capita ogni tanto che quando è in carica da dei problemi, va a scatti, ma mi basta bloccarlo e sbloccarlo oppure scollegarlo e ricollegarlo e tutto va bene.

Share this post


Link to post
Share on other sites

Però a me quel problema lo dava con il caricabatterie originale. Quindi è normale che il telefono durante la carica possa andare più lento o bloccarsi anche con il carica batterie originale?

Share this post


Link to post
Share on other sites

Non è una cosa normale però non è nemmeno un grosso problema quello che si presenta a me.

  • Like 1

Share this post


Link to post
Share on other sites

a me è capitato che in carica una volta sbloccato lo schermo andasse a scatti ma una volta ribloccato o dopo qualche secondo tornava normale, niente di cui preoccuparsi! ;)

Share this post


Link to post
Share on other sites

a me è capitato che in carica una volta sbloccato lo schermo andasse a scatti ma una volta ribloccato o dopo qualche secondo tornava normale, niente di cui preoccuparsi! ;)

Solo una volta t'è capitato?

A me lo fa spesso, non sempre ma cmq si presenta ogni tanto.

  • Like 1

Share this post


Link to post
Share on other sites

Ho un problemino con il BT. Ho una cuffia BH-102 che usavo egregiamente con un nokia c5-03, ma con il Lumia 710 non si sente quasi niente. Non so se mi sono apparsi al improvviso problemi di udito o c'è qualche problema con la uscita audio da devices BT. Il volume è impostato al massimo (10). O forse dovrò avere un modello diverso di cuffia nokia per il 710...Qualche idea o suggerimento? Tante grazie in anticipo...

Share this post


Link to post
Share on other sites

io l ho tolto per la disperazione sto cell ero cosi èntusiasta quando l'ho comprato ..ma una delusione enorme ...volume suoneria bassa batteria pessima ..gli sms non li sentivo ...non vi dico con quale cell l'ho scambiato al centro tim ...altrimenti mi prendete per pazzo ma sono stracontento .tanto lo uso come secondo cell

Share this post


Link to post
Share on other sites

Anche a me capita che,quando lo sblocco,il blocca schermo vada a scatti,per cui per tirarlo su non basta un movimento unico,ma ce ne vogliono di più a più riprese,oppure,altre volte,è proprio bloccato e non si muove!!ovviamente,basta bloccarlo e risbloccarlo e torna a funzionare...secondo voi,va riportato o è un problema di aggiornamento?perchè a me non dava problemi di questo tipo prima dell'ultimo aggiornamento...

Share this post


Link to post
Share on other sites

Anche a me capita che,quando lo sblocco,il blocca schermo vada a scatti,per cui per tirarlo su non basta un movimento unico,ma ce ne vogliono di più a più riprese,oppure,altre volte,è proprio bloccato e non si muove!!ovviamente,basta bloccarlo e risbloccarlo e torna a funzionare...secondo voi,va riportato o è un problema di aggiornamento?perchè a me non dava problemi di questo tipo prima dell'ultimo aggiornamento...

Se succede quando è sotto carica diciamo che è "normale", altrimenti si, potrebbe essere un problema di aggiornamento.

Share this post


Link to post
Share on other sites

A me il 710 del figlio sembra abbia il volume troppo basso anche se gli e l'ho fatto alzare

Share this post


Link to post
Share on other sites

Si dovrebbe fare una prova con un altro dispositivo simile, magari per te è basso ma quello è il volume standard.

Tieni anche conto dell'ambiente in cui lo usi (aperto, chiuso, pieno, vuoto, silenzioso, caotico).

Share this post


Link to post
Share on other sites

Quello del volume delle suonerie è un difetto riscontrato da diversi utenti anche del forum... Io non l'ho ancora provato (domani è il gran giorno dell'acquisto!) quindi non posso dare la mia opinione. Ho però provato in un Mediaworld il volume al massimo in modalità lettore mp3 (30/30) e non mi sembra così basso. Probabilmente dipende anche dal volume nativo del file audio. La prima cosa che farò quando imposterò le mie belle suonerie è alzare il volume nativo del file mp3 con un programmino tipo nero wave editor (lo stesso che userò per tagliare le canzoni a 40 secondi e ridurre le dimensioni sotto 1mb)... dovrebbe così sentirsi più forte (senza distorcere ovviamente...)

Share this post


Link to post
Share on other sites

Finalmente ho preso anche io il Lumia 710! Devo dire che mi piace molto! Fluido, preciso e mi sembra completo per le mie esigenze.

Finora ho utilizzato solo il caricabatterie da presa e non ho rilevato alcun problema di scatti i rallentamenti nello sbloccare il telefono.

Anche la suoneria non mi sembra così bassa, anzi vi dirò che rispetto al mio vecchissimo 2370 i toni mi sembrano pure più alti!

  • Like 1

Share this post


Link to post
Share on other sites

Salve io invece ultimamente sto avendo dei bei problemi con questo terminale...in pratica quando carica una pagina web un pò più pesante, é come se si bloccasse e il cellulare e l'unico modo per sbloccarlo é bloccarlo e tentare di chiudere la pagina. Non solo. É anche molto scattoso in Office Mobile, soprattutto nella digitazione da tastiera. Qualcuno mi può dare una mano?? Grazie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...