Jump to content
Nokioteca Forum

[ 701 ] Dopo L' Aggiornamento Firmware V. 112.010.1404


Pieve
 Share

Recommended Posts

Allora con phoenix quasi tutto ok, finalmente ho il cellulare con quasi tutto, mancano ancora le ms apps....

Ho avuto qualche problema perchè seguendo questa guida:

http://www.nokioteca.net/home/forum/index.php/topic/204060-come-installare-flashare-un-custom-firmware-usando-phoenix/

avevo questo errore:

"The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing."

allora ho fatto come scritto qui:

Umm, per coloro a cui spunta l'errore

"The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.",

dovete eseguire tutta la procedura di flashing NON in modalità "Dead phone USB flashing", ricordandovi anche di mettere, nella schermata principale di Phoenix, a posto di "NO CONNECTION", "USB1" (dovrebbe esserci scritto accanto anche l'RM del vostro telefono.

Infine, la procedura in questo caso DEVE essere fatta a cellulare acceso, ovviamente senza Ovi Suite aperto.

e tutto è andato liscio. Almeno credo... non ho ancora testato per bene il cellulare, spero non ci siano problemi. Vi terrò informati.

Link to comment
Share on other sites

Allora: aggiornata nuovamente la lista dei P.C. abilitati e dopo il Country Variant di questa mattina ne sono stati introdotti altri quattro "Italiani". :thumbs:

Link to comment
Share on other sites

Ma nessuno ha notato il processo aknspasrv? Consuma molta batteria, io lo killo con jbak ma deve essere attivo quando apro lo store altrimenti funziona male. Prima di belle fp1 non c'era.

Ho ancora il problema della nota aggiornamento delle mappe sullo store.

Nota positiva da quando ho flashato il firmware è che tra le opzioni delle foto è tornata quella per usare le immagini come sfondo o per un contatto.

Link to comment
Share on other sites

scusate, qualcuno ha provato ad eseguire l'hack del cellulare dopo aver installato l'FP1 ?

Io ho seguito le istruzioni e sembra che tutto sia andato a buon fine, però quando cerco di installare il widget del meteo (ver 2.00) specifico per FP1, mi ritorna l'errore "componente già integrato" ?!?

Qualcuno sa perchè non funziona ?

Dalle app installate non vedo il widget del meteo da rimuovere per far posto al nuovo, credo che la procedura sia più articolata. Qualcuno me la sa spiegare ?

Scusate se rompo le scatole, ma ho notato che il widget meteo rilasciato con l'FP1 funziona molto peggio delle versioni rilasciate con l'hack precedente.

Grazie

Link to comment
Share on other sites

ciao ragazzi, ho il tuo stesso problema Trimoto, mi da errore 12054 quando provo a fare l'aggiornamento tramite nokia suite, a causa dell hard reset eseguito qulache gg fa. Cmq ti volevo chiedere come hai risolto con phonix, perche nn ho ben capito il procedimento, ma devo scaricare anche navifirm? Nn sono idoneo per queste cose se puoi aiutarmi ti ringrazio tanto ciaoo

Link to comment
Share on other sites

Si serve navifirm per scaricare il firmware per il tuo product code (se non sai qual'è basta che digiti *#0000# nel tastierino del telefono). Devi seguire la guida del link sopra e se non funziona modificarla con la variante che ho citato. Nemmeno io sono un esperto, era la mia prima volta...

Edited by trimoto
Link to comment
Share on other sites

Stavolta l'ho combina grossa!!!

Siccome dopo l'aggiornamento a belle fp1 il mio telefono era instabile e aveva vari problemi,

ho usato phoenix per cercare di sistemare FW.

Il telefono adesso quando lo accendo non si accende piu'

rimane solo la scritta Nokia accesa in centro allo schermo e poi lampeggia.

L'ho portato oggi in assistenza spiegando che l'ho Flashato con phoenix.

Mi hanno detto che me lo sistemano comunque in garanzia.

Tra 10 giorni lo ritiro. Speriamo in bene!!

Link to comment
Share on other sites

Era per sapere se è praticamente impossibile fare un hard reset al 701 senza subire danni. Ho letto che tantissime persone hanno avuto problemi dopo aver resettato.

Per x-plore lo trovi qui

http://www.nokioteca.net/blog/2012/04/il-potente-file-manager-x-plore-si-aggiorna-alla-versione-1-58/

Link to comment
Share on other sites

scusate, qualcuno ha provato ad eseguire l'hack del cellulare dopo aver installato l'FP1 ?

Io ho seguito le istruzioni e sembra che tutto sia andato a buon fine, però quando cerco di installare il widget del meteo (ver 2.00) specifico per FP1, mi ritorna l'errore "componente già integrato" ?!?

Qualcuno sa perchè non funziona ?

Dalle app installate non vedo il widget del meteo da rimuovere per far posto al nuovo, credo che la procedura sia più articolata. Qualcuno me la sa spiegare ?

Scusate se rompo le scatole, ma ho notato che il widget meteo rilasciato con l'FP1 funziona molto peggio delle versioni rilasciate con l'hack precedente.

Grazie

Quel problema è semplice da risolvere: basta installare la nuova patch c2z, che sposta la lettura dei files di sistema. in questo modo puoi installare tutto quello che vuoi, senza incorrere nell'errore "Componente già integrato". Io lo ho testato su un 700 e funziona alla grande, ditemi voi se vi funziona o no. Scaricalo QUI

EDIT: Ora non funziona più -.- ....devo scoprire come avevo fatto a farlo funzionare... bah.

RE-EDIT: Niente da fare ragazzi, non riesco a ricordarmi come ero riuscito a farlo funzionare. Mi spiace.

Edited by red9350
Link to comment
Share on other sites

Oggi ho ritirato dalla riparazione il mio 701 cod. 059L499 dal nokia center dopo 2 giorni lavorativi. L'avevo flashato con Phoenix e non mi si era piu' acceso.

Me l'hanno riparato in garanzia (non sapavo che me lo avrebbero fatto in garanzia)

Comunque ora ho Belle fp1.

il 701 e' diventato molto piu' veloce di prima, anche in accensione si avvia in meta' tempo.

Io l'avevo gia' aggiornato a FP1 via OTA, ma continuava ad impallarsi.

Ora e' un missile, ed ho notato alcuni widget e programmi che non c'erano con l'aggiornamento fatto da me a fp1.

Ho gia' reinstallato tutte le mie vecchie applicazioni, l'unica che non va resta sempre Navi Sygic.

Una domanda.

Ho scaricato Flip Clock che funzionerebbe solo con l'hack.

A me funziona anche senza hack.

Qualcuno sa perche'???

Edited by barni17@libero.it
Link to comment
Share on other sites

io ho un problema: ho scaricato la FP1 via Ota (059L499) e volevo ri-scaricare il FW da Nokia Suite.... continua a darmi un errore (12054) e non mi completa l'installazione. che posso fare?

Edited by s_bull
Link to comment
Share on other sites

se ha quell'errore mi sa che l'hard reset l'ha già fatto, io e un altro utente abbiamo risolto con phoenix ma se non vuoi correre il rischio di invalidare la garanzia è meglio se lo porti al centro assistenza.

Link to comment
Share on other sites

Io prima di fare un Hard Reset proverei a disabilitare il firewall, a riavviare Nokia Suite e collegare il cellulare dopo averlo spento e riavviato (anche lui). Non si sa mai... :mumble:

Edited by Pieve
Link to comment
Share on other sites

non credo serva, dici il firewall perché potrebbe bloccare il download? Quell'errore lo da' dopo aver scaricato il firmware, dopo il backup, quando parte l'installazione vera e propria, infatti dopo quando si riprova non lo scarica più perché già sull'hard disk del pc.

Link to comment
Share on other sites

eh ho visto ma mi rifiuto di pagare 3 euro per un servizio che dovrebbe funzionare decentemente in modo gratuito.

Comunque ho notato che anche Opera ha qualche piccolo bug in più...speriamo negli aggiornamenti

Per Opera prova ad aggiornarlo,è uscita da poco una nuova versione,guarda qui http://www.nokioteca.net/blog/2012/04/rilasciato-opera-mobile-12-0-2-e-opera-mini-6-5-2/

Link to comment
Share on other sites

Mi sono accorto che dopo il nuovo aggiornamento a Belle FP1, quando scatto una foto, non funziona piu' il suono (click) dello scatto della fotocamera.

Ho provato anche a guardare nelle impostazioni della fotocamera, ma niente, e' impostata in modo corretto.

Ho provato anche a modificare il sonoro dello scatto, (ci sono 4 tipo di sound) ma nessuno funziona.

Qualcuno ha questo problema o a voi funziona?

Sapete cosa si puo' fare per riattivare il sonoro dello scatto?

Grazie, ciao a tutti

Edited by barni17@libero.it
Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

Ciao a tutti! Spero di non aver sbagliato sezione, e scusate se mi dilungherò.

Dopo l'aggiornamento del mio nokia 701 a Belle FP1 ormai un mese fa (non l'avessi mai fatto...) ho riscontrato parecchi problemi.

Devo premettere che ho aggiornato perchè il cell si era impallato e stranamente non voleva più resuscitare, ho pensato quindi di collegarlo al nokia suite ed eseguire l'aggiornamento, solo che anche dopo quest'operazione il povero 701 non dava segni di vita.

Questo mi ha portato a fare un hard reset, seguito poi da altri tipi di reset quando mi sono accorta che il cell non rispondeva più come prima a molti programmi e comandi! :crying_anim02:

Ho contattato la Nokia disperata perchè non avevo nemmeno Maps nè lo Store ma telefonicamente non mi sono stati molto di aiuto. Seguendo alcune guide qui sul forum sono riuscita a ripristinare molte cose ma purtroppo lo Store anche se si avvia non mi fa scaricare nulla, e molte app che necessitano di SmartInstaller non riesco a installare nemmeno tramite pc.

Ho capito che mi mancano le Qt ma purtroppo non riesco a installare quelle che mi servono, perchè mi dice che il certificato è scaduto e non riesco a signarle tramite SisEditor! :incazzato:

Ho letto che l'hack potrebbe risolvere questo tipo di problemi, ma non vorrei invalidare la garanzia dato che non sono molto esperta di queste cose, e ho paura di fare ulteriori danni....Non mi va di portare il telefono in assistenza perchè il centro Nokia è abbastanza lontano da dove mi trovo, e vorrei andarci solo in caso di emergenza semmai dovessi davvero avere un problema irrisolvibile tramite internet più in là! b)

Scusate la lunghezza, spero possiate darmi delle dritte e spero di non aver sbagliato sezione (non sono sicura se questi problemi siano dovuti all'aggiornamento o all'hard reset)!

Grazie in anticipo!!

Link to comment
Share on other sites

Con l'hack non perdi la garanzia, se vuoi risolvere per bene i problemi prova a reinstallare il firmware con nokia suite se ancora non va ti consiglio un flash del firmware con phoenix solo che questo compromette la garanzia ma di solito nei centri assistenza non fanno problemi e riparano comunque gratis.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy