Jump to content
Nokioteca Forum

Problema con messaggi


Drake92
 Share

Recommended Posts

Salve ragazzi...volevo chiedervi..io ho un N900 da un bel po...lo comprai nuovo quindi non è stato in mani estranee. Ultimamente mi ha dato un problema al quanto fastidioso...quando ricevo/mando dei messaggi non me li salva piu nelle conversazioni...mi spiego meglio...quelli inviati me li segna perennemente in uscita(pero li invia) quelli in entrata una volta chiusa la conversazione me li elimina...Ho scoperto, pero, che se tolgo la batteria e lo riavvio mi fa ricevere tutti i messaggi che non mi aveva salvato prima (tutti insieme O.O) ... e dopo poco si rimanifesta il problema...Sapete dirmi cosa sta succedendo al mio mattoncino :crying_anim02:

Link to comment
Share on other sites

Chiariamo un punto...questo problema me lo da solo con un numero (la mia ragazza). Avevo una marea di sms, questo e vero, ma li cancellai tutti appunto x questo problema...ma non e cambiato nulla...=(

Edited by Drake92
Link to comment
Share on other sites

sisi...l'ho sia riavviato che tolto la batteria...se lo riavvio non succede nulla...se tolgo la batteria e lo riaccendo mi arrivano tutti i messaggi che in precedenza non ha salvato...mi e accaduto ieri sera pero e bastato togliere e rimettere la batteria x riportare tutto alla normalita...non so O.o

Link to comment
Share on other sites

non so che dirvi...non vorrei parlare troppo presto ma il problema e misteriosamente scomparso...sono 2 giorni che mi va tranquillo...e non ho fatto nulla O.o

Edit:

Raga Scusate tanto...la situazione è tornata...piu critica di prima...ora non si concentra solo su un utante (la mia ragazza) ma su tutti i messaggi ricevuti e inviati...che devo fare...non voglio dover buttare tutto...sono poco esperto...spiegatemelo passo passo se potete =( =(

Edited by Drake92
Link to comment
Share on other sites

  • 2 months later...

Prova con questo (dovrebbe ripristinare il thread delle comunicazioni ma non so se risolva il tuo problema)

PREMESSA: fai prima un backup di tutto!!! Non l'ho mai eseguita questa operazione!!! Non mi assumo la responsabilità di danni :smile_anim:

  • Assicurati di aver installato su Maemo il pacchetto Rootsh.
  • Dal menu di sistema apri xterminal, e digita:

sudo gainroot
  • copia tutti questi comandi sul tuo terminale, considerando che ogni A CAPO corrisponde ad Invio ed Esecuzione del comando precedente

rm /home/user/.osso/dictionaries/.personal.dictionary

rm /home/user/.osso/dictionaries/.used.dictionary

cd /home/user/.rtcom-eventlogger

cp el-v1.db el-v1.db.backup

sqlite3 el-v1.db .dump > el-v1.db.copy

sqlite3 el-v1.db.new < el-v1.db.copy

cp el-v1.db.new el-v1.db

killall rtcom-messaging-ui

reboot
  • il dispositivo si riavvierà.

Se hai ancora problemi, attiva la modalità offline su n900, prova sempre da terminale con:

sudo gainroot

cd /home/user/.rtcom-eventlogger

cp el-v1.db el-v1.db.backup

rm el-v1.db

killall rtcom-messaging-ui

halt

(riaccendi l'n900).

Edited by NIK'93
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy