Jump to content
Nokioteca Forum
Sign in to follow this  
jocker1

Impostazioni Mail

Recommended Posts

ragazzi, giacchè ci sono ancora delle richieste per le mail di virgilio (e anche hotmail a quanto sembra) faccio una nuova discussione, magari risolviamo qualche caso... anche se tali mail sono sempre un pò sui generis...

a me virgilio va... ma, come ho già scritto, non è andato al primo colpo... misteri della fede in nokia!!! comunque:

premetto che ho per la connessione internet i parametri di configurazione del buon vecchio (!!!) ices_eyes

il mio gestore è tim, ma non dovrebbero esserci problemi per quello...

allora,

impostazioni virgilio

come inizio in nuova casella mail scegliete "altro" sennò nemmeno si comincia... poi mettete dei dati a membro di cane (!) e fate creare una casella che non funziona, poi andate nelle impostazioni per modificare e:

indirizzo email personale: vostroindirizzo@virgilio.it

indirizzo di risposta: non scrivete niente

nome casella e-mail: virgilio (ma non credo influisca

nome visualizzato: io non ci ho messo nulla, ma non credo influisca, non scrivete niente e provate, poi modificate

includi firma: no

impostazioni avanzate---

e-mail entranti---

nome utente: vostroindirizzo@virgilio.it

password: :shifty:

server posta in entrata: in.virgilio.it

punto di accesso in uso: servizi wap

protezione: disattiva

porta: predefinita

accesso protetto (apop): disattiva

impostazioni e-mail in uscita---

autenticazione utente: autenticaz. utente

nome utente: tuoindirizzo@virgilio.it

password: ********

server mail in uscita: out.virgilio.it

punto di accesso in uso: servizi wap

ora, queste indicazioni a me funzionano, ma in tutta sincerità non sono state funzionanti da subito e non so cosa sia successo, ma ora va da mesi, rimesse anche con belle ...quindi... e comunque ambasciator non porta pena :tongue:

poi...

impostazioni hotmail

scegliete hotmail, poi però riandate nella mail (che probabilmente non riceverà nulla) e su impostazioni

indirizzo email: tuoindirizzo@hotmail.it

indirizzo di risposta: lasciatelo vuoto

nome casella mail: hotmail (ma non credo influisca)

includi firma: no (ma non so se influisce

impostazioni avanzate---

impostazioni e-mail entrante--

nome utente: tuoindirizzo@hotmail.it

password: .......

server posta in entrata: pop3.live.com

punto di accesso in uso: internet

protezione: attiva (ssl/tls)

porta: predefinita

accesso protetto: disattiva

impostazioni e-mail in uscita

autenticazione utente: come server in entrata

nome utente: tuoindirizzo@hotmail.it

server e-maiin uscita: smtp.live.com

punto di accesso in uso: internet

protezione: attiva (ssl/tls)

porta: predefinita

magari se ne è già parlato, ma giacchè in una discussione attuale lo hanno richiesto ... e che con hotmail prima andava in automatico, ora, a me ha creato qualche noia... condivido con voi... se metterete altre impostazioni "ostiche" sarò ben felice di aggiornare il primo post riportando le vostre configurazioni (ovviamente citando la fonte e non cancellando i vostri post, ovvio ;) )

Edited by jocker1

Share this post


Link to post
Share on other sites

devo confermare lo strano comportamento, non so se da parte di Nokia o dei vari gestori, della mail. Per quanto riguarda il gestore Tim, gli account Virgilio ed Alice ho potuto gestirli con le opzioni di default e credo Imap (porta 143), mi ha fatto un pò soffrire Alice ma solo per una maggiore lentezza in ricezione ed invio. Con altro gestore, ma ho una discussione già aperta, Alice è andata al primo colpo, sempre con opzioni di default, Virgilio non sono riuscito ad utilizzarlo in ricezione anche intervenendo manualmente con la scelta "altro" gestore.

Edited by lorenzo$

Share this post


Link to post
Share on other sites

anche provando con le impostazioni sopra consigliate?? a partire dalla connessione, ovviamente... ho notato che con wap va e con internet no, quindi dipende molto anche da quella (per virgilio, almeno)

Edited by jocker1

Share this post


Link to post
Share on other sites

vecchio (!!!) ices_eyes

Uè nonno :incazzato: fossi in te sostituirei anche il tuo indirizzo email della posta in uscita con uno finto... L'età fa brutti scherzi? :Dito:

Share this post


Link to post
Share on other sites

jocker, si ho provato di tutto ed entrambe le soluzioni di cui parli, ora, con Tim, sto usando anche io il servizio Wap.

Share this post


Link to post
Share on other sites

Uè nonno :incazzato: fossi in te sostituirei anche il tuo indirizzo email della posta in uscita con uno finto... L'età fa brutti scherzi? :Dito:

eeeeeh, si, alla nostra età... :Dito:

ehmmm, certo che mi sto davvero rinc.... :doh:

jocker, si ho provato di tutto ed entrambe le soluzioni di cui parli, ora, con Tim, sto usando anche io il servizio Wap.

DEVE andare... a me va, è sempre andato.... solo io consiglio di provare varie volte... cancellalo e rifai tutto...

sempre prendendo le connessione sucitate (quelle del buon vecchio ...eheheh)

Share this post


Link to post
Share on other sites

Scusate, ma non ho capito come si impostano caselle email di altro tipo oltre ad Exchange... (Gmail, Yahoo, POP3/IMAP, ecc.)

Quando vado su "aggiungi casella email" mi propone solo Exchange :-S e non compare niente altro nella lista...

Il tel è aggiornato a Belle.

Share this post


Link to post
Share on other sites
:blink: come solo exchange, dovrebbe dare un elenco di server o "altro" che percorso segui??

Share this post


Link to post
Share on other sites

ciao, non riesco a capire alcuni aspetti dell'app mail...:

ho usato per un po il telefono con dati rete mobile attiva e ha scaricato email ma non era impostato il recupero automatico: perchè?

inoltre, mail non era nemmeno aperto in background, funziona lo stesso?

esiste la possibilitàù di avere un avviso a schermo di email da scaricare senza avere aperto mail?

Share this post


Link to post
Share on other sites

esiste la possibilitàù di avere un avviso a schermo di email da scaricare senza avere aperto mail?

Sembra che con il prossimo aggiornamento a nokia belle refresh arriverà il link dinamico per la mail, ovvero, comparirà un segnale sull'icona della bustina per indicare il nuovo arrivo...

Share this post


Link to post
Share on other sites

Ragazzi prendo spunto da questa conversazione per chiedervi una cosa,ma è normale che configurando l'email non mi escono più le condizioni di utilizzo della nokia,coiè,me la crea e basta senza chiedermi nulla....

Share this post


Link to post
Share on other sites

Sorry.

Ma sono l'unico ad avere problemi con l' invio mail con TIM?

Spiego....; sul mio N8 (no brand / stock / sim della TIM) ho 4 indirizzi mail, uno @gmail, uno @fastweb, uno @TIM ed uno aziendale.

Di questi 4, solo quello @gmail funziona....bene, normalmente.

Gli altri 3 no. Cosa fanno? Non riesco ad inviare mail; ho controllato le impostazioni decine di volte e sono giuste, tante chè:

A ) Una volta ogni tanto,raramente (random)....invia (senza toccare nulla). :thumbdown:

B ) In casa, in wifi (fastweb) sempre con l'N8, funzionano (senza toccare nulla) :o

C ) Sul P.C. con Outolook in casa, con le stesse impostazioni dell'N8 funzionano. :o

Sono disperato e TIM non aiuta (mi dice in sintesi, che è tutto configurato correttamente e che...non sanno). :thumbdown:

Ma sono l'unico con questo problema con TIM? :doh:

HELP ME :blink:

Edited by FICHI

Share this post


Link to post
Share on other sites

Ieri ho dovuto fare un hard reset al mio n8: ho quindi dovuto riconfigurare le mail e, di nuovo come a maggio quando l'avevo comprato, sto trovando difficoltà a configurare la mail virgilio con connessione wind. Con l'altro indirizzo alice nessun problema: subito funzionante sia in wifi sia con wind. Con virgilio invece tutto ok in wifi ma con rete wind non funziona la posta in entrata mentre funziona quella in uscita.

Ho usato gli stessi parametri suggeriti dall'utente jocker1, che d'altra parte sono quelli che vengono impostati automaticamente quando si crea un account virgilio; poi ho fatto tutte leprove di questo mondo ma...non va! Ho provato anche a collegare il pc ad internet usando l'n8 come modem (cioè usando la connessione wind): stesso risultato cioè non mi scarica la posta virgilio.

Ricordo di aver avuto gli stessi problemi all'inizio quando ho comprato il telefono, poi come per incanto, da un giorno all'altro si è messo a funzionare regolarmente fino al momento in cui ho dovuto fare il reset.

A questo punto mi chiedo: posso fare qualche altra prova o devo aspettare che da un giorno all'altro si sblocchi?

Share this post


Link to post
Share on other sites

qualcuno sa impostare come drive di utilizzo delle mail E: e non C: ????

Grazie....

Non è possibile!

Share this post


Link to post
Share on other sites

purtroppo è la norma... poi si lamentano che si emigra!!

comunque anche per quanto mi riguarda con le impostazioni che ho illustrato sopra la situazione è quella di una partenza delle mail quando il telefono ha voglia... brutta cosa.

premettiamo che il disservizio, a volte, è causato dalle non perfette impostazioni della connessione (e comunque virgilio va con wap, ma non col web) per le quali va visto qua

Share this post


Link to post
Share on other sites

ragazzi scrivo qui.... x non aprire un nuovo post...

siccome sto avendo non pochi problemi con la mail del nostro n8

qualcuno sa dirmi dove risiedono i file delle impostazione delle email sul nostro n8 ?

cosi che possa cancellarli a mano ?

oppure se è possibile copiare una account email e farne una copia manualmente cosi che possa dopo aprirla e cambiare i parametri a mano ?

non riesco piu a impostare una email come push.

insomma in breve sul cell ho 3 caselle una gmail che funziona in push

una hotmail.com che funziona in push

e una hotmail.it che nn riesco a farla andare...

tutto questo dopo aver scaricato le app microsoft. prima funzionava una meraviglia.

grazie mille

Share this post


Link to post
Share on other sites

Anch'io ho qualche problema con l'email in questi giorni.

Ho aggiornato la versione di Xeon dalla 2.6.1 alla 3.4.7 (anche se non so se il flash possa essere un problema).

Prima di questo aggiornamento, avevo la posta elettronica che mi aggiornava tutte le cartelle della mia posta di live (sinceramente non ricordo come l'avevo impostata, ma quasi sicuramente imap.live.com), dove ho organizzati tutti i miei contatti o aree di lavoro o altro. Quindi sicuramente era in IMAP.

Ora con il nuovo flash la posta IMAP non funziona. Non scarica nulla neanche la posta in arrivo... devo per forza inserire la pop3.live.com per far arrivare i messaggi nuovi. Ma arrivano SOLO quelli sulla cartella "Posta in arrivo", non gli altri..... ho provato in mille modi ma non c'è stato niente da fare...

qualcuno sa darmi una mano?

queste sono le mie impostazioni:

indirizzo email: xxxxx@live.com

indirizzo di risposta: vuoto

nome casella mail: hotmail (ma non credo influisca)

includi firma: no (ma non so se influisce) ho anche provato con una firma ma non è mai cambiato nulla.

impostazioni avanzate---

impostazioni e-mail entrante--

nome utente: xxxxx@live.com

password: ****

server posta in entrata: imap.live.com

punto di accesso in uso: internet

protezione: attiva (ssl/tls)

porta: predefinita

accesso protetto: disattiva e ho anche provato a mettere Attivo.

impostazioni e-mail in uscita

come da primo post di questa discussione.

EDIT: googlando: "imap.live smartphones" ho trovato questo articolo di oggi 22/11 :

Hotmail does not support IMAP for your Hotmail accounts yet! Microsoft had recently revamped the Hotmail interface and made quite a few exciting changes.However, Hotmail IMAP isn’t supported yet.

se a qualcuno interessa, il resto dell'articolo in questo link:

http://techblissonline.com/hotmail-imap-settings/

:(

Edited by dnrod84

Share this post


Link to post
Share on other sites

Io invece da quando ho aggiornato a refresh, non riesco piu a conservare i messaggi all'interno della casella.

Cioè se elimino dal telefono delle e-mail poi non riesco piu a recuperarle dal pc per esempio, e prima dell'aggiornamento questo non accadeva, ma non riesco a trovare alcun riferimento al problema nelle impostazioni mail...

Share this post


Link to post
Share on other sites

Io invece da quando ho aggiornato a refresh, non riesco piu a conservare i messaggi all'interno della casella.

Cioè se elimino dal telefono delle e-mail poi non riesco piu a recuperarle dal pc per esempio, e prima dell'aggiornamento questo non accadeva, ma non riesco a trovare alcun riferimento al problema nelle impostazioni mail...

Ciao, io questo problema l'ho risolto, con Gmail, andando sulle impostazioni inoltro IMAP su PC e disattivando l'Eliminazione Automatica. In questo modo se elimino le mail dal telefono sul server rimangono e quindi anche sulla mia casella dell'account Gmail.

Non so se funziona anche per altri domini, puoi sempre provare.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...