Jump to content
Nokioteca Forum
Sign in to follow this  
Fabio Ficarella

Altoparlante..ve Ne Siete Accorti?

Recommended Posts

Ciao ragazzi, non so se è il mio lumia difettato o è una cosa comune..

L'altoparlante, che riproduce toni medi/alti di qualità dubbia...ho letto in giro che il prossimo update dovrebbe risolvere il problema!

Ho notato una cosa però, andando in marketplace, musica e scegliendo un qualsiasi album..lasciando andare avandi le anteprime DA SOLE, l'altoparlante miracolosamente inizia a funzionare bene! Si sente un filino di bassi e la qualità è certamente migliore..

Questa cosa, però, avviene solo lasciando finire i brani, in modo che passi al seguente in automatico..cambiando manualmente, l'altoparlante torna a suonare come prima, anche tornando manualmente alla canzone che precedentemente aveva riprodotto impeccabilmente!

Sono io pazzo, o potete confermare? :tongue:

Share this post


Link to post
Share on other sites

Perchè non scrivi in italiano la prossima volta?

Cmq l'audio del mio è ok

Perche la prossima volta "se ci sara" non cerchi di essere più educato.....sapientone.

  • Like 1

Share this post


Link to post
Share on other sites

Perchè non scrivi in italiano la prossima volta?

Cmq l'audio del mio è ok

A me pare che abbia esposto il problema, così come si è presentato: ha descritto, in buon italiano, passo passo cosa si verifica e che problema riscontra ;)

La tua risposta? Significa che negli stessi passaggi non riscontri problemi?

Share this post


Link to post
Share on other sites

Ciao ragazzi, non so se è il mio lumia difettato o è una cosa comune..

L'altoparlante, che riproduce toni medi/alti di qualità dubbia...ho letto in giro che il prossimo update dovrebbe risolvere il problema!

Ho notato una cosa però, andando in marketplace, musica e scegliendo un qualsiasi album..lasciando andare avandi le anteprime DA SOLE, l'altoparlante miracolosamente inizia a funzionare bene! Si sente un filino di bassi e la qualità è certamente migliore..

Questa cosa, però, avviene solo lasciando finire i brani, in modo che passi al seguente in automatico..cambiando manualmente, l'altoparlante torna a suonare come prima, anche tornando manualmente alla canzone che precedentemente aveva riprodotto impeccabilmente!

Sono io pazzo, o potete confermare? :tongue:

Innanzi tutto ciao,

sinceramente non ho ben capito il problema che hai,comunque l'ultimo fw ha già sistemato positivamente l'audio ed invece quello che verrà dovrà sistemare (speriamo) il livello dei bassi,quindi se quello che volevi dire è che mancano bassi,allora è si è vero,anch'io ho notato questa cosa...

Share this post


Link to post
Share on other sites

Si ammetto di essermi leggermente impappinato nel primo post..

Il "problema"(se cosi vogliamo chiamarlo) è la totale assenza di bassi, che scompare quando si lascia.scorrere una playlist dal marketplace

.questa cosa l'ho provata più volte ed è sistematica,da ricondurre quindi ad un problema software do gestione dell'altoparlate piuttosto che un problema hardware..

Al tizio che mi ha risposto per primo:cosa non hai capito di quel che ho scritto? Forse il testo era troppo lungo e ti seccava legger tutto?

  • Like 1

Share this post


Link to post
Share on other sites

Si ammetto di essermi leggermente impappinato nel primo post..

Il "problema"(se cosi vogliamo chiamarlo) è la totale assenza di bassi, che scompare quando si lascia.scorrere una playlist dal marketplace

.questa cosa l'ho provata più volte ed è sistematica,da ricondurre quindi ad un problema software do gestione dell'altoparlate piuttosto che un problema hardware..

Al tizio che mi ha risposto per primo:cosa non hai capito di quel che ho scritto? Forse il testo era troppo lungo e ti seccava legger tutto?

problema software tranquillo.. ora è tutto risolto (aggiornato l'altro giorno)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...