Jump to content
Nokioteca Forum

Spb Shell 3D E Belle ?


sciappi74
 Share

Recommended Posts

Ciao a tutti. Qualcuno ha notato malfunzionamenti di spb shell 3D 1.2 (che adoro e usavo continuamente) con symbian Belle (o nokia Belle, come la chiamate la chiamate è quella) ?? :tongue:

Con Symbian 3^ mi funzionava ottimamente, una volta aggiornato a Belle (cosa che ero indeciso se fare o meno, per timori di bugs o aspetti negativi, ma in generale per ora giudizio ABBASTANZA positivo) scopro che spb shell 3D non funziona bene. Data colpa a Belle ho fatto deep reset ma di nuovo nulla, in pratica mi si apre tutto nero ma l'applicazione è aperta in realtà, cliccando per un tot di tempo (ma devo essere sulla pannello giusto ed andando a caso non è facile) per far aprire la finestra che permette di tornare alla schermata originale esco, poi riaprendo funziona, oppure talvolta spegnendo e riaccendendo funziona, ma bisogna aspettare davvero parecchio prima che accada.

Ho scritto a spb.com support ma non mi aspetto granché, Belle mi funziona bene in tutto (benché, grafica a parte, non noto chissà che miglioramenti in fluidità, cosa così decantata da alcuni) quindi sarà che spb shell 3D 1.2 non è poi così compatibile con Belle come da loro promesso.

Esperienze??

Link to comment
Share on other sites

  • 2 weeks later...

Anch'io ho riscontrato lo stesso tuo problema. Ho contattato la SPB ma le risposte sono state davvero deludenti cosi' ho deciso di non resettare niente e tenerlo cosi'.

Ad ogni modo una soluzione per attivarlo subito senza affidarsi al caso è questa:

1)Clicca sull'icona SPB Shell e attendi il caricamento.

Se il problema è analogo vedrai lo schermo diventare nero con l'unica eccezione del doppio orario in alto e di segnali di ricezione e carica.

2)Tocca l'angolo in basso a sinistra del display (apparirà la tastiera)

3)tocca l'icona Rubrica

4)Tocca un contatto qualsiasi tra quelli in elenco per visualizzarne la scheda

5)Esci dalla rubrica toccando 3 volte la freccia a sinistra (indietro) e vedrai che SPB Shell 3D sarà lì ad aspettarti.

Spero sia stato utile.

In quanto al discorso compatibilità è molto probabile che sia come dici tu...visto anche che non è in vendita su OVI store a differenza della Mobiile Shell normale ( che a quanto pare da meno problemi...)

Fammi sapere se funziona anche a te e se hai trovato soluzioni alternative.

Ciao

Link to comment
Share on other sites

Anch'io ho riscontrato lo stesso tuo problema. Ho contattato la SPB ma le risposte sono state davvero deludenti cosi' ho deciso di non resettare niente e tenerlo cosi'.

Ad ogni modo una soluzione per attivarlo subito senza affidarsi al caso è questa:

1)Clicca sull'icona SPB Shell e attendi il caricamento.

Se il problema è analogo vedrai lo schermo diventare nero con l'unica eccezione del doppio orario in alto e di segnali di ricezione e carica.

2)Tocca l'angolo in basso a sinistra del display (apparirà la tastiera)

3)tocca l'icona Rubrica

4)Tocca un contatto qualsiasi tra quelli in elenco per visualizzarne la scheda

5)Esci dalla rubrica toccando 3 volte la freccia a sinistra (indietro) e vedrai che SPB Shell 3D sarà lì ad aspettarti.

Spero sia stato utile.

In quanto al discorso compatibilità è molto probabile che sia come dici tu...visto anche che non è in vendita su OVI store a differenza della Mobiile Shell normale ( che a quanto pare da meno problemi...)

Fammi sapere se funziona anche a te e se hai trovato soluzioni alternative.

Ciao

Dunque...un altro modo l'ho trovato, me l'ha consigliato un ragazzo indiano su facebook che fa parte del gruppo spb shell 3D (ebbene sì, c'è un gruppo pure lì :tongue: . Allora, il modo è semplicemente bloccare lo schermo (con la solita levetta a destra) dopo 2 secondi sblocchi e fuziona come sempre. Io per evitare di usare sempre il tastino (io ho la fissazione che a furia di premere sti tasti si rompano presto; ecco perché anche per attivare/disattivare risparmio batteria ho un'altra applicazione x evitare di usare sempre il tasto di spegnimento e scegliere l'opzione) mi son scaricato un'applicazione per bloccare/sbloccare lo schermo quando voglio, con cui puoi scegliere i modi da te preferiril.

Cmq..riassumendo, così facendo sto a posto. Ad ogni modo grazie x il tuo parere, ti consiglio il mio metodo che mi pare più semplice e veloce.

Ciao

Link to comment
Share on other sites

Ho provato ma cosi a me non funziona... Una volta sbloccato dopo due secondi resta la solita schermata nera. Evidentemente i bugs non sono uguali per tutti... Speriamo in un aggiornamento che li risolva tutti... Anche se non mi e' chiaro come fare ad installarlo, visto che non e' statio preso da ovi store... Qualche idea?

Link to comment
Share on other sites

Quando dici che non ti è chiaro come installarlo presumo tu ti riferisca a spb shell 3D. Beh! circa l'aggiornamento non è un problema, perché la versione 1.2 si aggiorna in automatico, al contrario della 1.1 che ho aggiornato 2 mesi dopo che era uscito l'aggiornamento, semplicemente perché per caso mi è venuto di andare su spb.com

Il problema è che i bugs credo siano di Belle e non di spb, quindi dovrebbe essere nokia a risolverli, ad ogni modo spb support mi hanno detto che hanno segnalato tale problema ai loro sviluppatori e che se anche non sanno dare una tempistica sperano di risolvere col prossimo aggiornamento.

Però a mio parere c'è proprio da vedere di chi è il problema, infatti se FICHi dice che a lui funziona benissimo mi pare logico che è una questione di bugs di Belle, c'è da vedere se spb.com penseranno ad una soluzione possibile, ma se davvero varia il problema in base al cell siamo fritti a mio parere.

Speriamo bene, anche perché io ancora ancora quasi non mi accorgo del problema, visto la soluzione che ho trovato, ma a te temo scoccierà alla lunga fare sti giri per vedere la tua applicazione fare cosa dovrebbe

Edited by sciappi74
Link to comment
Share on other sites

Tu dove l'hai installato? Te lo chiedo perche' magari confrontandoci riusciamo a trovare una soluzione. Io , la prima volta l'avevo messo in f: cioe' sulla card esterna. Poi il supporto spb mi ha consigliato di installarla in c:

Cosi' l'ho disinstallata e reinstallata ma senza resettare da zero l' n8.

Bisognerebbe forse provare a fare un hard reset e poi come prima cosa mettere spb shell 3d per vedere se cosi' va. Solo che io non ci penso proprio... ;)

Altra cosa che andrebbe verificata e' quale versione di belle ha installato chi dice che a lui va perche' magari non e' l' ultima. Io se lo connetto a nokia suite mi dice che non ci sono aggiornamenti quindi e' l'ultima...

Link to comment
Share on other sites

Io l'ho installata sin dall'inizio in E: (cioè la memoria di massa che è la più grande), la memoria C la lascio stare essendo piccolina, soprattutto ora che Belle la occupa ben più di symbian 3^, e la memoria F (memory card) ci memorizzo foto, video, ecc ma mai applicazioni.

Io dopo aver installato Belle mi funzionava tutto bene eccetto sbp shell 3D ma vedendo questo difetto pensavo fosse andato storto qualcosa e ho fatto Deep reset (meno pesante dell'Hard reset) ma spb shell 3D ha continuato con lo stesso difetto.

Circa Belle io ho l'ultima, non trova nemmeno a me altri aggiornamenti. Io di Belle non posso lamentarmi, è fluido e bello, ho fatto proprio bene, come già detto non so se il problema riguardi Belle o sbp shell 3D.

A me funziona anche il tuo trucchetto, ma ovviamente preferisco il mio che è più pratico e veloce, mi spiace che con te non funzioni

Edited by sciappi74
Link to comment
Share on other sites

Ciao, purtroppo la tua versione non la conosco bene, l'ho tenuta solo per qualche giorno e poi son passato alla versione 3D, dove si possono cambiare tante, cose, compresi il tipo di orologi. Cmq circa l'aggiungere widget penso proprio che si possa fare assolutamente anche con la tua versione, non ricordo come si facesse ma smanettaci un pò e vedrai che trovarai il modo

Link to comment
Share on other sites

io ho appena reinstallato sbp 3D su Belle, funziona bene ad un primo utilizzo, senza necessità di trucchetti...staremo a vedere.

per quanto riguarda i widget, credo che si possano aggiungere solo quelli che spd rileva come widget e ti da la possibilità di selezionare...cmq ho appena visto che posso inserire il flipclock! :thumbs:

Link to comment
Share on other sites

io ho appena reinstallato sbp 3D su Belle, funziona bene ad un primo utilizzo, senza necessità di trucchetti...staremo a vedere.

per quanto riguarda i widget, credo che si possano aggiungere solo quelli che spd rileva come widget e ti da la possibilità di selezionare...cmq ho appena visto che posso inserire il flipclock! :thumbs:

vero, anche a me vede flipclock (era disinstallato...). ma la versione 3d si può scaricare solo dal sito, vero? perchè sullo store non c'è

Link to comment
Share on other sites

io ho lo stesso problema dello schermo nero e naturalmente l'ultimo Belle.

Ho notato anche un paio di bug sul calendario. Il più fastidioso non mi visualizza l'anniversario del giorno. Me lo segnala giorni prima ma quando arriva il giorno della ricorrenza non viene più visualizzata.

Link to comment
Share on other sites

  • 1 month later...

Alla fine lo sapevano... :thumbdown: quelli della SPB intendo... e si che li ho contattati varie volte esponendo il problema che avevo...schermo nero all'avvio, doppio orologio in alto...

E le risposte sempre le stesse...disinstalla e reinstalla, prova a cambiare posizione...

Poi esce la 1.2.1 e nei bugfixes trovo proprio: rimozione schermo nero all'avvio, eliminazione del doppio orologio... :incazzato:

Alla fine meglio cosi', ora funziona tutto alla grande...ma non sarebbe stato piu' corretto rispondere: lo sappiamo, ci stiamo lavorando su?

Link to comment
Share on other sites

Alla fine lo sapevano... :thumbdown: quelli della SPB intendo... e si che li ho contattati varie volte esponendo il problema che avevo...schermo nero all'avvio, doppio orologio in alto...

E le risposte sempre le stesse...disinstalla e reinstalla, prova a cambiare posizione...

Poi esce la 1.2.1 e nei bugfixes trovo proprio: rimozione schermo nero all'avvio, eliminazione del doppio orologio... :incazzato:

Alla fine meglio cosi', ora funziona tutto alla grande...ma non sarebbe stato piu' corretto rispondere: lo sappiamo, ci stiamo lavorando su?

Mah! Dipende da quando gli hai scritto secondo me. Inizialmente non ne erano a conoscenza probabilmente, ma a furia di ricevere lamentele l'hanno capita.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy