Jump to content
Nokioteca Forum
Sign in to follow this  
ayeyebrado

Reinstallare Symbian Belle Dopo Hard Reset

Recommended Posts

Per prima cosa mi devo complimentare con i creatori del forum, e non solo, anche con tutti gli inscritti che con le loro osservazioni e/o consigli hanno contribuito alla costruzione di un ottimo strumento di “help on-line”.

Detto ciò passo al mio problema, abbastanza importante in quanto ricade su un telefono aziendale, Nokia N8. Appena ritirato l’atteso N8, su consiglio di un mio collega smanettone, ho aggiornato il firmware del telefono alla versione “Belle” utilizzando Nokia Suite. Dopo la procedura andata a buon fine, ho effettuato la configurazione APN per l’accesso agli account aziendali. Fatto ciò, contrariamente al successo avuto dai miei colleghi che utilizzano perfettamente il cellulare, in mio N8 si è bloccato. Allora il mio collega smanettone, ha effettuato un hard reset che ha ripristinato il tutto riportando il telefono nella condizione iniziale, ma proprio iniziale: NON HO PIU’ I PROGRAMMI MAPPE, STORE, QUICKOFFICE, ADOBE READER, ECC.

Ho letto che il problema è risolvibile reinstallando il firmware, ma come faccio se Nokia Suite vede il telefono già aggiornato?

Grazie dell’aiuto. Ciao a tutti

Share this post


Link to post
Share on other sites

Per prima cosa mi devo complimentare con i creatori del forum, e non solo, anche con tutti gli inscritti che con le loro osservazioni e/o consigli hanno contribuito alla costruzione di un ottimo strumento di "help on-line".

Detto ciò passo al mio problema, abbastanza importante in quanto ricade su un telefono aziendale, Nokia N8. Appena ritirato l'atteso N8, su consiglio di un mio collega smanettone, ho aggiornato il firmware del telefono alla versione "Belle" utilizzando Nokia Suite. Dopo la procedura andata a buon fine, ho effettuato la configurazione APN per l'accesso agli account aziendali. Fatto ciò, contrariamente al successo avuto dai miei colleghi che utilizzano perfettamente il cellulare, in mio N8 si è bloccato. Allora il mio collega smanettone, ha effettuato un hard reset che ha ripristinato il tutto riportando il telefono nella condizione iniziale, ma proprio iniziale: NON HO PIU' I PROGRAMMI MAPPE, STORE, QUICKOFFICE, ADOBE READER, ECC.

Ho letto che il problema è risolvibile reinstallando il firmware, ma come faccio se Nokia Suite vede il telefono già aggiornato?

Grazie dell'aiuto. Ciao a tutti

Quando apri Ovi suite, connetti il cellulare e fai ricerca aggiornamenti; ti dirà che è gia aggiornato, ma se guardi bene vedrai che il numero dell'aggiornamento è cliccabile, passaci sopra il mouse, e ti apparirà il messaggio di Reinstallare il software.

  • Like 1

Share this post


Link to post
Share on other sites

Scrivo qui per non aprire un'altra discussione.

Dopo aver fatto un hard reset ho notato che sono andati persi alcuni programmi come l'editor foto e l'editor video.

Come posso fare per ripristinarli? Sul nokia store non ci sono!

Grazie in anticipo

Share this post


Link to post
Share on other sites

Scrivo qui per non aprire un'altra discussione.

Dopo aver fatto un hard reset ho notato che sono andati persi alcuni programmi come l'editor foto e l'editor video.

Come posso fare per ripristinarli? Sul nokia store non ci sono!

Grazie in anticipo

Come detto sopra ti conviene fare un ripristino mediante nokia suite..

Share this post


Link to post
Share on other sites

salve io possiedo un c7 o provato di tutto, ma non e possibile cliccare sul codice della versione firmware belle per ripristinarlo, mi serve per ripristinare ovi store, o provato anche con questa guida presente in questo sito: http://www.amicosmanettone.it/forum/ripristino-ovi-store-sul-cell-seguito-formattazione-t521.html ma non funziona nemmeno, l'icona di ovi store e disponibile ma non me la apre, resta nella pagina iniziale che dice: Introduzione a store caricamento in corso, con il cerchio che gira infinitamente. quale altra soluzione avete? o già provato anche a istallare il programma ma mi dice impossibile istallare, e non mi entra nemmeno nel sito dell'ovi store

Share this post


Link to post
Share on other sites

salve io possiedo un c7 o provato di tutto, ma non e possibile cliccare sul codice della versione firmware belle per ripristinarlo, mi serve per ripristinare ovi store, o provato anche con questa guida presente in questo sito: http://www.amicosmanettone.it/forum/ripristino-ovi-store-sul-cell-seguito-formattazione-t521.html ma non funziona nemmeno, l'icona di ovi store e disponibile ma non me la apre, resta nella pagina iniziale che dice: Introduzione a store caricamento in corso, con il cerchio che gira infinitamente. quale altra soluzione avete? o già provato anche a istallare il programma ma mi dice impossibile istallare, e non mi entra nemmeno nel sito dell'ovi store

Prova con questa guida e poi facci sapere.. ;)

http://www.nokioteca.net/home/forum/index.php/topic/224704-ripristinare-nokia-store-dopo-lhard-reset-guida/

Edited by tano_mini

Share this post


Link to post
Share on other sites

Salve ho il medesimo problema di ayeyebrado, ho provato a reinstallare il software tramite nokia suite ma mi si presentano i medesimi problemi, ma prima di reinstallare bisogna formattare la memoria di massa?

Share this post


Link to post
Share on other sites

Riprendo la discussione per segnalarvi un problema, magari comune a qualche altro utente,che non pregiudica il funzionamento del telefono ma risulta fastidioso. Dopo aver flashato il telefono reistallando il firmware con il medesimo product code del firmware precedente, il telefono si riavvia ogni qualvolta si voglia inserire un collegamento sulla homescreen, dopo il riavvio da la possibilità di inserirlo, questo accade per qualsiasi collegamento. Cosa può essere successo? prima non lo faceva, può dipendere dal fatto che per i problemi che mi hanno portato a flashare, il telefono deve ripristinare dei file nel sistema per cui necessita di riavvio?

Share this post


Link to post
Share on other sites

Forse qualcosa non è andato a buon fine con Phoenix.

Anche secondo me. E' meglio rifare la procedura flash.

  • Like 1

Share this post


Link to post
Share on other sites

Sono stato impreciso non ho fatto il reburfishing ma il reset SW, comunque adesso il tel và bene il problema non si è più presentato.

Grazie per l'interessamento.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...