Jump to content
Nokioteca Forum

Hack - Norton - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)


Recommended Posts

ciao a tutti, sto testando questo metodo su un 5230, un e66 ed un e71: purtroppo mi ha funzionato solo sul 5230 mentre sugli altri due s60v3 mi dice che norton è scaduto e quindi devo prima rinnovare la licenza prodotto prima di poterlo utilizzare... qualcuno ha avuto lo stesso problema? per ora sto provando a resettare i cellu e tornare indietro con la data sperando di beccare la finestra temporale giusta x il norton

Link to post
Share on other sites
  • Replies 1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Premessa: Questo hack (creato da CODeRUS) è una variante di questo altro metodo. A differenza del metodo originale, questo non richiede l'uso del PC. NOTA: Per poter applicare con successo questo hac

Io ho Belle ed entrambe le patch diventano verdi e si puo' applicare Auto. Vuol dire che poi cmq non funzionerà?

http://www.nokioteca.net/home/forum/index.php/topic/177416-indice-delle-patch-e-modifiche-software/

Ciao, installazione perfetta e efficace al primo colpo! Vorrei sapere una cosa: io ho copiato i files nella memory card e poi ho installato il tutto. Ora posso cancellare quei files situati nella memory card? Un'altra cosa, il file install server 1.5 non l'ho installato... Ho lasciato quello 1.4 e la applicazioni unsigned le ho installate tutte senza alcun intoppo. P.S.: Complimenti per la nuova "veste" :thumbsup_still:

Link to post
Share on other sites

Ragazzi ho fatto una porcata, avendo formattato da poco ho dovuto ripetere l'hack ma per errore usando Xplore ho eliminato la cartella patches, ho cercato di ripristinarla ma ora i due files presenti all'interno Open4all e Installserver (anche se era quello vecchio 1.4 non li trovo più). Ho eseguito diverse prove, reinstallando Norton e pulendo la quarantine ma i file non riesco più a ripristinarli.

Qualcuno mi sa dare una mano?

Grazie in anticipo

Link to post
Share on other sites

non ho capito questa parte:

Nota per le App Unsigned (solo Symbian Belle)

La patch Install Server RP+ (versione 1.4) che viene fornita con RP+ non funziona sui cellulari Belle.

Occorre scaricare la versione 1.5 qui allegata e unzipparla in \patches\ sovrascrivendo il file esistente.

sono un pivello alle prime armi. Non capisco dove va inserita, e come, e cosa devo togliere. Grazie.

Link to post
Share on other sites

allora. ti spiego brevemente la cosa ma per evitare OT ti rimando alle discussioni esistenti per maggiori dettagli.

Se il tuo cell è brand, l'unico modo per togliere il brand è sbrandizzarlo tramite cambio del product code o flash di un'altra versione di firmware no brand. entrambe le operazioni ti invalidano la garanzia.

ci sono discussioni nel forum che spiegano come fare, basta cercare un po ;)

questo vale se vuoi togliere il brand e quindi i problemi che comporta circa il ritardo degli aggiornamenti o applicazioni brand inserite nel firmware.

se vuoi invece togliere solo le animazioni/loghi in avvio spegnimento allora l'hack che hai fatto ti puo tornare utile come mostrato ad esempio qui ed anche in altre discussioni in modo analogo

questo ti consente di togliere o cambiare le animazioni, ma non i loghi.

per gli splash screen vedi qui

se hai altre domande in merito ti rimando alle discussioni esistenti ;)

Link to post
Share on other sites

ciao a tutti

io ho un nokia n8 su cui ho installato xeon^4 2.6.1 e non mi fa installare RM 3.1 lite. quindi ho scaricato install server 1,5 e open4all, le ho copiate in E:/Patches e le ho avviate col RM che era già presente sul firmware.

Ho fatto bene? è riuscito l'hack?

Link to post
Share on other sites

Ho nokiaN8 con Belle, ho seguito la guida per eliminare il beep durante le registrazioni chiamate (uso Total Recall), siccome il suono rimaneva ho disinstallato tutto e cancellato le varie patch dalla cartella E:/patches, poi ho eseguito nuovamente i vari passaggi ma facendo Restore All nel passaggio del Norton mi compare 3 volte la scritta "Restore failed...file already exist" e poi in RomPatcher non compaiono più le 4 patches. Come posso fare?

Grazie

Edited by Darkangel
non quotate le guide
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy