Jump to content
Nokioteca Forum
Sign in to follow this  
Il.Socio

Hack - Norton - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)

Recommended Posts

ti spiego , non riguarda la terminologia quella bene o male la capisco anche perche molte volte per certi passaggi vado a tentativi fino a che non ci riesco . ma questa volta non sono riuscito a fare nemmeno quello ed e per questo che ci ho rinunciato ,precisamente quando ho scaricato il file install server RP +v.1.5 , lho passato sul cellulare ,con rompatcher l'ho spostato prima in C: patches trovandomi 2 files installserver e senza sapere quale era di troppo .allora ho letto che install server andava inserito in C/bin /sis/bin ,cioe tu dimmi cosa dovevo fare , ogniuno diceva la sua ,tanto che alla fine sono andato su google ed ho digitato "HACK n8 symbian belle" ,visto i risultati ho provato "L'ALTRO" pensando che fosse un altro metodo ,ma poi invece ho notato che era lo stesso ma descritto in 1,2,3,4 passi brevi e semplici ,senza giri di parole senza "se" ,"ma" .LI non mi avvisavano che ci fosse stato un file non compatibile con belle e che quindi bisognava scaricare la nuova versione da sostituire in PATCH ,sys, bin bla,bla .....il file nuovo faceva parte direttamente del pacchetto zip che ho scaricato senza dovermi porre il problema di cosa fosse e a che cosa servisse mi diceva solo di prenderlo da un posto e metterlo in un altro .tutto qua.

Share this post


Link to post
Share on other sites

non escludo che sono stato poco attento, pero' mi sono meravigliato tanto quando poi ho visto che era cosi semplice ,dopodiche tornando sul nostro forum leggevo ancora di utenti che non sapevano dove andava messo sto benedetto installserver ed ho scritto il messaggio pensando di fare una cosa buona , ma non estato csi , e mi dispiace

Share this post


Link to post
Share on other sites

ciao, intanto grazie per aver postato la guida :) che ho seguito perchè vorrei installare la swype z di xeon, che ho scaricato. purtroppo non ci sono riuscito: mi dice 'errore nel certificato' su entrambi i files... ora, data la mia pochissima pratica, penso di aver sbagliato qualcosa: ho estratto con xplore e messo in c/sys/bin l'install 1.5... ma i files di swype come li devo aprire? con rp? e come si fa? devo vistare in verde l'install che vedo su rp? potresti darmi qualche drtitta a prova di imbecille... :rolleyes: ? premetto che non ho mai usato rp...

danke very much

Share this post


Link to post
Share on other sites

scusate ma se poi voglio tornare indietro devo formattare il tel?cmq ho un n8 con belle e volevo sapere un altra cosa con questo hack è possibile installare la versione 2.5?grazie

Share this post


Link to post
Share on other sites

ho un n8 aggiornato a belle e dopo aver installato northon alla voce restore all non mi fa procedere poichè mi dice file esistenti...qual'è il problema??? ho provato a disinstallare, riavviare e ripetere ma niente :crying_anim02:

Share this post


Link to post
Share on other sites

Direi che il problema e' che hai gia' fatto l'hack al cell... ti basta installare rp+ lite e prendere la patch aggiornata.

ho estratto con xplore e messo in c/sys/bin l'install 1.5...

Non e' da mettere li... segui la guida.

Edited by Il.Socio

Share this post


Link to post
Share on other sites

quando apro RomPatcher+ non ho la patch Open4All ma "no data" (nokia n8 belle)

Edited by pietrogio

Share this post


Link to post
Share on other sites

Testato e funzionante su Nokia X6 firmware v32.002

Dopo aver ripristinato i file in quarantena ho aperto Rom Patcher e ho abilitato entrambe le patch (Install Server RP+; Open4All RP+) e le ho messe entambe in auto.

Non ho però copiato nessun file su c:

Se abilitavo solo Open4All non funzionava.

Share this post


Link to post
Share on other sites

quando apro RomPatcher+ non ho la patch Open4All ma "no data" (nokia n8 belle)

E' strano....controlla il path c:\patches e vedi il contenunto. In caso non sia effettivamente presente credo tu la possa copiare/incollare direttamente nel percorso.

Share this post


Link to post
Share on other sites

non so se questo puo dipendere dall'hack.

hai provato con un sis che sicuro prima ti funzionava?

Share this post


Link to post
Share on other sites

ho i tre files in quarantine list però quando do conferma a Restore All esce per tre volte questa scritta "restore failed:file already exists."

Share this post


Link to post
Share on other sites

La patch open4all funziona, mentre la patch installserver non funziona nonostante sia verde...

Prova ad installare una applicazione unsigned e noterai che non te la fa installare.

si è vero a me succede proprio come dici!! ma come la installo (Install Server RP+ v1.5.zip)?

Share this post


Link to post
Share on other sites

come la installo (Install Server RP+ v1.5.zip)?

seguendo quanto indicato nelle istruzioni del primo post...

Share this post


Link to post
Share on other sites

Come faccio ad unzippare la patch .rmp in /patches/?

O la estrai sul pc e la passi al telefono e con x-plore la piazzi nel path corretto, oppure la passi dal pc al cell zippata e fai tutto da x-plore, non cambia nulla ;)

Share this post


Link to post
Share on other sites

ciao a tutto il forum,ho bisogno di un aiutino se gentilmente qualcuno puo' aitarmi, sto tentando di istallare l'hack ma non ci riesco ho istallato questi programmi: X-Plore-RomPatcherPlus_3.1_LiteVersion.sisx-NortonSymbianHackLDD.sisx e questa: Install Server RP+ v1.5.zip,non riesco a capire che cosa devo sopravrariscrivere a questo file esistenteInstall "Server RP+ v1.5.zip" ( unzipparla in \patches\ sovrascrivendo il file esistente),per favore qualcuno puo' darmi mano 1000 grazie in anticipo.

Edited by clio53

Share this post


Link to post
Share on other sites

esatto...non devi fare altro

tranne poi attivarla all'occorenza da rompatcher

Share this post


Link to post
Share on other sites

ciao a tutti, volevo gentilmente farvi una domanda,ho aplicato l'hack nel mio n8 belle.

pero'il file installerserver inzichè usare xplorer lo messo tramite risorse pc.C:\sys\bin

secondo voi è per questo che i file sis mi da errore n° 215377...ec.ec grazie.

Share this post


Link to post
Share on other sites

esatto...non devi fare altro

tranne poi attivarla all'occorenza da rompatcher

ciao widget grazie di avermi risposto, non riesco ad istallare questo file (Install Server RP+ v1.5.zip) in c nella cartella sys,mi dice: can't create dir: C:\sys\patches\ e non riesco ad andare avanti cosa devo fare? ancora 1000 grazie

Share this post


Link to post
Share on other sites

riprova a rifare l'hack

Occorre scaricare la versione 1.5 qui allegata

(Install Server RP+ v1.5.zip) e unzipparla in \patches\ sovrascrivendo il file esistente, per cortesia mi puoi spegare come si fa a sovrascrivere il file esistente,poi volevo chederti questa rompatcherplus_3.1_liteversion va istallata? anche se non funziona, per cortesia mi aiuti grazie.

Share this post


Link to post
Share on other sites

devi eseguire tutti i passaggi della guida altrimenti è normale che ti dia dei problemi

Share this post


Link to post
Share on other sites

devi eseguire tutti i passaggi della guida altrimenti è normale che ti dia dei problemi

scusami della pazzienza che mi dedichi, ho capito che devo fare tutti passaggi ma non riesco a capire come sovrascrivere il file esistente e se questo file lo devo istallare anche se non funziona

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...