Jump to content
Nokioteca Forum

Hack - Norton - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)


Recommended Posts

allora la prima volta la versione 1.7 l'avevo sovrascritta, poi siccome non andava ho formattato e rifatto da capo, non rinominandola, così nella cartella patches avevo 3 file.

Si, l'ho provato a installare sia subito che dopo aver riavviato, quindi essendo settato su auto, dovrebbe essere attivo, ma niente da fare. Ora provo a cercare un altro file unsigned.. ti dico tra poco..

Link to post
Share on other sites
  • Replies 1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Premessa: Questo hack (creato da CODeRUS) è una variante di questo altro metodo. A differenza del metodo originale, questo non richiede l'uso del PC. NOTA: Per poter applicare con successo questo hac

Io ho Belle ed entrambe le patch diventano verdi e si puo' applicare Auto. Vuol dire che poi cmq non funzionerà?

http://www.nokioteca.net/home/forum/index.php/topic/177416-indice-delle-patch-e-modifiche-software/

Ho visto che fanno così in altre guide online. Comunque delle app unsigned vanno mentre altre no. Approfondirò.

Dimentica quello che hai letto in altre guide.

RP+ l'ho sviluppato io e la patch InstallServer.rmp l'ho realizzata io.

Se ho scritto di sovrascrivere quella vecchia, con la versione piu' recente v1.7 puoi fidarti che è la cosa migliore da fare :) a prescindere da quello che puoi leggere in mille altre guide.

Se invece vuoi approfondire la cosa, allora ti consiglio di chiedere a chi ha scritto quelle guide, di motivarti in maniera dettagliata per quale motivo suggeriscono di conservare entrambe le patch... e suppongo che non sapranno fornirti alcuna motivazione valida.

L'errore che ottieni "vincolato da certificato" è dovuto al fatto che il .sis che stai provando ad installare è già stato signato con un devcert... quindi, rimuovi la signature, riportandolo cosi' in stato unsigned e poi potrai installarlo senza problemi.

Edited by Il.Socio
Link to post
Share on other sites

beh cosi a occhio, proprio da quello che hai scritto dovresti capire che signature ed estensione non sono la stessa cosa ;)

l'estensione come hai detto è il .sis che ti indica il tipo di file.

la signature è quella che viene inserita nel file .sis nel momento in cui viene signato con un cert.

poiche come ha detto il socio, quell'errore dipende dal fatto che il file è gia signato, si deve procedere a rimuovere la precedente "signatura" del file in modo da riportarlo allo stato di quando non era certificato.

per far questo, basta predere il programma per signare i file (http://www.nokioteca.net/home/forum/index.php?showtopic=155375) e usare il tab unsign per eliminare la vecchia signatura (signature appunto) che era stata apposta al file per certificarlo

Link to post
Share on other sites

ok perfetto. Credevo che magari se io modificassi il .sisx in .sis tramite xplore magari il telefono leggerebbe che il file non è stato signato,o qualcosa del genere, eliminando quindi le signature. Grazie mille la puntualizzazione.

Link to post
Share on other sites

Salve a tutti io avevo fatto la procedura e funzionava, ora da un pò di tempo non mi funziona e non mi fa istallare nulla mi dice sempre "errore nel certificato contattare il fornitore dell'applicazione" sto uscendo pazzo ho provato a disisttalare sia ROMpatcher o resinstallato norton ma nulla, mi potete aiutare?

Grazie a tutti anticipatamente.

Link to post
Share on other sites

salve a tutti, ho nokia n82 e dopo aver installato il tutto quando provo ad avviare il norton mi dice che il programma è expired e mi chiede una nuova licensa. Ho riavviato più volte il telefono ma la solfa non cambia. Mi potete aiutare? Grazie in anticipo.

Link to post
Share on other sites

ciao a tutti! Ho eseguito la procedure al fine di installare uninstall king, il che è avvenuto con successo. Il problema è che l'app non funziona, cioè non riesco a eliminare nessuna delle app di cui vorrei liberarmi. L'ho installato perchè non riuscivo a eliminare un paio di app che il telefono mi diceva essere danneggiate, ma anche così non funziona! Non so se è la discussione giusta in cui chiedere aiuto, però.. AIUTO! nel caso fosse rilevante il mio telefono è un nokia 5800.

Link to post
Share on other sites

allora sono riusci a istallare xplorer modificando la data, ho eseguito la procedura per istallare l'hack ma quando cerco di istallare qualcosa mi dice sempre certificato scaduto. Ora leggendo ho visto che bisogno sotituire Install Server RP+ v1.7.rmp dentro la cartella c:\patches ma io non la trovo, lo creata io e messo dentro Install Server RP+ v1.7.rmp, ma non cambia nulla se vado a controllare in RomPatcher mi risulta sempre la versione 1.4.

Non so più che fare :-(

Grazie a tutti

Link to post
Share on other sites

mi dice che è impossibile installare xplore.. ho un nokia 5230

Il paragrafo "In caso di problemi:" è appena stato aggiornato.

Leggilo e segui quanto viene indicato nello spoiler.

Edited by Il.Socio
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy