Jump to content
Nokioteca Forum
Sign in to follow this  
Il.Socio

Hack - Norton - Per 3Rd, 5Th, S^3, Belle, Belle Fp1 (Non Necessita Di Flashing, Nè Di Certificato)

Recommended Posts

scusami fin qui ci sono ma non capisco come faccio dal pc e da win war a copiare il file exe nella cartella di destinazione sul cellulare.Praticamente accedo dal cellulare in c:\sys\bin ma una volta quà come copio il file exe che invece è sul pc in win rar.Può essere una cavolata e di sicuro lo è ma non trovo il modo. :mumble:

io ho fatto cosi...tramite bluetooth me lo sono mandato al cellulare...automaticamente salvato nella cartella c/data/file receive/ ho aperto xplore e me lo sono spostato su questo benedetto sys bin...ecco fatto...adesso provo a vedere se funziona...

  • Like 1

Share this post


Link to post
Share on other sites

Scusatemi ma io non ho capito cosa fare una volta che ho messo il file installserver.exe nella cartella c:\sys\bin\ :mumble:

Cioè io ho inserito il file in quela cartella, ora stacco dal pc il cellulare e cosa faccio?

Scusatemi :angel:

Share this post


Link to post
Share on other sites

Scusatemi ma io non ho capito cosa fare una volta che ho messo il file installserver.exe nella cartella c:\sys\bin\ :mumble:

Cioè io ho inserito il file in quela cartella, ora stacco dal pc il cellulare e cosa faccio?

Niente... se hai fatto correttamente i passaggi precedenti hai finito. Adesso puoi installare quello che vuoi (anche se non è signato), gli widget vanno installati nella memoria del telefono!!

  • Like 1

Share this post


Link to post
Share on other sites

Niente... se hai fatto correttamente i passaggi precedenti hai finito. Adesso puoi installare quello che vuoi (anche se non è signato), gli widget vanno installati nella memoria del telefono!!

ho letto prima che bisognava salvareil file .exe nella memorie del telefono e poi spostarlo con x-plore in c: ecc. ma io ho salvato tutto sulla memorie esterna, compresi i programmi... è un problema?

Share this post


Link to post
Share on other sites

ho letto prima che bisognava salvare il file .exe nella memorie del telefono e poi spostarlo con x-plore in c: ecc. ma io ho salvato tutto sulla memorie esterna, compresi i programmi... è un problema?

il file installserver.exe va inserito nella cartella C/sys/bin. I programmi (quelli elencati nella guida) li ho installati ank'io nella memoria di massa. Quindi non è un problema visto ke a me funziona tutto.

Edited by kramark

Share this post


Link to post
Share on other sites

Io che ho ancora uno smartphoncino giurassico.. L'ho dovuto recentemente formattare e ho perso l'hack. Ora vorrei utilizzare questo. Devo seguire i passi fino a 5 e non i passi 6 e 7 che sono per Belle, giusto?

Share this post


Link to post
Share on other sites

il file installserver.exe va inserito nella cartella C/sys/bin. I programmi (quelli elencati nella guida) li ho installati ank'io nella memoria di massa. Quindi non è un problema visto ke a me funziona tutto.

a me non funge....il file installer è al suo posto,ma quando provo a installare un widget mim da errore....che faccio??

Share this post


Link to post
Share on other sites

il file installserver.exe va inserito nella cartella C/sys/bin. I programmi (quelli elencati nella guida) li ho installati ank'io nella memoria di massa. Quindi non è un problema visto ke a me funziona tutto.

io ho inserito tutto tutto tutto nella mcro sd... erò ho installato isms e va... quindi credo ce vada bene comunque

Share this post


Link to post
Share on other sites

a me non funge....il file installer è al suo posto,ma quando provo a installare un widget mim da errore....che faccio??

Gli altri punti li hai fatti tutti? hai attivato le patch, e prima di questo hai fatto il restore all ecc ecc?

Share this post


Link to post
Share on other sites

a me non funge....il file installer è al suo posto,ma quando provo a installare un widget mim da errore....che faccio??

1)prova a riavviare il telefono

2)prova con un altro programma....

3) se le prime due non vanno hai sbagliato qualche passaggio, devi probabilemnte rifare la procedura.

Share this post


Link to post
Share on other sites

Gli altri punti li hai fatti tutti? hai attivato le patch, e prima di questo hai fatto il restore all ecc ecc?

adesso provo

fatto restore all

adesso riprovo a fare tutto....la guida è molto semplice,e non trovo difficoltà in nessuno dei punti.

Edited by zuk8

Share this post


Link to post
Share on other sites

ri-fatto tutto....provo 7 applicazioni ,ma ogni volta mi da sempre il solito errore certificato scaduto ecc...

Edited by zuk8

Share this post


Link to post
Share on other sites

ri-fatto tutto....provo 7 applicazioni ,ma ogni volta mi da sempre il solito errore certificato scaduto ecc...

A questo punto non saprei. Non sono un esperto, è la prima volta che faccio l'hack seguendo proprio questa procedura e fin'ora ho installato solo 2 widget e 1 app. E non ho avuto nessun problema!! Se installi uno degli widget presenti qui: http://www.nokioteca.net/home/forum/index.php/topic/219226-lista-widget-funzionanti-nokia-belle/page__p__1888786__fromsearch__1#entry1888786 ti vanno?? O ci sono problemi ank con questi? XK ank a me un'app non è andata (e potrebbe essere un problema dell'app), ma gli widget si.

Edited by kramark

Share this post


Link to post
Share on other sites

A questo punto non saprei. Non sono un esperto, è la prima volta che faccio l'hack seguendo proprio questa procedura e fin'ora ho installato solo 2 widget e 1 app. E non ho avuto nessun problema!! Se installi uno degli widget presenti qui: http://www.nokioteca.net/home/forum/index.php/topic/219226-lista-widget-funzionanti-nokia-belle/page__p__1888786__fromsearch__1#entry1888786 ti vanno?? O ci sono problemi ank con questi? XK ank a me un'app non è andata (e potrebbe essere un problema dell'app), ma gli widget si.

forse il mio problema è che uso tutti e 7 i punti....bho adesso faccio delle prove

  • Like 1

Share this post


Link to post
Share on other sites

Che modello hai?

Ho un nokia N8

ho seguito la guida punto dopo punto!..ma alla fine:"Errore nel certificato........" e come detto nei post precedenti ho formattato tutto compreso la memory card per fare il procedimento a cellulare "pulito"

Successivamente ho anche provato ad applicare con rompatcher solo la patch open4all,a riavviare,ad escludere/includere l'applicazione automatica delle patch all'avvio del cell,ho provato a rifare tutta la procedura lasciando/disinstallando norton....il mio cell non ne vuole sapere purtroppo :angry:

ho anche seguito il consiglio che kramark dava a zuk8 ma quei widget non me li installa mi dà lo stesso errore :crying_anim02::crying_anim02:

Edited by johnregisf
  • Like 1

Share this post


Link to post
Share on other sites

forse il mio problema è che uso tutti e 7 i punti....bho adesso faccio delle prove

ank'io ho seguito tutti i punti ma nn ho avuto problemi. Nn so se dipenda ank dal fatto ke sia un country variant, un euro o un brand. Boh...

Share this post


Link to post
Share on other sites

a me quando provo ad installare northon symbian hack...mi dice "applicazione non compatibile col telefono.continuare comunque '" che faccio?

Share this post


Link to post
Share on other sites

Ho un nokia N8

ho seguito la guida punto dopo punto!..ma alla fine:"Errore nel certificato........" e come detto nei post precedenti ho formattato tutto compreso la memory card per fare il procedimento a cellulare "pulito"

Successivamente ho anche provato ad applicare con rompatcher solo la patch open4all,a riavviare,ad escludere/includere l'applicazione automatica delle patch all'avvio del cell,ho provato a rifare tutta la procedura lasciando/disinstallando norton....il mio cell non ne vuole sapere purtroppo :angry:

ho anche seguito il consiglio che kramark dava a zuk8 ma quei widget non me li installa mi dà lo stesso errore :crying_anim02::crying_anim02:

non e' che hai messo l'installserver.exe nella memoria esterna invece che in quella interna?

che passaggi hai fatto per inserirlo in c:\sys\bin\ ?

Share this post


Link to post
Share on other sites

Buone notizie :) ho sistemato la patch InstallServer... ;)

Per ora, e' stata segnalata come funzionante su:

- 700

- 701

- C6-01

- C7

- E7

- N8

- X7

se doveste testarla su qualche altro modello Belle, fornite gentilmente un feedback...

E se c'e' qualche modello per la quale non funziona, segnalatelo, allegando il vostro file z:\sys\bin\installserver.exe che sistemo la patch.

Appena ho conferma che funziona anche sugli altri modelli Belle, la inserisco in RP+ aggiornando quella esistente.

Patch InstallServer RP+ v1.5

Edited by Il.Socio
  • Like 1

Share this post


Link to post
Share on other sites

a me quando provo ad installare northon symbian hack...mi dice "applicazione non compatibile col telefono.continuare comunque '" che faccio?

Io ho continuato lo stesso!!! E tutto bene.

Buone notizie :) ho sistemato la patch InstallServer... ;) perlomeno, su N8 funziona... ho pero' bisogno che qualcuno confermi che funziona anche per gli altri cellulari che montano Belle...

E se c'e' qualche modello per la quale non funziona, segnalatelo, allegando il vostro file z:\sys\bin\installserver.exe che sistemo la patch.

Appena ho conferma che funziona anche sugli altri modelli Belle, la inserisco in RP+ aggiornando quella esistente.

Ehm... non ho mica capito sai? Io ho tutto funzionante mi sembra. Devo comunque sostituire quella che ho già con questa ke hai sistemato?? E in caso, devo sostituirla al file eseguibile??

Share this post


Link to post
Share on other sites

Io ho Belle ed entrambe le patch diventano verdi e si puo' applicare Auto.

Vuol dire che poi cmq non funzionerà?

Scusate ma io ho appena aggiornato il mio N8 Tim ma non riesco ad avviare Norton Symbian in quanto mi dice che è incompatibile.

Come posso fare.

Share this post


Link to post
Share on other sites

Buone notizie :) ho sistemato la patch InstallServer... ;) perlomeno, su N8 funziona... ho pero' bisogno che qualcuno confermi che funziona anche per gli altri cellulari che montano Belle...

E se c'e' qualche modello per la quale non funziona, segnalatelo, allegando il vostro file z:\sys\bin\installserver.exe che sistemo la patch.

Appena ho conferma che funziona anche sugli altri modelli Belle, la inserisco in RP+ aggiornando quella esistente.

Patch InstallServer RP+ v1.5

a me non funge...e mi arrendo!!

Edited by zuk8

Share this post


Link to post
Share on other sites

SALVE...

SCUSATEMI, io ho nokia E7 faccio tutto il procedimento... fino al momento di spostare il file INSTALL SERVER nella cartella patches che si trova in C...

COME DEVO SPOSTARLO LI... ? uso x-plore ma non mi permette di copiare il file in suddetta cartella...

Attendo delucidazione.. Grazie

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...