Jump to content
Nokioteca Forum
Sign in to follow this  
borisboris

Nokia Belle E Codice Protezione

Recommended Posts

Grazie millllleeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee =)=)=) ce l'ho fatta il problema è k ha fatto il ripristino delle impostazioni iniziali e mi chiede anche una password per la memory card....la posso trovare con phoenix???

Cmq siete mitici grazie ancoraaaa

Share this post


Link to post
Share on other sites

no, password della memory card purtroppo non puoi trovarla, devi formattarla.

contento tu abbia risolto.

Share this post


Link to post
Share on other sites

Ciao a tutti!

Ho seguito la guida e ho risolto il problema del codice di sicurezza.

Avrei dovuto iscrivermi su questo forum mesi fa quando ero sorto il problema, ma non essendo il mio cellulare ho lasciato correre il tutto

Il telefono ha cominciato a svalvolare bloccandosi nel funzioni base, cosi' mio padre mi ha rotto per vedere se c'era qualche aggiornamento, ma nulla!

Cosi' ho deciso di inscrivermi e fare il tutto!

E ci sono riuscito!

Cmq rimango perplesso di come nokia abbia lasciato questo problema senza lasciare un fix per sistemare.

Contento di avere un Samsung S2 a questo punto.

Share this post


Link to post
Share on other sites

Ciao ragazzi. Vado sul link indicato per scarica phoenix ma non mi da il download. Come faccio? Non c'è il tasto proprio.

Nel frattempo ho scaricato phoneix da un altro sito ma all'avvio del programma mi dice:

install a nokia dongle and try to start application again

Che devo fare?

Grazie

Edited by Riminese

Share this post


Link to post
Share on other sites

Ciao ragazzi. Vado sul link indicato per scarica phoenix ma non mi da il download. Come faccio? Non c'è il tasto proprio.

Nel frattempo ho scaricato phoneix da un altro sito ma all'avvio del programma mi dice:

install a nokia dongle and try to start application again

Che devo fare?

Grazie

cancellarlo perchè hai scaricato una versione non curata.

usare il link perchè funziona, devi cliccare su free user, al bottone slow download

Share this post


Link to post
Share on other sites

Che dire!! Vi adoro!!

Ho avuto solo un problema, ho ripetuto il precedimento 5 volte! 4 mentre il telefono era in Test mode,dopo ho tenuto premuto il tasto di accensione per 10 secondi sino alle 3 vibrazioni e ho riavviato il telefono. Inizialmente non partiva ma si bloccava alla schermata ''Nokia'', dopo ho tenuto premuto altri 10 secondi e l'ho riavviato, ora parte a meraviglia e mi ha fatto reimpostare anche il codice che avevo dimenticato! GRAZIE! :lmaosmiley::crying_anim02:

Share this post


Link to post
Share on other sites

Ho seguito tutte le istruzioni, ma è da 10 minuti buoni che sul telefono compare la scritta "Test mode" e il pulsante di accensione non risponde, nel senso che serve solo ad accendere il display (bianco o nero) ma comincio a temere il peggio.....

Ho provato a rifare l'operazione, come scritto dai punti 3 in poi, e stavolta Phoenix mi dà il risultato "Factory set completed succesfully" ma la scritta "Test mode" resta e non so che fare...

Rimane solo da togliere la batteria, ma temo di interrompere un processo importante e di buttare via il telefono...

Edited by nellolo

Share this post


Link to post
Share on other sites

La va o la spacca... ho tolto la batteria.

Si è riavviato regolarmente, ho ripristinato le impostazioni e ha accettato il codice 12345.

Grazie a tutti voi per la consulenza indispensabile! :)

Share this post


Link to post
Share on other sites

test mode è la modalità, ma non è in "flashing" quindi è come togliere la batteria quando è acceso, non crei danni immani :D

Share this post


Link to post
Share on other sites

la prima volta può non andare per via del riconoscimento dei driver in test mode ecc, e va in timeout, mentre dopo, avendo già riconosciuto, funziona.

Share this post


Link to post
Share on other sites

RAGAZZI la procedura che avevo accennato FUNZIONA laugh.png

per chi è totalmente inesperto (come me che non avevo MAI usato Phoenix) spiego passo dopo passo cosa e come fare (da soli e in pochi minuti).

Cosa bisogna avere? = è necessario disporre

a] del programma Phonenix (che si può scaricare gratuitamente dal web)

b] del cavo mini usb per collegare l'N8 al pc

c] di un pc

d] del cell :-)

1) per prima cosa occorre scaricare e installare (nel pc) il software Phoenix (la cui ultima versione, al momento, è 2011.46.007.47652 (il link lo si trova facilmente con google) (ad ogni modo si può usare questo http://www.filesin.c...1/download.html)

2) fare (in modo cautelativo) un back up del telefono

3) aprire Phoenix e cliccare su "Ok" quando compare la finestra Error loading component HRESULT 0x80040154 (-2147221164) This means:Interfaccia non registrata

4) collegare il cell al pc con il cavo usb

5) aperto Phoenix nel menù a tendina "Connectiones" connettere il cell

6) vai a File - poi Scan Product

7) a questo punto nella barra vai su Testing

8) cliccare su Factory Setting

9) poi Full

10)infine cliccare su Write

NON preoccupatevi se il cell va in "Test Mode"

uscite da Phoenix (File -Exit) staccate il cavo Usb e attendete che il cell si riavvii da solo

(in Test Mode può stare anche 15 minuti)

una volta spento tenete premuto il tasto di accensione fino a sentire le 3 vibrazioni ed è fatto ! :thumbs:

[alcuni hanno risolto ripetendo la procedura (da numeri 3 a 10) mentre il telefono era in Test Mode]

Considerazione finale: che soddisfazione fare tutto da solo senza nokia point un saluto e un rigranziamento a chi ha contribuito con suggerimenti e supporti di ogni genere...

NB [Ovviamente sia il sottoscritto che Nokioteca non siamo responsabili per qualsiasi danno di ogni tipo causato dalle informazioni contenute nella presente procedura. Tuttavia, si può affermare che la suddetta operazione non dovrebbe essere per nulla pericolosa].

a me è riuscito cosi: "[alcuni hanno risolto ripetendo la procedura (da numeri 3 a 10) mentre il telefono era in Test Mode]"

GRAZIE!

Share this post


Link to post
Share on other sites

RAGAZZI la procedura che avevo accennato FUNZIONA laugh.png

per chi è totalmente inesperto (come me che non avevo MAI usato Phoenix) spiego passo dopo passo cosa e come fare (da soli e in pochi minuti).

Cosa bisogna avere? = è necessario disporre

a] del programma Phonenix (che si può scaricare gratuitamente dal web)

b] del cavo mini usb per collegare l'N8 al pc

c] di un pc

d] del cell :-)

1) per prima cosa occorre scaricare e installare (nel pc) il software Phoenix (la cui ultima versione, al momento, è 2011.46.007.47652 (il link lo si trova facilmente con google) (ad ogni modo si può usare questo http://www.filesin.c...1/download.html)

2) fare (in modo cautelativo) un back up del telefono

3) aprire Phoenix e cliccare su "Ok" quando compare la finestra Error loading component HRESULT 0x80040154 (-2147221164) This means:Interfaccia non registrata

4) collegare il cell al pc con il cavo usb

5) aperto Phoenix nel menù a tendina "Connectiones" connettere il cell

6) vai a File - poi Scan Product

7) a questo punto nella barra vai su Testing

8) cliccare su Factory Setting

9) poi Full

10)infine cliccare su Write

NON preoccupatevi se il cell va in "Test Mode"

uscite da Phoenix (File -Exit) staccate il cavo Usb e attendete che il cell si riavvii da solo

(in Test Mode può stare anche 15 minuti)

una volta spento tenete premuto il tasto di accensione fino a sentire le 3 vibrazioni ed è fatto ! :thumbs:

[alcuni hanno risolto ripetendo la procedura (da numeri 3 a 10) mentre il telefono era in Test Mode]

Considerazione finale: che soddisfazione fare tutto da solo senza nokia point un saluto e un rigranziamento a chi ha contribuito con suggerimenti e supporti di ogni genere...

NB [Ovviamente sia il sottoscritto che Nokioteca non siamo responsabili per qualsiasi danno di ogni tipo causato dalle informazioni contenute nella presente procedura. Tuttavia, si può affermare che la suddetta operazione non dovrebbe essere per nulla pericolosa].

Il cellulare, può essere spento, visto che in goni caso non si avvia?

Share this post


Link to post
Share on other sites

Ho provato a seguire la guida, ma credo che il mio problema principale sia quello che, quando era ancora funzionante, avevo cambiato la modalità di connessione tramite USb, da "PC Suite" ad "Archiviazione di massa" (o qualcosa del genere... come posso procede, in tal caso? (se c'è una via d'uscita...)

Grazie

Share this post


Link to post
Share on other sites

Che dire..Borisboris...grazie!! Ho girato in rete per settimane senza riuscire a venirne a capo. La tua guida è di una chiarezza unica e, sopratutto, funziona! Grazie mille per il lavoro e l'impegno che mettete in quello che fate.

Se può servire a qualcuno io ho un X6 (RM-559) e, dopo flash a symbian anna 7.5 italiano all'avvio mi chiedeva il codice di protezione ma non lo accettava (pur essendo quello giusto). :thumbs:

Share this post


Link to post
Share on other sites

se il programma ti legge correttamente il codice, probabilmente hai inserito troppe volte il codice errato.

lascia per un paio di ore il cell acceso e poi riprova.

con questa procedura, se va tutto bene senza inghippi, non perdi nulla, se qualcosa va lievemente storto, puoi perdere qualche dato.

Share this post


Link to post
Share on other sites

nel link della procedura di boris c'è anche il link di phoenix di filesin, là basta che clicchi su free user e lo puoi scaricare.

Share this post


Link to post
Share on other sites

Grazie, fatto! ma non ho risolto il problema...

praticamente il cell continua a chiedermi il codice di protezione che non è 12345. Dopo 5 tentavivi si blocca per 5 minuti (dice lui) e siamo punto e a capo. Il cell è brand 3. Con la sim della 3, nonostante inserisco un codice di protezione qualsiasi, si avvia, ma se cambio sim non prosegue e chiede continuamente il CP (presumo che nelle impostazioni sia inserito blocco in caso di cambio sim), ma questo CP non l'ho mai inserito! Ho provato con l'hard reset esito negativo. Cosa mi consigli di fare (oltre che buttare il cell)?. Grazie infinite.

Share this post


Link to post
Share on other sites

ho spostato la discussione qui, dove puoi postare i log dell'operazione e vedere cosa hai fatto per comprendere il problema.

Edited by M1rken

Share this post


Link to post
Share on other sites

ho seguito la procedura 2 volte come riportato da BorisBoris. il cell mi chiede sempre il CP. Ritengo sia un problema connesso al brand. Praticamente con altre sim mi chiede il CP.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...