Jump to content
Nokioteca Forum
Sign in to follow this  
borisboris

Nokia Belle E Codice Protezione

Recommended Posts

Ho installato la Nokia Suite 3.4.41, ma non mi ha riconosciuto il dispositivo, in quanto non collegato in modalità Pc ovi Suite, il computer vede solo due dischi (la memoria interna e la micro USB). Quindi non mi ha installato i driver per il Nokia C7, ma forse altri driver generici.

Sto procedendo ad installare Phoenix in modalità amministratore, ho disattivato Avira.

Mi si è aperta una finestra protezione di Windows:

mi chiede di installare PKC electronics Oy Controller USB e la installo.

Fatto tutto ma Phoenix non mi riconosce il cellulare nel menù a tendina "Connectiones" mi compare

USB 2

USB 3

USB 1

li ho provati tutti, ma niente. Dove sto sbagliando?

Ultima prova che voglio fare prima, è provare con un altro computer con sistema operativo Windows XP. Sono graditi consigli e/o suggerimenti.

Ciao

Edited by alexcassaniti

Share this post


Link to post
Share on other sites

alex hai eseguito la procedura guidata di accoppiamento della ovi suite prima di entrare in phoenix?

neanche io avevo accesso alla modalità ovi suite perché avevo il telefono bloccato con codice e non me lo faceva selezionare, ma la procedura guidata di accoppiamento nokia è andata comunque a buon fine..

Edited by davidgreen83

Share this post


Link to post
Share on other sites

No David, non ho fatto questa procedura di accoppiamento, ma cosa dovrei fare per accoppiare la Ovi suite a Phoenix?

Potresti aiutarmi?

Grazie anticipate per la disponibilità.

Ciao

Share this post


Link to post
Share on other sites

No David, non ho fatto questa procedura di accoppiamento, ma cosa dovrei fare per accoppiare la Ovi suite a Phoenix?

Potresti aiutarmi?

Grazie anticipate per la disponibilità.

Ciao

ciao, scusa ma ho anche il pc che si è messo a fare i capricci in questi giorni e non installa più ovi suite comunque, quando installi ovi suite e poi la fai partire per la prima volta, ti dovrebbe apparire una finestra con la procedura guidata per il primo collegamento tra ovi suite e il telefono.. devi eseguire quella procedura guidata prima di poter utilizzare phoenix... non ricordo se devi premere qualche tasto particolare nel telefono per aggirare il problema dell'impossibilità di selezionare la modalità quando colleghi il cavo... ma credo di no... nel caso dovessi non riuscire con la procedura.. posta qui il problema così provo a dirti con precisione come fare..

Edited by davidgreen83

Share this post


Link to post
Share on other sites

ciao ragazzi, ho lo stesso problema con il codice protezione, ho seguito i vostri consigli, ma niente di niente! Come posso fare?

ciao, in che punto sei rimasto bloccato nel procedimento?

Share this post


Link to post
Share on other sites

scusate mi è arrivato un altro nokia e6 da sistemare e aggiornare. questo però questo non si aggiorna a belle, ha il codice seriale riportato come in aggiornamento sul sito... il suo proprietario mi chiede se è possibile eseguire comunque l'aggiornamento con phoenix... sapete se è possibile poi sempre tramite phoenix fare il downgrade ad anna e successivamente riaggiornare a belle con l'aggiornamento ufficiale quando uscirà, sempre se mai uscirà l'aggiornamento per quel seriale visto che è fermo da un po'...

Share this post


Link to post
Share on other sites

scusate mi è arrivato un altro nokia e6 da sistemare e aggiornare. questo però questo non si aggiorna a belle, ha il codice seriale riportato come in aggiornamento sul sito... il suo proprietario mi chiede se è possibile eseguire comunque l'aggiornamento con phoenix... sapete se è possibile poi sempre tramite phoenix fare il downgrade ad anna e successivamente riaggiornare a belle con l'aggiornamento ufficiale quando uscirà, sempre se mai uscirà l'aggiornamento per quel seriale visto che è fermo da un po'...

si, così

http://www.nokioteca.net/home/forum/index.php/topic/221397-link-thread-laboriosa-procedura-downgrade/

Share this post


Link to post
Share on other sites

grazie mille... un informazione.. utilizzando phoenix 2012 (nella guida erano arrivati alla versione 2011) dovrebbe funzionare comunque no? ho installato quella sul pc quando ho sbloccato il primo telefono...

Share this post


Link to post
Share on other sites

grazie mille... un informazione.. utilizzando phoenix 2012 (nella guida erano arrivati alla versione 2011) dovrebbe funzionare comunque no? ho installato quella sul pc quando ho sbloccato il primo telefono...

certo, il concetto è lo stesso, nelle release successive principalmente aggiornano il database dei programmi e risolvono i bug ... per il downgrade è solo da testare, potrebbe anche essere che si sfrutti il bug di una versione specifica per poter downgradare, questo non lo so.

Share this post


Link to post
Share on other sites

RAGAZZI la procedura che avevo accennato FUNZIONA laugh.png

per chi è totalmente inesperto (come me che non avevo MAI usato Phoenix) spiego passo dopo passo cosa e come fare (da soli e in pochi minuti).

Cosa bisogna avere? = è necessario disporre

a] del programma Phonenix (che si può scaricare gratuitamente dal web)

b] del cavo mini usb per collegare l'N8 al pc

c] di un pc

d] del cell :-)

1) per prima cosa occorre scaricare e installare (nel pc) il software Phoenix (la cui ultima versione, al momento, è 2011.46.007.47652 (il link lo si trova facilmente con google) (ad ogni modo si può usare questo http://www.filesin.c...1/download.html)

2) fare (in modo cautelativo) un back up del telefono

3) aprire Phoenix e cliccare su "Ok" quando compare la finestra Error loading component HRESULT 0x80040154 (-2147221164) This means:Interfaccia non registrata

4) collegare il cell al pc con il cavo usb

5) aperto Phoenix nel menù a tendina "Connectiones" connettere il cell

6) vai a File - poi Scan Product

7) a questo punto nella barra vai su Testing

8) cliccare su Factory Setting

9) poi Full

10)infine cliccare su Write

NON preoccupatevi se il cell va in "Test Mode"

uscite da Phoenix (File -Exit) staccate il cavo Usb e attendete che il cell si riavvii da solo

(in Test Mode può stare anche 15 minuti)

una volta spento tenete premuto il tasto di accensione fino a sentire le 3 vibrazioni ed è fatto ! :thumbs:

[alcuni hanno risolto ripetendo la procedura (da numeri 3 a 10) mentre il telefono era in Test Mode]

Considerazione finale: che soddisfazione fare tutto da solo senza nokia point un saluto e un rigranziamento a chi ha contribuito con suggerimenti e supporti di ogni genere...

NB [Ovviamente sia il sottoscritto che Nokioteca non siamo responsabili per qualsiasi danno di ogni tipo causato dalle informazioni contenute nella presente procedura. Tuttavia, si può affermare che la suddetta operazione non dovrebbe essere per nulla pericolosa].

Nn riesco a scarikare phoenix!! Help meee!!

Share this post


Link to post
Share on other sites

questa non è una chat, non è che scrivi di nuovo dopo 20 minuti la stessa cosa, tra l'altro al tuo secondo messaggio, senza nemmeno presentarti!!!

hai provato con un cerca per trovare un altro link del programma nel forum? ovviamente no!

leggiti il regolamento. grazie

Share this post


Link to post
Share on other sites

Ciao a tutti, ho provato a seguire tutte le indicazioni riportate in questa guida per togliere questo maledetto codice di protezione ma non ci riesco. Premetto che oltre al problema del codice c'è anche questo ovvero che il cell parte sempre in offline chiedendo appunto il codice e se inserisco la sim (sia a cell acceso o spento) si pianta e si riavvia e, durante il riavvio, si piante nuovamente e si riavvia mettendosi nuovamente offline, se attivo in manuale la modalità normale nuovamente si pianta e si riavvia....un disastro.

Ho scaricato Phoenix, mi rileva il cellulare e accetta il collegamento, facendo la scansione rileva il modello, quando faccio la scrittura completa in test mode il cellulare si spegne e perde il collegamento con Phoenix il quale qualche istante dopo fa apparire appunto l'errore del collegamento perso. Ho provato pure a fare la scrittura senza il test mode e la completa in circa 2 secondi (secondo me è poco tempo e non fa nulla al cell), spengo e riaccendo il cell ed è tutto uguale a prima. Sapete darmi qualche indicazione a riguardo?

Grazie a tutti.

Share this post


Link to post
Share on other sites

Saluti a tutti ho cercato di seguire le vostre procedure, pero non riesco a connettere il mio n8 con il programma phoenix, non riesce a trovarlo io ho un w7 64 bit, mi date qualche tip per cortesia?

Share this post


Link to post
Share on other sites

Saluti a tutti ho cercato di seguire le vostre procedure, pero non riesco a connettere il mio n8 con il programma phoenix, non riesce a trovarlo io ho un w7 64 bit, mi date qualche tip per cortesia?

in gestione dispositivi non viene riconosciuto? è impostato come connessione ovi suite nel cell e non memoria di massa?

perchè potrebbe dipendere dai driver.

il telefono lo hai mai collegato da solo al pc?

Share this post


Link to post
Share on other sites

In pratica se lo collego risulta sul pc la sdcard plus la originale del n8, se lo collegato mai al pc non te lo so dire perche e di un amico e credo di no,

Share this post


Link to post
Share on other sites

allora è impostato come memoria di massa, devi andare nelle impostazioni e mettere collegamento ovi suite.

comunque, non per essere pignolo, ma più scrivi in italiano, più capisco, più ti si riesce ad aiutare, perchè "la sdcard plus la originale del n8" è qualcosa di astratto eh eh eh

è la memoria di massa cmq ;)

Edited by M1rken

Share this post


Link to post
Share on other sites

sorry, allora si aprono sul pc

la microsd

piu quella del cellulare

Scusa per la domanda dove vado per impostare collegamento ovi suite?

grazie per la pazienza.

Share this post


Link to post
Share on other sites

quando colleghi il cavo non ti chiede che connessione vuoi usare se memoria di massa oppure ovi suite?

se no, devi vedere in gestione connessioni del cell, qualcosa di simile, a memoria non ricordo.

Share this post


Link to post
Share on other sites

ciao a tutti mi intrometto nella discussione sempre per lo stesso motivo di voi tutti e ho provato a scaricare phoenix ma non mi legge neanche il cell... quindi mi sono posto una domanda a cui non ho trovato risposta nei commenti precedenti: funziona anche per il modello c7?? grazie in anticipo

Share this post


Link to post
Share on other sites

ciao, certo che funziona ... il cell è riconosciuto dal pc in gestione dispositivi? i driver ci sono tutti?

Share this post


Link to post
Share on other sites

Ciao ...sono appena entrata nel forum...Ho un nokia X3-00 ho ripetuto varie volte la procedura ma il tel mi rimane in test mode ance 3 giorni si scarica e non cambia nulla...=(

Share this post


Link to post
Share on other sites

forse c'è qualche problema di resistenze ... puoi flasharlo con phoenix e così sicuro risolvi.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...