Jump to content
Nokioteca Forum
Sign in to follow this  
borisboris

Nokia Belle E Codice Protezione

Recommended Posts

Comunque è successo anche al mio c7 appena aggiornato...mai messo codice di protezione...nessuna delle soluzioni postate ha funzionato...in compenso anche dopo 5 tentativi il telefono non si blocca.....ma che seccatura però all'accensione....

Share this post


Link to post
Share on other sites

Fermi tutti! Penso di aver risolto il problema del secondo codice!!

Ho semplicemente fatto un paio di RESET tenendo premuto il tasto di avvio finche' non lo si sente vibrare per tre volte. Ne ho fatti 2 o 3 diseguito e all'accensione mi ha chiesto solo il mio PIN e basta!!!

Provate e fatemi sapere. ora è davvero tutto a posto. Che soddisfazione!!!

Share this post


Link to post
Share on other sites

beato te.a me non ha funzionato.

Azz..Mi dispiace vermaente. ero sicuro potesse funzionare per tutti. ora è spento...spero che domani mattina non mi faccia brutte sorprese.

Share this post


Link to post
Share on other sites

Prima di tutto rispondo a una cosa:

No, la sim non è la stessa...ad ogni reset o cambio firmware la lista delle sim associate viene cancellata :) E no, nessun tipo di reset reimposta il codice di protezione, ma solo un flashing lo fa... :crying_anim02:

Detto questo, altra prova che posso consigliare che mi pare non sia stata fatta:

accendete il telefono andate in impostazioni, telefono, sicurezza e provate a cambiare il codice di protezione. Se vi chiede il vecchio e non lo avete mai impostato, inserite qualcosa a caso per qualche volta per vedere se si sblocca come dice nokia. Provate anche ad abilitare/disabilitare la funzione blocca se sim diversa, e in caso vi chieda il codice fate come sopra. Provate anche a riavviare il telefono dopo aver cambiato le impostazioni. Insomma, fate un po' di prove con queste due opzioni... e speriamo di trovar una soluzione... :unsure:

Share this post


Link to post
Share on other sites

anche queste prove, nel mio caso, hanno dato esito negativo.

ho pure cambiato sim e fatto tutte le prove del caso con sim diversa

non mi resta di sapere le determinazioni di Nokia Point apprese da Peoci

PS io vivo a Roma e oggi, noi cittadini non possiamo circolare con moto e motocicli e con auto sprovviste di catene.

domani è sabato e il Nokia point più vicino (che è molto lontano da dove abito) è chiuso.

poi c'è domenica e poi inizia la settimana prossima dove mi impegnerò a portare il cell in assistenza.

desideravo risolvere il problema tramite il forum non tanto perchè il nokia point è assai distante ma perchè dallo stesso, contattato telefonicamente, mi hanno detto che ci vorranno almeno 3 giorni di assistenza...

Edited by borisboris

Share this post


Link to post
Share on other sites

saro costretto anche io a fare come borisboris abitando anche io a roma....stesse condizioni :incazzato:

cmq il mio n8 è ancora in garanzia e non possono rifitarsi di sistemarlo :Dito:

fortuna che abito in zona magliana e l assistenza sta a via di decima, 15 minuti da casa mia :lmaosmiley:

l' unica cosa che faro prima sarà quella di salvarmi tutto cio' che mi serve, per poi cancellare tutto il contenuto dal telefono.

Share this post


Link to post
Share on other sites

Altra soluzione, oltre a quella del reset di qualche volta, che pare aver funzionato per qualcuno:

- Tasto di accensione

- Blocca telefono

- Selezionate un codice

- Sbloccate il telefono.

Provare costa nulla... :unsure:

Share this post


Link to post
Share on other sites

Ices ti confermo quanto postato ieri sera da me. Te lo dico senza vergogna: Ero disperato e deluso. Non ho mai usufruito di questo blocco aggiuntivo. Capirai quindi il mio stupore quando mi sono visto apparire il tastierino.

Aggiungo che, almeno nel mio caso, il telefono caricava tutto perfettamente, dopo il PIN.

Vedevi la schermata iniziale e poi, dopo un paio di "saltelli" nei quali caricava le icone tac! mi appariva la richiesta del secondo Pin. quindi si capiva che era una richiesta impropria, che scattava a sistema operativo gia' praticamente caricato. Tanto è che poi, nonostante tu inserivi un codice a caso (poichè appunto mai configuato) il telefono ripartiva.

Deluso e scocciato ho tenuto premuto il tasto di avvio per almeno 3 volte. Ed ha funzionato.

Davvero non so' cosa dire.

Ora mi trovo benissimo.

Il telefono è davvero performante. Noto delle piccole titubanze nella gestione della luminosità. a volte scatta.

Noto anche che quando mi arriva una mail, pur avendolo impostato, non mi attiva il segnale luminoso. Per il resto è un telefono nuovo ancora una volta. Mi piace tutto.

Ciao.

Share this post


Link to post
Share on other sites

Altra soluzione, oltre a quella del reset di qualche volta, che pare aver funzionato per qualcuno:

- Tasto di accensione

- Blocca telefono

- Selezionate un codice

- Sbloccate il telefono.

Provare costa nulla... :unsure:

mi sa che questa potrebbe essere una buona strada per capire il fenomeno della richiesta del codice protezione

infatti, nel mio caso, se aziono il "blocca telefono" non solo non mi fa attivare il blocco (e quindi non mi fa selezionare un codice) ma mi riavvia automaticamente il cell.

ovviamente all'accensione si ripropone , dopo il pin, il codice protezione.

però è strano questo riavvio dipendente dal "blocca telefono".

Share this post


Link to post
Share on other sites

Comuqnue sono in tanti con questo problema, immagino che una soluzione/aggiornamento/fix arriverà... Nel frattempo, magari cercate di portare pazienza, se la rottura è solo in un codice in più da inserire quando accendete... :thumbdown:

Share this post


Link to post
Share on other sites

Comuqnue sono in tanti con questo problema, immagino che una soluzione/aggiornamento/fix arriverà... Nel frattempo, magari cercate di portare pazienza, se la rottura è solo in un codice in più da inserire quando accendete... :thumbdown:

Infatti...alla fine non è niente di più di inserire un numero al volo! Speriamo però si risolva!!!

Share this post


Link to post
Share on other sites

'Ices_Eyes' mi piace il tuo ottimismo, ma il fatto che siamo in tanti con questo problema non mi solleva.

anche con il focus della fotocamera (eravamo e) siamo in tanti ma... :thumbdown:

Edited by borisboris

Share this post


Link to post
Share on other sites

Ciao ragazzi, come promesso sono andato al centro nokia. Mi è stato detto che l'update non modifica il codice. Ho ovviamente fatto presente che mezzo mondo si sta lamentando per questo bug. L'unica risposta è stata quella di formattare il cellulare ma forse dovevano mandarlo a Milano! Dovendolo usare per lavoro e non avendo problemi a parte il codice da inserire ho rifiutato. Forse domani vado in un altro nokia point. Credo che verrà rilasciato un updtate del firware per risolvere la cosa. Ho amici con un c7 che non riescono ad agganciare più le wifi navigare...vi tengo aggiornati

Share this post


Link to post
Share on other sites

Ciao ragazzi, come promesso sono andato al centro nokia. Mi è stato detto che l'update non modifica il codice. Ho ovviamente fatto presente che mezzo mondo si sta lamentando per questo bug. L'unica risposta è stata quella di formattare il cellulare ma forse dovevano mandarlo a Milano! Dovendolo usare per lavoro e non avendo problemi a parte il codice da inserire ho rifiutato. Forse domani vado in un altro nokia point. Credo che verrà rilasciato un updtate del firware per risolvere la cosa. Ho amici con un c7 che non riescono ad agganciare più le wifi navigare...vi tengo aggiornati

Che bella risposta ti han dato: ma loro ce l'hanno un Nokia?Bah.. spero si risolva questo problema velocemente, perchè a parte questo il cell ora è una scheggia, apre le app in un attimo mentre prima era lentissimo e ora ho 120 MB di ram liberi contro gli 80 a fatica di prima..

Share this post


Link to post
Share on other sites

Anche io stesso problema dopo l'aggiornamento. Quando riavvio il telefono mi chiede il pin ed ok poi si avvia il telefono e gia' con il telefono avviato mi chiede il codice di protezione che io ho cambiato e che non mi riconosce ma mi lascia usare il telefono. Nel caso io voglia azzerare i contatori mi chiede il solito codice e mi da il solito errore e ovviamente non mi lascia azzerare. Premetto che io conosco perfettamente il mio codice e che ho provato in tutti imodi ad inserirlo, tentando anche con il codice predefinito 12345 1234 0000 00000 000000. Rischio di ritrovarmi da un momento all'altro con un fermacarte invece di un telefono.

Share this post


Link to post
Share on other sites

stesso problema. dopo aver provato i vari consigli che avete postato (tutte con esito negativo) sono andata sulle impostazioni di sicurezza del telefono e provando vari codici (quello che ha accettato è: 3232, non chiedetemi il perchè visto che non l'avevo mai cambiato) sono riuscita a cambiarlo. ho spento e acceso e ora non mi ha chiesto più niente!! :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley:

Share this post


Link to post
Share on other sites

Ragazzi io ho un problema simile..... ho cambiato il codice di prtezione e adesso me lo chiede ad ogni accensione, questo tutto sommato non mi da fastidio, e ogni volta che apsso dal modo offline a normale e questo mi da tanto ma tanto fastidio. Non c'è modo di evitare ciò?

Grazie

Share this post


Link to post
Share on other sites

'petterdada' anche questa, dopo la risposta del nokia point data a peoci, è una pessima notizia.

cioè, sono felice per te, ma in tutta sincerità pensavo che il numero misterioso fosse uguale per tutti

ovviamente a me il 3232 non funziona (del resto se vado sulle impostazioni sicurezza del telefono, al codice protezione ho 5 asterischi ***** e non quattro come 3232, quindi il mio codice misterioso dovrebbe-uso il condizionale-essere di 5 cifre)

non resta che attendere il rilascio da parte di nokia di un fix che resetta il codice protezione

ma la domanda è: lo faranno mai?

sanno dell'esistenza di questo fastidiosissimo problema?

io ne dubito fortemente... :thumbdown:

il mio consiglio cmq per petterdata è lasciar perdere il nokia n8 e partire subito, ora, verso un casinò

se hai indovinato un numero 3232 su una probabilità di n combinazioni vuol dire che è il tuo giorno fortunato

Edited by borisboris

Share this post


Link to post
Share on other sites

Per saperlo lo sanno visto le mail che ho spedito e le lamentele di mezzo mondo ormai su internet...i tempi della risoluzione speriamo siano brevi....

Share this post


Link to post
Share on other sites

Per saperlo lo sanno visto le mail che ho spedito e le lamentele di mezzo mondo ormai su internet...i tempi della risoluzione speriamo siano brevi....

sul web ho trovato questa procedura che sembra risolvere il problema

scaricare l'ultima versione di phoenix (Phoenix Service Software 2011.46.002.47246), nella voce testing, cliccare su Factory Setting e poi full infine cliccare su Write e il codice di protezione che spunta all'avvio sparisce ripristinandosi quello di fabbrica 12345

tale procedura, peraltro, sembra non cancellare alcun dato ma resettare solo il codice protezione

DOMANDA: ma usare phoenix invalida la garanzia? :mumble:

e usare phoenix per fare la sopradetta operazione invalida la garanzia?

http://www.nokioteca.net/home/forum/index.php/topic/187183-memoria-eeprom/page__st__20

da questo link non si capisce bene...

Edited by borisboris

Share this post


Link to post
Share on other sites

DOMANDA: ma usare phoenix invalida la garanzia? :mumble:

In linea di massima, no, non se ne accorgono. In alcuni casi è possibile, ma la causa dell'invalidamento della garanzia non è comunque riconducibile a phoenix... :)

PS: c'è una versione più recente di phoenix, 2011.46.007.xxxxx che a mio parere funziona meglio per i telfoni Symbian^3 ;)

Share this post


Link to post
Share on other sites

sul web ho trovato questa procedura che sembra risolvere il problema

scaricare l'ultima versione di phoenix (Phoenix Service Software 2011.46.002.47246), nella voce testing, cliccare su Factory Setting e poi full infine cliccare su Write e il codice di protezione che spunta all'avvio sparisce ripristinandosi quello di fabbrica 12345

tale procedura, peraltro, sembra non cancellare alcun dato ma resettare solo il codice protezione

DOMANDA: ma usare phoenix invalida la garanzia? :mumble:

e usare phoenix per fare la sopradetta operazione invalida la garanzia?

http://www.nokioteca.net/home/forum/index.php/topic/187183-memoria-eeprom/page__st__20

da questo link non si capisce bene...

esatto funzionaaaaaaaaaaaaaaaaaaa :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley: :lmaosmiley:

ottimo! grazie mille :thumbs:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...