Jump to content
Nokioteca Forum

Domande, Risposte, Soluzioni A Problemi Con Cfw S^4 Xeon


Recommended Posts

appena flashato la 345, c'è solo una homescreen preimpostata subito dopo il flash, is it normal?? ero abituato alle due homescreen questi cambiamenti mi mettono paranoie! :P

ps. mmmmh naaah forse non è normale... ho ripristinato le impostazioni con save&restore e manca la seconda delle mie 5 homescreen che uso di solito... com'è che mi è scomparsa una home durante il flash??!! riflashiamo va'! ;)

pps. riflashato, sempre una sola home dopo il flash, ripristino con s&r e la barra centrale in basso che ti fa capire in quale home sei ha le dimensioni che avrebbe se ci fossero 5 homescreen, mi sposto di lato e le dimensioni del "cosino" cambiano e le home che mi ritrovo sono solo 4.. come è possibile? un problema di s&r? mi devo spostare di là?

ppps. no chiedo perdono sono io che sono buggato! nelle operazioni preflash ho cancellato per sbaglio dalla memory card una delle due cartelle di s&r.. ecco perchè qualcosa non andava,, -.-"

Edited by steci
Link to comment
Share on other sites

grazie tante, aspetto notizie :thumbs:

EDIT: giusto per prova ho fatto almeno una decina di flash ma niente si resettano sempre i TweaKS.... Aspetto notizie ;)

uguale, identico a provinciami, io ho flesciato 5 volte, per non visualizzare piu i mess popupp, oltre a impostare tweks, ho dovuto eliminare il widget notifiche...

Link to comment
Share on other sites

appena flashato la 345, c'è solo una homescreen preimpostata subito dopo il flash, is it normal?? ero abituato alle due homescreen questi cambiamenti mi mettono paranoie! :P

ps. mmmmh naaah forse non è normale... ho ripristinato le impostazioni con save&restore e manca la seconda delle mie 5 homescreen che uso di solito... com'è che mi è scomparsa una home durante il flash??!! riflashiamo va'! ;)

pps. riflashato, sempre una sola home dopo il flash, ripristino con s&r e la barra centrale in basso che ti fa capire in quale home sei ha le dimensioni che avrebbe se ci fossero 5 homescreen, mi sposto di lato e le dimensioni del "cosino" cambiano e le home che mi ritrovo sono solo 4.. come è possibile? un problema di s&r? mi devo spostare di là?

ppps. no chiedo perdono sono io che sono buggato! nelle operazioni preflash ho cancellato per sbaglio dalla memory card una delle due cartelle di s&r.. ecco perchè qualcosa non andava,, -.-"

Ti sei risposto da solo a tutto. :)

Comunque con la 3.4.5 è normale dopo il flash una sola homescreen. ;)

  • Like 1
Link to comment
Share on other sites

A Xeon.

Ho visto la nuova tastiera che anno messo nell'aggiornamento FP2 è possibile averla anche per noi in un prossimo aggiornamento del cfw?

Già che ci sei anche il lettore musicale 17.3...

Buon fine settimana a tutti

Al momento il porting da Belle FP2 sembra impossibile, in quanto scritto tutto nelle nuove QT appositamente per cellulari di seconda generazione e quindi per N8 e combricola il porting sembra difficile... Vedremo comunque...

Link to comment
Share on other sites

Al momento il porting da Belle FP2 sembra impossibile, in quanto scritto tutto nelle nuove QT appositamente per cellulari di seconda generazione e quindi per N8 e combricola il porting sembra difficile... Vedremo comunque...

Speriamo sopprattutto.. Se xeon ci riuscisse dovremo fargli un monumento per il mazzo che si fa per noi.. :)

Link to comment
Share on other sites

Ciao a tutti, io avrei un problemino che secondo me non dipende da Xeon ma volevo provar a chiedere un consiglio a Voi che siete sicuramente piu' esperti di me!

Allora....praticamente io non ho la connessione dati nel mio contratto telefonico quindi mi collego a internet col telefonino solo quando arrivo a casa utilizzando la mia rete wi-fi.Il problema sta nel fatto che non sempre me la trova, o meglio la trova ma quando gli tappo sopra per collegarmi carica 30 secondi e poi mi ricompare la scritta "noto".L'unico modo per riuscire a connettermi è quello di riavviare il router. E' strano perche' quando il telefonino non riesce a collegarsi, il pc invece si collega tranquillamente quindi non e' un problema della rete internet!

Boh ,io non so come mai mi era gia' successo con altre version di Xeon ma credo sia solo un'impostazione nel cell alla quale io da solo non so risalire!!!

Qualcuno sa aiutarmi???

Grazie in anticipo ciao ciao a Tutti!!!!!

Link to comment
Share on other sites

Ciao a tutti, io avrei un problemino che secondo me non dipende da Xeon ma volevo provar a chiedere un consiglio a Voi che siete sicuramente piu' esperti di me!

Allora....praticamente io non ho la connessione dati nel mio contratto telefonico quindi mi collego a internet col telefonino solo quando arrivo a casa utilizzando la mia rete wi-fi.Il problema sta nel fatto che non sempre me la trova, o meglio la trova ma quando gli tappo sopra per collegarmi carica 30 secondi e poi mi ricompare la scritta "noto".L'unico modo per riuscire a connettermi è quello di riavviare il router. E' strano perche' quando il telefonino non riesce a collegarsi, il pc invece si collega tranquillamente quindi non e' un problema della rete internet!

Boh ,io non so come mai mi era gia' successo con altre version di Xeon ma credo sia solo un'impostazione nel cell alla quale io da solo non so risalire!!!

Qualcuno sa aiutarmi???

Grazie in anticipo ciao ciao a Tutti!!!!!

Mah strana la cosa, a me funziona tutto regolarmente. Appena mi collego a casa in wifi, riconosce subito la rete e si collega automaticamente.

Prova a fare una cosa del genere:

Vai in impostazioni -> connettività -> impostazioni -> destinazioni di rete -> internet -> vedi se li trovi la tua connessione di casa. Se non la trovi, attiva la connessione wifi e da -> destinazioni di rete -> internet -> tap su opzioni (le tre lineette) -> nuovo punto di accesso -> si -> ti troverà la rete wifi e la inposti da li.

Prova.

Link to comment
Share on other sites

@Morettopoli

Innanzitutto grazie per l'interesse...

comunque ho provato a far come dici Tu, e in impostazioni->connettività->impostazioni->destinazioni di rete->internet ; ora mi trova la rete wi-fi, ma è anche vero che adesso son connesso con il cell perchè prima ho riavviato il router.

Ora vado a lavoro e quando torno a casa vedo se si connette ,se non lo fa allora riprovo a fare come mi hai consigliato.

Grazie ancora per Tutto Crixty!

Link to comment
Share on other sites

ok, ho risolto con il multizona...per ora ho qualche intoppo solo con i widget meteo...cioè quando lo inserisco in home parte solo il satellitare senza connessione...e dopo un pò appare la scritta "sconosciuto" se seleziono io la località poi tutto funziona ...anche dopo il riavvio...praticamente non trova la posizione corrente...ma solo la città che inserisco io....

Edited by cosmo
Link to comment
Share on other sites

Quali "Metodi ricerca posizione" hai spuntato in impostazioni applicazione? Io delle 5 spunto tutto tranne Bluetooth GPS e il widget meteo va alla perfezione... comunque per "aiutare" il widget nei primi istanti dopo il flash mi sono abituato a far trovare prima la posizione all'app "Meteo" (che è collegata al widget) e poi anche widget funzionerà senza intoppi...

Link to comment
Share on other sites

Quali "Metodi ricerca posizione" hai spuntato in impostazioni applicazione? Io delle 5 spunto tutto tranne Bluetooth GPS e il widget meteo va alla perfezione... comunque per "aiutare" il widget nei primi istanti dopo il flash mi sono abituato a far trovare prima la posizione all'app "Meteo" (che è collegata al widget) e poi anche widget funzionerà senza intoppi...

mai toccati in vita mia i metodi di ricerca posizione...grazie Steci tutto risolto (:

Link to comment
Share on other sites

ciao a tutti, ho recentemente aggiornato all'ultima versione di xeon (3.4.5) e funziona tutto bene tranne social.. mi va molto lento (più del solito XD) e ogni volta che lo apro ci mette un'ora prima di farmi fare qualsiasi cosa per poi far apparire il messaggio "3 contatti sono stati sincronizzati con la rubrica". questo lavoro non dovrebbe farlo solo la prima volta che lo si apre? perchè ogni volta che lo apro mi dà sto messaggio (e ci mette una marea di tempo a caricarlo)?

EDIT: mi son dimenticato di dire che quando social è aperto in background in generale il telefono va più lento e quando lo chiudo non mi si disconnette da internet finchè non riavvio.. se ero in wi fi resta connesso al wifi e se ero in 3g resta connesso in 3g anche se non c'è nulla che usa la connessione.. consigliate di riflashare?

Edited by Klomar
Link to comment
Share on other sites

ragazzi posto la domanda qui..anche se forse non centra nulla con il CFW....fatto sta che quando scarico dallo store non c'è verso di installare i temi in E....me li piazza tutti in F....è una cosa che si può risolvere ?

si intende che nelle impostazioni ho dato la preferenza ad E....tranne che per immagini e suoni....

Link to comment
Share on other sites

ciao a tutti, ho recentemente aggiornato all'ultima versione di xeon (3.4.5) e funziona tutto bene tranne social.. mi va molto lento (più del solito XD) e ogni volta che lo apro ci mette un'ora prima di farmi fare qualsiasi cosa per poi far apparire il messaggio "3 contatti sono stati sincronizzati con la rubrica". questo lavoro non dovrebbe farlo solo la prima volta che lo si apre? perchè ogni volta che lo apro mi dà sto messaggio (e ci mette una marea di tempo a caricarlo)?

EDIT: mi son dimenticato di dire che quando social è aperto in background in generale il telefono va più lento e quando lo chiudo non mi si disconnette da internet finchè non riavvio.. se ero in wi fi resta connesso al wifi e se ero in 3g resta connesso in 3g anche se non c'è nulla che usa la connessione.. consigliate di riflashare?

A me social, soprattutto ora che la versione è aggiornata, funziona molto bene ed è molto veloce a caricare. Mi sa che ti conviene rifare il flash per risolvere il problema.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy