Jump to content
Nokioteca Forum
Sign in to follow this  
AngeloTradito

Whatsapp Su Windows Phone

Recommended Posts

Ciao questo e' l' errore che mi da: ERRORE DI CONNESSIONE Whatsapp ha rilevato un problema con il tuo sistema di notifiche push del tuo dispositivo. Per favore riavvia il telefono. Mi segnala anche i pulsanti Ignora o Scopri di più. Ciao.

Share this post


Link to post
Share on other sites

Leggi a cosa è dovuto il problema (tocca "scopri di più"). Comunque hai provato anche ad aprire whatsapp con wi-fi attivo e rete dati disattivata e viceversa?

Share this post


Link to post
Share on other sites

Buonasera ! Ho un Lumia 800'e da qualche giorno ho installato la nuova versione 2.11.282 ma mi va in crash in continuazione soprattutto cercando di allegare foto o dopo aver aperto un video inviatomi Succede anche ad altri ? Grazie

Share this post


Link to post
Share on other sites

io dopo l'aggiornamento ho inviato un paio di foto (ho lumia800) poi di punto in bianco nn riesco più ad inviarle, cioè non me le invia più, ma non va in crash ne si blocca, solamente nn invia le foto, a qualcuno è successo? sapete come ovviare? ho già installato e disinstallato, spento il telefono prima e dopo, fatto giravolta fatto penitenza guardato in su e in giù ma nulla.... le foto rimangono con l'orologino, ho ripulito e cancellato messaggi e foto memorizzati... ma ancora nulla....help ho pure scritto alla whatsapp per segnalare il problema e loro mi hanno rimandato alle faq di seguito la mail

  • Ott 28 alle 10:18 PM
A
  • WhatsApp Support
Ho l'ultima versione e malgrado tutto continuo a nn poter inviare immagini e questo dal penultimo aggiornamento di venerdì, ho provato a disinstallarlo e reinstallarlo ma continuo a nn poter inviarle, riceverle si
Da: WhatsApp Support
Inviato: 28/10/2013 21:37
A:
Oggetto: [WhatsApp Support Windows Issue 8421949] Request received: WindowsPhone Client 2.11.282 (richiesta #8421949)

##- Si prega di non scrivere sotto questa linea -##

Salve!

Grazie per aver contattato WhatsApp. Il nostro team di supporto ha ricevuto la tua richiesta (# ticket.id). Verifica quanto segue prima di procedere:

1. In primo luogo, assicurati di utilizzare l'ultima versione di WhatsApp (Version 2.11.282) dal Marketplace: http://www.windowsphone.com/it-it/store/app/whatsapp/218a0ebb-1585-4c7e-a9ec-054cf4569a79

2. Hai letto le nostre FAQ? Visita il sito:
http://www.whatsapp.com/faq/

3. Se riscontri problemi di connessione a WhatsApp, assicurati di leggere questo articolo:
http://www.whatsapp.com/faq/it/21485198

Se hai ancora problemi o domande, dopo questa procedura, rispondi a questa email, faremo del nostro meglio per aiutarti.

Grazie!

WhatsApp Supporto in Italiano

Interessato a contribuire alla traduzione in italiano di WhatsApp? Vai su http://translate.whatsapp.com

Per le risposte alle domande più comuni, leggi le nostre FAQ: http://www.whatsapp.com/faq/

28 ott 13:37 (PDT)

Dagli ultimi 2 aggiornamenti, con lumia800 nn si riescono più ad inviare immagini. Potete verificare? Grazie

Share this post


Link to post
Share on other sites

A parte che quando scrivete ai supporti esteri dovete scrivere in inglese e non in stile sms!

Hai provato sotto rete dati o sotto wi-fi?

Share this post


Link to post
Share on other sites

A parte che quando scrivete ai supporti esteri dovete scrivere in inglese e non in stile sms!

Hai provato sotto rete dati o sotto wi-fi?

beh mi han risposto in italiano e se lo fai dall'app di contattare il supporto beh puoi giusto scrivere stile sms.... lo spazio è quello ;)

comunque ho provato sia sotto rete dati che wi-fi... e nada de nada non funonzia ne in un caso ne nell'altro sempre l'orologino e le foto non partono

Share this post


Link to post
Share on other sites

La risposta automatica è in italiano, chi legge la tua segnalazione è inglese e di spazio ne hai quanto ne vuoi, stai scrivendo una mail e non c'è nessun limite imposto per i caratteri.

Ritornando al problema, la foto ha un peso eccessivo? Riesci a condividere una nota audio o un video (creato dall'app)?

Share this post


Link to post
Share on other sites

Non credo che il problema sia il peso della foto, poiché whatsapp al momento dell'invio la comprime per sprecare meno dati. Oltre a provare ciò che dice mancae, prova a inviare una foto dalla galleria e una foto fatta direttamente dall'applicazione.

Share this post


Link to post
Share on other sites

Inoltre a quelli che riscontrano dei problemi consiglio di cancellare whats'app dal telefono e poi re installarlo successivamente.

Share this post


Link to post
Share on other sites

io dopo l'aggiornamento ho inviato un paio di foto (ho lumia800) poi di punto in bianco nn riesco più ad inviarle, cioè non me le invia più, ma non va in crash ne si blocca, solamente nn invia le foto, a qualcuno è successo? sapete come ovviare? ho già installato e disinstallato, spento il telefono prima e dopo, fatto giravolta fatto penitenza guardato in su e in giù ma nulla.... le foto rimangono con l'orologino, ho ripulito e cancellato messaggi e foto memorizzati... ma ancora nulla....help ho pure scritto alla whatsapp per segnalare il problema e loro mi hanno rimandato alle faq di seguito la mail

Inoltre a quelli che riscontrano dei problemi consiglio di cancellare whats'app dal telefono e poi re installarlo successivamente.

:)

Share this post


Link to post
Share on other sites

Ciao a tutti, riguardo ai video da quello che ho capito wup non li fa scaricare ma solo inoltrare. Ma credo sia un problema di wp8 visto che non li fa condividere nemmeno con Bluetooth giusto? E pensare che il glorioso N8 col vecchio Symbian sti problemi non li aveva. Direi che è imbarazzante per Microsoft e Nokia. Qualcuno da se è previsto un aggiornamento prima di natale?

Share this post


Link to post
Share on other sites

La risposta automatica è in italiano, chi legge la tua segnalazione è inglese e di spazio ne hai quanto ne vuoi, stai scrivendo una mail e non c'è nessun limite imposto per i caratteri.

Ritornando al problema, la foto ha un peso eccessivo? Riesci a condividere una nota audio o un video (creato dall'app)?

ho provato a ridurre le foto ho provato con foto piccine ma nulla proprio nn le invia.... ho provato con messaggio broadcast e una volta ha inviato ad un altro gruppo no.... ps e comunque oggi mi hanno di nuovo risposto in italiano....

Share this post


Link to post
Share on other sites

ho provato a ridurre le foto ho provato con foto piccine ma nulla proprio nn le invia.... ho provato con messaggio broadcast e una volta ha inviato ad un altro gruppo no.... ps e comunque oggi mi hanno di nuovo risposto in italiano....

Non avevo letto questa piccola frase: WhatsApp Supporto in Italiano

Bene direi :)

Tornando alla questione non saprei proprio cosa suggerirti. I messaggi li invia tutti senza problemi? Le foto gli altri riescono ad inviartele? Dai un'occhiata a data e ora perché a volte il problema può essere una scorretta sincronizzazione.

Share this post


Link to post
Share on other sites

Non avevo letto questa piccola frase: WhatsApp Supporto in Italiano

Bene direi :)

Tornando alla questione non saprei proprio cosa suggerirti. I messaggi li invia tutti senza problemi? Le foto gli altri riescono ad inviartele? Dai un'occhiata a data e ora perché a volte il problema può essere una scorretta sincronizzazione.

ricevo foto e invio i messaggi correttamente ma ho notato una cosa, se collego il telefono al pc (uso la chiavetta per navigare) e quindi son collegata alla rete dati del pc, le foto me le fa inviare tranquillamente.... se no nisba!!!! son TIM sia con telefono che con chiavetta.... boh! non riesco a capire

Share this post


Link to post
Share on other sites

io ho un problema enorme...whatsapp,dopo averlo installato,mi accetta il numero,mi da il bakup dei messaggi,poi quando arrivo all'account ,vado per mettere la foto e mi dice "problema con rete dati e una roba simile",poi vado a mettere il nome ,clicco continua,e viene fuori"sto caricando i preferiti" e lo carica all'infinito...non so piu che fare..ho gia fatto un soft e un hard reset,cancellato e installato una ventina di volte l'app,cambiato l'apn ma non va...cosa devo fare?? :'(

Share this post


Link to post
Share on other sites

Scusate whatsapp in questo momento vi funziona? A me ed alla mia ragazza no.

Share this post


Link to post
Share on other sites

Stesso problema. Non funziona, non carica, non parte. Ho provato anche io a rimuovere l'app e ri-scaricarla, spegnere il cellulare, fare soft reset. Nulla. Non dà segni di vita :mumble:

Share this post


Link to post
Share on other sites

ricevo foto e invio i messaggi correttamente ma ho notato una cosa, se collego il telefono al pc (uso la chiavetta per navigare) e quindi son collegata alla rete dati del pc, le foto me le fa inviare tranquillamente.... se no nisba!!!! son TIM sia con telefono che con chiavetta.... boh! non riesco a capire

Magari usi un apn che non ti permette certe condivisioni? :mumble:

io ho un problema enorme...whatsapp,dopo averlo installato,mi accetta il numero,mi da il bakup dei messaggi,poi quando arrivo all'account ,vado per mettere la foto e mi dice "problema con rete dati e una roba simile",poi vado a mettere il nome ,clicco continua,e viene fuori"sto caricando i preferiti" e lo carica all'infinito...non so piu che fare..ho gia fatto un soft e un hard reset,cancellato e installato una ventina di volte l'app,cambiato l'apn ma non va...cosa devo fare?? :'(

Scusate whatsapp in questo momento vi funziona? A me ed alla mia ragazza no.

Oggi ci son problemi che colpiscono tutti i sistemi operativi, quindi non solo windows phone.

Lo scrivo un po' grande prima che la domanda venga fatta 100 volte :P

  • Like 1

Share this post


Link to post
Share on other sites

Magari usi un apn che non ti permette certe condivisioni? :mumble:

mmmmm così di punto in bianco? sempre usato la stessa apn e ora pouuuuuuf? boh nn riesco a capire pensavo fosse dovuto all'aggiornamento invece è mamma tim che ha fatto qualche truschetto...

Share this post


Link to post
Share on other sites

si ma a me è da 2 settimane che fa cosiiiiiiii....non è solo oggiiii

Fino a ieri sera mi funzionava perfettamente, ho parlato per ore con un mio amico: notifiche perfette e consumo di batteria esiguo (all'inizio non si poteva proprio utilizzare per via del consumo).

Share this post


Link to post
Share on other sites

a me funzionava la beta..avevo solo la beta prima...e funzionava benissimo tranne sta mattina...che lo disinstallata e ho installato l'ufficiale..e non mi va..anche due settimane fa stessa roba...solo von l'ufficiale mi fa sto tiro

Share this post


Link to post
Share on other sites

mmmmm così di punto in bianco? sempre usato la stessa apn e ora pouuuuuuf? boh nn riesco a capire pensavo fosse dovuto all'aggiornamento invece è mamma tim che ha fatto qualche truschetto...

Prova a modificare apn, anche riselezionando lo stesso. Magari s'è incantato.

Share this post


Link to post
Share on other sites

Prova a modificare apn, anche riselezionando lo stesso. Magari s'è incantato.

ci provo.... ieri ho fatto hard reset magari nn sia mai che.... ma no, ora provo come hai detto tu.... maledetta tim!!!!

provato ma nn cambia nulla..... con net check guardato le impo apn e con chiavetta la velocità è il doppio che con telefono..... dipenderà da quello?

Edited by Terremotolucy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...