Jump to content
Nokioteca Forum
Sign in to follow this  
AngeloTradito

Whatsapp Su Windows Phone

Recommended Posts

Io non ho un 950, ma un 920 con w10 insider, e da quando sono passato al 10 ne ho già fatti 5, diciamo uno per ogni aggiornamento di SO ricevuto. Personalmente credo che siano proprio gli aggiornamenti del SO a generare certi bug, che sono a random. Ad esempio, dopo l'ultimo, ho avuto problemi con video Skype, che non mi riconosceva più la fotocamere anteriore... Oppure un'altra volta non riuscivo più ad attivare la torcia, con nessuna app, perché mi andava in conflitto con la fotocamera... Ormai ci ho fatto l'abitudine e so che ogni tanto s'adda fa sto matrimonio

Greenboy74 from mTalk

Ciao questa notte il tel ha fatto un altro aggiornamento, e le notifiche di whatsapp non arrivavano. Gli ho fatto il solito soft reset, volume basso e spegni pigiati per alcuni secondi, e al terzo tentativo ha ripreso a funzionare bene, e devo dire che di oggi ancora tutto va bene. Presumo che tu faccia un hard reset con installazione da capo, pulita, di ogni app vero??...meriti un premio alla pazienza, ti ci vuole almeno mezza giornata a fare tutto..... :mumble::mumble::mumble::mumble: .

Teniamo duro, e speriamo in qualche "serio" aggiornamento che porti windows 10 al top...ora siamo solo al tap :lol::lol::lol:

Ciao

  • Like 1

Share this post


Link to post
Share on other sites

Salve a tutti ragazzi, ho visto che whatsapp crea non pochi problemi...se posso vi presento il mio che da un sacco di tempo mi fa impazzire.

Ogni volta che arriva un messaggio io clicco l'icona, mi dice sto caricando ma poi torna alla home di w10, cliccando di nuovo l'icona, dopo aver aspettato sempre il caricamento finalmente si apre.

Ogni singola volta succede questo.

Ho provato a reinstallarlo ma nulla, è correttamente installato nel telefono, ogni volta che lo aggiornano spero in una miglioria ma nulla.

A qualcuno accade lo stesso?

Qualche idea?

Grazie in anticipo.

Legolas

Share this post


Link to post
Share on other sites

Salve a tutti ragazzi, ho visto che whatsapp crea non pochi problemi...se posso vi presento il mio che da un sacco di tempo mi fa impazzire.

Ogni volta che arriva un messaggio io clicco l'icona, mi dice sto caricando ma poi torna alla home di w10, cliccando di nuovo l'icona, dopo aver aspettato sempre il caricamento finalmente si apre.

Ogni singola volta succede questo.

Ho provato a reinstallarlo ma nulla, è correttamente installato nel telefono, ogni volta che lo aggiornano spero in una miglioria ma nulla.

A qualcuno accade lo stesso?

Qualche idea?

Grazie in anticipo.

Legolas

Che telefono hai? W10 è ufficiale o insider? Hai mai provato a fare un hard reset senza ripristino backup? Spesso accade che alcune app, a random, non funzionino bene nonostante uno le reinstalli e di solito con un hr si risolvono molti problemi...

Parlo per esperienza....

Greenboy74 from mTalk

Share this post


Link to post
Share on other sites

Grazie Greenboy74, ho un 640 lte con w10 ufficiale, non ho ancora fatto un hard reset per mancanza di tempo ma forse è davvero la mia ultima risorsa :-(

Share this post


Link to post
Share on other sites

Prova a fare un soft reset, tenendo schiacciati i tasti spegnimento e volume giu'...lascialo che vibra almeno 3 volte e poi lo lasci accendere....a me a volte questa procedura mi aiuta in particolare con sta ciofeca di whatsapp

Share this post


Link to post
Share on other sites

Nessuno ha il problema della mancata anteprima (icona grigia) dei video se si provano ad allegare da whatsapp?

Su una nota rivista di informatica ho appena letto di un tizio con il mio stesso problema con un 640 aggiornato a w10m... Cosa consiglia la rivista? O aspettare un aggiornmamento (io sono 6 mesi che l'aspetto :confused: ) o fare un downgrade all'8 :worried_anim:

Share this post


Link to post
Share on other sites

Nessuno ha il problema della mancata anteprima (icona grigia) dei video se si provano ad allegare da whatsapp?

Su una nota rivista di informatica ho appena letto di un tizio con il mio stesso problema con un 640 aggiornato a w10m... Cosa consiglia la rivista? O aspettare un aggiornmamento (io sono 6 mesi che l'aspetto :confused: ) o fare un downgrade all'8 :worried_anim:

Mai avuto questo problema (e neanche altri onestamente)... Lumia 920 w10 insider

Greenboy74 from mTalk

Share this post


Link to post
Share on other sites

Mai avuto questo problema (e neanche altri onestamente)... Lumia 920 w10 insider

Greenboy74 from mTalk

eppue ho letto che è un problema noto.

Share this post


Link to post
Share on other sites

eppue ho letto che è un problema noto.

Come spesso capita con altre app, w10 è un sistema democratico , cioè genera problemi a random, diversi da device a device.... Due telefoni uguali possono reagire diversamente sui problemi di un app...

Greenboy74 from mTalk

Share this post


Link to post
Share on other sites

Si, capita a molti, e non ci sono soluzioni se non quella di convidivere i video partendo dall'applicazione foto. (anziché aprire la conversazione su whatsapp e fare allega)

Share this post


Link to post
Share on other sites

Nessuno ha il problema della mancata anteprima (icona grigia) dei video se si provano ad allegare da whatsapp?

Su una nota rivista di informatica ho appena letto di un tizio con il mio stesso problema con un 640 aggiornato a w10m... Cosa consiglia la rivista? O aspettare un aggiornmamento (io sono 6 mesi che l'aspetto :confused: ) o fare un downgrade all'8 :worried_anim:

io fino a quando nn ho comprato Honor,l avevo anch'io il solito problema,nn visualizzavo l'anteprima dei video da inviare,in + volendo scrivere qualcosa tappavo le faccine per inserirle,ritappavo la tastiera ma nn appariva,dovevo tornare indietro

comunque WhatsApp sul Lumia si è aggiornata almeno 3 volte da quando ho comprato Honor,nn so se il problema si è risolto

inviato da honor 8 tapatalk

Share this post


Link to post
Share on other sites

Si, capita a molti, e non ci sono soluzioni se non quella di convidivere i video partendo dall'applicazione foto. (anziché aprire la conversazione su whatsapp e fare allega)

infatti faccio così...

Share this post


Link to post
Share on other sites

io fino a quando nn ho comprato Honor,l avevo anch'io il solito problema,nn visualizzavo l'anteprima dei video da inviare,in + volendo scrivere qualcosa tappavo le faccine per inserirle,ritappavo la tastiera ma nn appariva,dovevo tornare indietro

comunque WhatsApp sul Lumia si è aggiornata almeno 3 volte da quando ho comprato Honor,nn so se il problema si è risolto

inviato da honor 8 tapatalk

Scusa..cosa è HONOR ?

Share this post


Link to post
Share on other sites

Scusa..cosa è HONOR ?

android

inviato da honor 8 tapatalk

Share this post


Link to post
Share on other sites

dove vengono archiviate le gif animate?

A me le archivia in immagini/WhatsApp...

Non ho sd

Greenboy74 from mTalk

Share this post


Link to post
Share on other sites

A me le archivia in immagini/WhatsApp...

Non ho sd

Greenboy74 from mTalk

...dove sarebbe logico appunto, non le vedo :blink:

Avrebbero estensione .gif?

Share this post


Link to post
Share on other sites

...dove sarebbe logico appunto, non le vedo :blink:

Avrebbero estensione .gif?

Si. Hai provato a fare una ricerca con esplora file?

Greenboy74 from mTalk

Share this post


Link to post
Share on other sites

Scusate é da un pò che cerco di fare il backup delle chat ma non riesco. Fa il backup locale, inizia l'upload ma intorno al 15% si pianta e dice che il backup non é stato eseguito. Avete idee?

Uso Wi-Fi, il telefono é Lumia 930 Windows 10AU

Grazie

Edited by polso43

Share this post


Link to post
Share on other sites

Scusate é da un pò che cerco di fare il backup delle chat ma non riesco. Fa il backup locale, inizia l'upload ma intorno al 15% si pianta e dice che il backup non é stato eseguito. Avete idee?

Uso Wi-Fi, il telefono é Lumia 930 Windows 10AU

Grazie

Soft reset?

From x3

Share this post


Link to post
Share on other sites

Ragazzi volevo salutarvi in quanto dopo 4 anni di onorato servizio del mio Lumia 920 W10 l'ho sostituito con uno Xiaomi Mi5 passando a malincuore alla concorrenza.

È stato un piacere aiutare ed essere aiutato quando ce n'è stato bisogno.

In ogni caso vi continuerò a seguire cercando di aiutare chiunque finché i ricordi saranno freschi :)

Grazie ancora e ci si vede

Inviato dal mio MI 5 utilizzando Tapatalk

Edited by Fatal1ty90
  • Like 1

Share this post


Link to post
Share on other sites

Ragazzi volevo salutarvi in quanto dopo 4 anni di onorato servizio del mio Lumia 920 W10 l'ho sostituito con uno Xiaomi Mi5 passando a malincuore alla concorrenza.

È stato un piacere aiutare ed essere aiutato quando ce n'è stato bisogno.

In ogni caso vi continuerò a seguire cercando di aiutare chiunque finché i ricordi saranno freschi :)

Grazie ancora e ci si vede

Inviato dal mio MI 5 utilizzando Tapatalk

Guarda che c'è la rinnovata sezione Android quindi puoi anche passare di qua lo stesso ;)
  • Like 2

Share this post


Link to post
Share on other sites

Se voglio caricare un video non vedo l'anteprima ma solo un quadrato grigio con il triangolo (play) bianco...quindi non si distinguono i vari video....

Non si può fare nulla (lumia 640xl-wp10)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...