Jump to content
Nokioteca Forum

Recommended Posts

Io preferisco il tap

per questo faro 2 versioni

Fra i bug, parecchie applicazioni al momento di installarle dice "componente già integrato" ma non ci sono tipo autoinstaller o opera mobile

controllo grazie per la segnalazione

Puoi ricordarmi dove devo inserire le patch per favore? :)

le devi inserire nella memori card nella cartella patches

Edited by Darkangel

Share this post


Link to post
Share on other sites

Vi comunico che è uscita la versione 5.3 spero che sia di vostro piacimento

ecco il link :thumbs:è disponibile anche alla prima pagina

http://www.mediafire...hb2j6t2pefg89wc

BISOGNA PER FORZA INSERIRE I NUOVI CORE E ROFS2 NELLA CARTELLA RM-356 PER EVITARE PROBLEMI

Edited by darkalex305

Share this post


Link to post
Share on other sites

Grazieeeeeeeeeeeeeeeeeeeeeeeeeeeee SEI UN GRANDE!!!!!!!!!!!!!!!!!!!!!!!!! <3

Alex è normale che ho messo il cfw e lo sfondo della home è completamente nero? e poi non ho la scritta "Indietro" e "seleziona" ma ho un dollaro e una specie di meno ... magari ho sbagliato qualcosa io però boh...

Non so se è un bug, ma quando schiaccio il tasto di spegnimento per spegnere il cell o cambiare il modo d'uso, alla voce "Spegni" e "Riavvia" c'è il quadratino accanto e non il disegnino, non vorrei che fosse per il cambiamento del font che ho messo tempo fa..

Edited by Giuseppina

Share this post


Link to post
Share on other sites

Non so se è un bug, ma quando schiaccio il tasto di spegnimento per spegnere il cell o cambiare il modo d'uso, alla voce "Spegni" e "Riavvia" c'è il quadratino accanto e non il disegnino, non vorrei che fosse per il cambiamento del font che ho messo tempo fa..

strano a me non mi da il quadratino accanto a spegni e riavvia :mumble: ai cambiato fonts ?

Alex è normale che ho messo il cfw e lo sfondo della home è completamente nero? e poi non ho la scritta "Indietro" e "seleziona" ma ho un dollaro e una specie di meno ... magari ho sbagliato qualcosa io però boh...

devi flaharlo con i nuovi file e dopo formattarlo

Edited by Giuseppina

Share this post


Link to post
Share on other sites

devi flaharlo con i nuovi file e dopo formattarlo

cioè? l'ho flashato con i nuovi file, per formattarlo cosa devo fare? tipo un hard reset? perchè se intendi un hard reset l'ho fatto e non è cambiato niente, quando riguarda il font l'avevo già cambiato tempo fa, non ho quello originale nokia, quindi cosa devo fare? tolgo il font modificato e lascio quello standard? ma la memory card la devo formattare? perchè io non l'ho formattata

Share this post


Link to post
Share on other sites

cioè? l'ho flashato con i nuovi file, per formattarlo cosa devo fare? tipo un hard reset? perchè se intendi un hard reset l'ho fatto e non è cambiato niente, quando riguarda il font l'avevo già cambiato tempo fa, non ho quello originale nokia, quindi cosa devo fare? tolgo il font modificato e lascio quello standard? ma la memory card la devo formattare? perchè io non l'ho formattata

l'ascia il fonts del mio cfw e non ti da problemi la memori card andrebbe formattata

Share this post


Link to post
Share on other sites

Ok l'ho formattata ora rifaccio tutto e ti faccio sapere :wink:

l'ascia il fonts del mio cfw e non ti da problemi la memori card andrebbe formattata

Quando metto i file del firmware originale per riflashare il cell, poi quando devo mettere i file del tuo cfw li devo sovrascrivere a quelli originali o cancello quelli originali e metto i tuoi? Intendo nel percorso C/Programmi/Nokia/Phoenix/Products/RM-356

Edited by Giuseppina

Share this post


Link to post
Share on other sites

Ok l'ho formattata ora rifaccio tutto e ti faccio sapere :wink:

c'erto fammi sapere

Quando metto i file del firmware originale per riflashare il cell, poi quando devo mettere i file del tuo cfw li devo sovrascrivere a quelli originali o cancello quelli originali e metto i tuoi? Intendo nel percorso C/Programmi/Nokia/Phoenix/Products/RM-356

metti i 4 fonts del mio cfw che dovrebbero occupare su i 700 kb nel tuo

Edited by Giuseppina

Share this post


Link to post
Share on other sites

c'erto fammi sapere

Ok allora, ho risolto tutto tranne lo sfondo della home. Rimane nero :( cosa posso fare?

Share this post


Link to post
Share on other sites

Ok allora, ho risolto tutto tranne lo sfondo della home. Rimane nero :( cosa posso fare?

è normale dipende dal tema

Share this post


Link to post
Share on other sites

aaaa, quindi di default il cfw ha la home nera? mi puoi postare il tema che c'è nello screen che hai messo in prima pagina??

Share this post


Link to post
Share on other sites

aaaa, quindi di default il cfw ha la home nera? mi puoi postare il tema che c'è nello screen che hai messo in prima pagina??

non è un tema è un'immagine :rolleyes: il tema è quello del 5800 red

Share this post


Link to post
Share on other sites

Per i font un programma utile :thumbs:

ottimo lavoro Dark :thumbs:

Edited by Giuseppina

Share this post


Link to post
Share on other sites

Per i font un programma utile :thumbs:

questo programma non è compatibile perchè elimina i fonts di belle

Edited by darkalex305
  • Like 2

Share this post


Link to post
Share on other sites

Fra i bug, parecchie applicazioni al momento di installarle dice "componente già integrato" ma non ci sono tipo autoinstaller o opera mobile

Anche a me con la 5.2 dava questo problema,

OPERA e WHATSUP i programmi più importanti,

tanto è vero che da OVISTORE è possibile scaricarlo ma impossibile installarlo!

con la 5.3 si presenta?

Riscontrate problemi con il programma di posta?

nel senso che l'aggiornamento con il server è impossibile da eseguire...insomma la posta non scarica!!

2 versioni fa questo problema non c'era,

questo era un problema del N97 mini, che non so se con gli aggiornamenti hanno risolto,

:mumble:

non è che ci siamo "portingati" lo stesso problema?!?

suggerimenti?

con la 5.3 che miglioramenti son stati apportati?

:thumbs:

Share this post


Link to post
Share on other sites

questo programma non è compatibile perchè elimina i fonts di belle

beh... io lo provato senza problemi :huh: se tu dici che non è adatto lo togliamo per il download che problema cè -_-

  • Like 1

Share this post


Link to post
Share on other sites

beh... io lo provato senza problemi huh.gif se tu dici che non è adatto lo togliamo per il download che problema cè :sleep:

si toglilo nommo qualche altro utente avra problemi

Anche a me con la 5.2 dava questo problema,

OPERA e WHATSUP i programmi più importanti,

tanto è vero che da OVISTORE è possibile scaricarlo ma impossibile installarlo!

con la 5.3 si presenta?

Riscontrate problemi con il programma di posta?

nel senso che l'aggiornamento con il server è impossibile da eseguire...insomma la posta non scarica!!

2 versioni fa questo problema non c'era,

questo era un problema del N97 mini, che non so se con gli aggiornamenti hanno risolto,

:mumble:

non è che ci siamo "portingati" lo stesso problema?!?

suggerimenti?

con la 5.3 che miglioramenti son stati apportati?

:thumbs:

autoistaller funziona ora sistemo le altre app :thumbs:

Edited by Giuseppina
  • Like 1

Share this post


Link to post
Share on other sites

Dovrebbe esserci il tasto del numero :thumbs:

Share this post


Link to post
Share on other sites

La qwerty rimane bloccata sui caratteri normali ma i numeri non ci sono. Bisogna ogni volta girare il telefono

si lo so per il momento è un miracolo che funziona la qwerty ringrazio ale467 per il funzionamento presto risolvo

Edited by darkalex305
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...