Jump to content
Nokioteca Forum

Guida Al Flash Cfw Con Phoenix


Recommended Posts

si certo tutte esattamente tutte nelle stesso modo....

RM-626

059C4J6: dark_grey_qwerty_italian

Software version 111.040.1511

Ma penso che finche non istalla i driver del telefono e nemmeno lo vede... faccio ben poco.

Hai provato anche con la procedura di flash alternativa in prima pagina..?

Link to comment
Share on other sites

@AIRZ

Hai "briccato" cercando di flashare un CFW o un FW originale?

ES: Avevi il firmware 111.111.2 nel telefono, hai cercato di flashare il firmware 111.111.3 ed è andato in brick oppure avevi il firmware 111.111.2 ed hai tentato di flashare il firmware 111.111.1?

Link to comment
Share on other sites

@AIRZ

Hai "briccato" cercando di flashare un CFW o un FW originale?

ES: Avevi il firmware 111.111.2 nel telefono, hai cercato di flashare il firmware 111.111.3 ed è andato in brick oppure avevi il firmware 111.111.2 ed hai tentato di flashare il firmware 111.111.1?

Teoricamente stava flashando l'ultima versione disponibile da come ha scritto.. Come è possibile vedere qui.. http://www.nokioteca.net/home/forum/index.php/topic/197103-firmware-nokia-e7-00-by-pieve/

Link to comment
Share on other sites

Hai provato anche con la procedura di flash alternativa in prima pagina..?

- Avviare Phoenix (con diritti di amministratore)

- Collegare il telefono al computer in modalità Ovi Suite

non e possibile visto che non si avvia !!

Link to comment
Share on other sites

quello che mi preoccupa e che proprio con nessun PC ( 2 desktop e un portatile xp/seven/win 8 ) quando lo connetto lo fa riconoscere al SO del PC neanche come periferica sconosciuta.....il telefono ha il piccolo led che comincia a lampeggiare, ma il pc non lo rileva.

Link to comment
Share on other sites

quello che mi preoccupa e che proprio con nessun PC ( 2 desktop e un portatile xp/seven/win 8 ) quando lo connetto lo fa riconoscere al SO del PC neanche come periferica sconosciuta.....il telefono ha il piccolo led che comincia a lampeggiare, ma il pc non lo rileva.

Mi sa che resta solo l'assistenza allora.. :(

Link to comment
Share on other sites

  • 4 weeks later...

Salve, ho un nokia x6.

Purtroppo da qualche giorno emette la vibrazione iniziale, compare la scritta nokia e poi l'avviso "impossibile riavviare il telefono. contattare il rivenditore".

Vorrei ripristinare il software (garanzia terminata). Ho provato con NCS, ma nell'elenco non compare il nokia x6 (rm-559).

Mi è stato quindi consigliato di profare con Phoenix o JAF.

ho installato Phoenix vers.2011 dal link trovato qui e mi sono attenuto alla procedura descritta.

Ho copiato la cartella di file software scaricata con NCS e ho fatto il flashing. E' andato a buon fine, ma Il problema è che il cellulare non funziona. Continua ad accendersi (solo schermata iniziale con scritta nokia e sfondo bianco) e a spegnersi. Dopo un po' di riavvii autmatici compare la scritta Phone start-up failed. Contact the retailer. (praticamente problema irrisolto!).

Aggiungo che al termine del flash è comparsa una finestra coon la scritta:

"Firmaware updating succeeded

PS! phoenix's status-bar may contain wrong information about product's SW version. You can either choose from File menu Scan Product or press CTRL+R to force Phoenix rescan the product and update its status-bar."

Link to comment
Share on other sites

Prima cosa:

Per ripristinare il FW ufficiale del Nokia X6 bastava collegare il telefono al computer, aprire Nokia Suite, andare in Aggiornamenti Software, cliccare su aggiorna o ripristina software ed il gioco era fatto.

Seconda cosa:

Il FW che hai scaricato aveva la stessa numerazione di quello che era già installato nel cellulare o per caso hai scaricato una versione precedente e poi hai flashato?

Cerco di spoegarmi meglio; nel telefono ad esempio avevi la versione sw 111.111.1 e per flashare hai utilizzato la stessa versione oppure hai scaricato la 111.111.0 e flashato quella?

Link to comment
Share on other sites

Prima cosa:

Per ripristinare il FW ufficiale del Nokia X6 bastava collegare il telefono al computer, aprire Nokia Suite, andare in Aggiornamenti Software, cliccare su aggiorna o ripristina software ed il gioco era fatto.

Seconda cosa:

Il FW che hai scaricato aveva la stessa numerazione di quello che era già installato nel cellulare o per caso hai scaricato una versione precedente e poi hai flashato?

Cerco di spoegarmi meglio; nel telefono ad esempio avevi la versione sw 111.111.1 e per flashare hai utilizzato la stessa versione oppure hai scaricato la 111.111.0 e flashato quella?

Ho provato ad aprire Ovi Suite, ma non vedeva il telefono collegato, per questo non ho potuto ripristinare il software da lì.

In secondo luogo ho installato il software versione 40.0.002 e penso sia stata quella presente nel mio telefono. L'avevo appena scaricata da NCS

Link to comment
Share on other sites

Prima di flashare si deve essere sicuri del FW che si va a mettere, se per errore hai installato una versione precedente il telefono non ti si accenderà mai, se sei sicuro di aver flashato l'ultima versione del FW allora evidentemente qualcosa è andato storto.

Prima del flash hai fatto un bel hard reset del telefono e formattato memoria di massa?

Edited by morettopoli
Link to comment
Share on other sites

Ciao a tutti.

Sto provando a flashare Nokia N8 con PR 1.1 per installare Xeon S^4.

Prima del flash ho fatto deep reset, non l'hard reset che non mi riusciva, spero vada bene lo stesso...

Poi ho scaricato i file di xeon e il software phoenix e qua già viene il problema...

Il percorso C:\Program Files\Nokia\Phoenix\Products\ non esiste...

In compenso sono andato in C:\Programmi\Nokia\Phoenix\ e ho trovato un casino di files...

Phoenix non era già installato, ho trovato un pacchetto e ho fatto l'installazione ed è comparsa l'icona nel desktop.

Ora dovrei continuare con la procedura, ma se apro phoenix dal desktop o c:programmi mi compare espressamente:

"Error

Install a Nokia Dongle and try to start application again"

Come faccio a continuare?

P.S.

Il computer è Windows XP SP3.

Link to comment
Share on other sites

Ciao a tutti.

Sto provando a flashare Nokia N8 con PR 1.1 per installare Xeon S^4.

Prima del flash ho fatto deep reset, non l'hard reset che non mi riusciva, spero vada bene lo stesso...

Poi ho scaricato i file di xeon e il software phoenix e qua già viene il problema...

Il percorso C:\Program Files\Nokia\Phoenix\Products\ non esiste...

In compenso sono andato in C:\Programmi\Nokia\Phoenix\ e ho trovato un casino di files...

Phoenix non era già installato, ho trovato un pacchetto e ho fatto l'installazione ed è comparsa l'icona nel desktop.

Ora dovrei continuare con la procedura, ma se apro phoenix dal desktop o c:programmi mi compare espressamente:

"Error

Install a Nokia Dongle and try to start application again"

Come faccio a continuare?

P.S.

Il computer è Windows XP SP3.

Prova a reistallare phoenix..

Link to comment
Share on other sites

Compare un messaggio di errore, poi il programma sembra aprirsi normalmente... posso continuare la procedura oppure no?

L'hard reset non mi funziona, si apre la fotocamera in modo strano, il deep reset va bene lo stesso?

Il telefono forse è brandizzato TIM, ci sono sarebbero problemi con questo oppure no? Dopo aver messo xeon il brand se ne và?

Link to comment
Share on other sites

Ho ignorato tutto e ho seguito la procedura per il flash, le cartelle di download le ho messe tutte, alla fine mi compare questo messaggio di errore:

The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

Cheee cosa devo fare adesso? !

Mi sono scocciato di fare tentativi, è 4 giorni che fallisco :sad:

Link to comment
Share on other sites

Ho ignorato tutto e ho seguito la procedura per il flash, le cartelle di download le ho messe tutte, alla fine mi compare questo messaggio di errore:

The flashing failed. Do you want to retry the flashing?

HRESULT 0x8401f141 (-2080247487)

Flash: Boot rom was not detected after phone boot up. Unable to start flashing.

Cheee cosa devo fare adesso? !

Mi sono scocciato di fare tentativi, è 4 giorni che fallisco :sad:

Quanti file hai nella cartella rm..?

Link to comment
Share on other sites

In RM-596 ho 8 file... :worried_anim:

Prova a collegare il cell da spento al pc per i driver.. Poi lo stacchi.. Spegni l'antivirus e la suite.. Poi imposti phoenix e quando esce l'avviso di phoenix attachi il cell e quasi contemporaneamente clicchi ok..

Link to comment
Share on other sites

Io non ho installato nokia suite, deve essere installato e disattivo oppure no?

Quando collego il telefono da spento al pc cosa devo fare?

Come faccio a vedere i driver? E che ci dovrei fare? Devo disinstallarli o cosa?

Oppure basta che attacco il telefono al pc, stacco e rifaccio la procedura?

Link to comment
Share on other sites

Ho collegato il telefono al pc da spento e l'ho lasciato finchè non ha iniziato a caricarsi, ma sul pc non compariva nulla.

Poi ho seguito il resto della guida, ma alla fine compare lo stesso errore.

All'avvio di Phoenix però mi compare sempre questa schermata di errore:

"Error loading component

HRESULT 0x80040154 (-2147221164)
This means:
Interfaccia non registrata.

Unable to get error message
CConnectionManager::InitializeFuseServices: Fuse instances creation failed.;Connection Manager=0x8400f001
FinalConstruct: Couldn't Initialize Fuse Services.;Connection Manager=0x8400f001
CreateComponentInstance() - CoCreateInstance function failed for component "NMP.Cmn.fusefn.ConnectionManager";Phoenix Component Manager=0x80040154
parsing action string 300;Phoenix Menu Extension Manager=0x80040154"

Edited by crazycrackhead
Link to comment
Share on other sites

Ho collegato il telefono al pc da spento e l'ho lasciato finchè non ha iniziato a caricarsi, ma sul pc non compariva nulla.

Poi ho seguito il resto della guida, ma alla fine compare lo stesso errore.

All'avvio di Phoenix però mi compare sempre questa schermata di errore:

"Error loading component

HRESULT 0x80040154 (-2147221164)

This means:

Interfaccia non registrata.

Unable to get error message

CConnectionManager::InitializeFuseServices: Fuse instances creation failed.;Connection Manager=0x8400f001

FinalConstruct: Couldn't Initialize Fuse Services.;Connection Manager=0x8400f001

CreateComponentInstance() - CoCreateInstance function failed for component "NMP.Cmn.fusefn.ConnectionManager";Phoenix Component Manager=0x80040154

parsing action string 300;Phoenix Menu Extension Manager=0x80040154"

All'avvio di phoenix..?? Allora potrebbe essere un problema di phoenix.. Disinstallalo e reinstallalo.. Che sistema hai nel pc..?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy