Jump to content
Nokioteca Forum

Guida Al Flash Cfw Con Phoenix


Recommended Posts

in fase di accensione tieni premuto il tasto menu, fotocamera e volume + contemporaneamente..

In fase di accensione cosa intendi, io ho capito che: da acceso formatto memoria di massa E, spengo il cell., poi, da spento, hard reset con tasti fisici. (tra l'altro per quanto bisogna premerli? Poi cosa succede?)

Edited by n8ttista
Link to comment
Share on other sites

In fase di accensione cosa intendi, io ho capito che: da acceso formatto memoria di massa E, spengo il cell., poi, da spento, hard reset con tasti fisici. (tra l'altro per quanto bisogna premerli? Poi cosa succede?)

la formattazione di E è giusta come dici te.. Per l'hard reset premi i tre tasti mentre lo accendi.. Io li premo praticamente in contemporanea con il tasto accensione oppure appena dopo fatta la vibrazione di accensione.. Poi lascio quello si accensione e continuo a premere i 3 di prima fino a che non ho l'avvio completato.. Alla fine hai un cell vuoto come appena comprato.. Ti chiederà di mettere l'ora e la data..

Link to comment
Share on other sites

Aiutooo!!!! anche io ho lo stesso problema!! dopo "waiting for USB device" l'errore che mi esce é: "boot rom was not detected after phone boot up. Unable to start flashing."

Ho provato tutte le guide, a cell acceso, a cell spento, senza memory card e senza sim ma niente, sempre lo stesso errore.

Ho provato anche con un altro pc e l'errore è sempre lo stesso!

Versione del mio N8 111.040.1511.. ProdCod 0599750 euro1_dg_italy con il firmware Xeon^4 v3.4.7 e vorrei flashare alle 3.5

p.s. Ho provato anche la modalità Update Software con la guida apposita e l'errore è sempre uguale, ma può essere????!!

La mia ignoranza mi fa dedurre che il problema sta nel cell, qualche file mancante o qlcs del genere..

Grazie mille a tutti in anticipo!

Link to comment
Share on other sites

Aiutooo!!!! anche io ho lo stesso problema!! dopo "waiting for USB device" l'errore che mi esce é: "boot rom was not detected after phone boot up. Unable to start flashing."

Ho provato tutte le guide, a cell acceso, a cell spento, senza memory card e senza sim ma niente, sempre lo stesso errore.

Ho provato anche con un altro pc e l'errore è sempre lo stesso!

Versione del mio N8 111.040.1511.. ProdCod 0599750 euro1_dg_italy con il firmware Xeon^4 v3.4.7 e vorrei flashare alle 3.5

p.s. Ho provato anche la modalità Update Software con la guida apposita e l'errore è sempre uguale, ma può essere????!!

La mia ignoranza mi fa dedurre che il problema sta nel cell, qualche file mancante o qlcs del genere..

Grazie mille a tutti in anticipo!

Prima di far partire phoenix hai disattivato "Ovi Suite" ed eventualmente l'antivirus come riportato nella guida?

Link to comment
Share on other sites

Io ho flashato questa mattina.... tutto alla grande... mi dava anche a me l'errore "waiting for USB device" e "boot rom was not detected after phone boot up. Unable to start flashing." ma dopo 3 tentativi e partito, cmq ogni volta che lo fai ripartire ricorda di andare su options e togliere il file menzionato nella guida. Poi devi davvero attendere 2 secondi e collegarlo alla USB se no non parteàAlla fine ti darà errore e rimarrà in test mode... staccalo e accendilo... tranquillamente

Link to comment
Share on other sites

ho appena provato disattivando l'antivirus ma niente.. stesso errore..

ho notato che appena collego l'usb a cell SPENTO (dopo aver dato OK e atteso 2 secondi) si sente il suono di inserimento della periferica e subito dopo si sente quello della disconnessione, non appena sul compare la batteria che indica che il cell è in carica si sento nuovamente il suono della periferica connessa ma dopo circa 30/40 secondi phoenix da sempre lo stesso errore!!

non ho avuto alcun problema a passare dalla 2.8 alla 3.4.7(attuale) altrimenti potevo pensare che non era cosa mia :mumble:..

A differnza delle altre volte, questa volta ho eseguito hard reset e formattazione di E ... mi convinco sempre di più che il problema dipende da questa operazione...

Può dipendere dal fatto che mi è scomparsa la cartella patches da E quindi l'hack e tutto il resto non funzionano più??

Link to comment
Share on other sites

non funziona neanche così... sto pensando di disinstallare tutto dal pc e installare tutto da capo..

potresti dirmi secondo te qual'è l'ordine esatto per evitare errori di qualunque tipo?

io procederei così con le installazioni dopo aver pulito tutto..

1 collego il tel e faccio installare i driver

2 nokia suite

3 phoenix

protrebbe andare ?

grazie

Link to comment
Share on other sites

non funziona neanche così... sto pensando di disinstallare tutto dal pc e installare tutto da capo..

potresti dirmi secondo te qual'è l'ordine esatto per evitare errori di qualunque tipo?

io procederei così con le installazioni dopo aver pulito tutto..

1 collego il tel e faccio installare i driver

2 nokia suite

3 phoenix

protrebbe andare ?

grazie

-Disinstalla tutto

-fai una pulizia con CCleaner

-riavvia il computer

-Reinstalla phoenix

-Aggiorna Ovi Suite se per caso non hai l'ultima versione

-setta nuovamente tutto su phoenix

-formattazione memoria di massa e hard reset

-spegni il telefono

-lo colleghi al computer e attendi che ti faccia il riconoscimento dei driver

-stacca il telefono

-avvia phoenix e fai tutta la procedura

-refurbish

-clicca ok

-collega il telefono

-il flash dovrebbe partire.

Link to comment
Share on other sites

Ti ringrazio per il tempo che mi stai dedicando... detto ciò non so se si possono scrivere le "brutte parole" ma credo proprio di no...

ti spiego cosa è successo...

Faccio tutto da capo, arrivato a collegare il telefono da spento do l'ok e parte il flash, il telefono va in test mode e tutto sembra procedere per il meglio fino a quando dalle righe del processo di flash vedo che arriva al 30% e ha una fase di stallo, dopo un'attesa di una decina di minuti esce un'errore di phoenix, diverso dall'errore che avevo avuto fino a questo momento, e si blocca il programma. Costretto a chiudere phoenix di conseguenza scollego il cell su cui non c'era più la scritta test mode e provo ad accendere il cellulare.

Bene, il cellulare non si accende più, fa solo una vibrazione quando provo ad accendere, sullo sche rmo non compare più nulla e se tengo premuto il tasto d'accensione fa le 3 vibrazioni consecutive ma non c'è verso di accendere il cellulare!

Ora provo e riprovo e la sequenza e sempre questa a differenza del fatto che adesso il flash si blocca perchè si sente il suono di windows che la periferica si disconnette(io penso dovuta al fatto che ora sul cellulare manca qualcosa in memoria).

Tutto ciò succede sul pc dove ci sono tutti i driver installati perche provando su altri pc quando collego il cell si installa solo 1 driver, riconosce l'N8 e subito dopo si disconnette la periferica e il flash non parte per niente.

Adesso ci ho perso le speranze e non ho più nulla da provare.

Si può recuperare ?

Aiutoooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

Ti ringrazio per il tempo che mi stai dedicando... detto ciò non so se si possono scrivere le "brutte parole" ma credo proprio di no...

ti spiego cosa è successo...

Faccio tutto da capo, arrivato a collegare il telefono da spento do l'ok e parte il flash, il telefono va in test mode e tutto sembra procedere per il meglio fino a quando dalle righe del processo di flash vedo che arriva al 30% e ha una fase di stallo, dopo un'attesa di una decina di minuti esce un'errore di phoenix, diverso dall'errore che avevo avuto fino a questo momento, e si blocca il programma. Costretto a chiudere phoenix di conseguenza scollego il cell su cui non c'era più la scritta test mode e provo ad accendere il cellulare.

Bene, il cellulare non si accende più, fa solo una vibrazione quando provo ad accendere, sullo sche rmo non compare più nulla e se tengo premuto il tasto d'accensione fa le 3 vibrazioni consecutive ma non c'è verso di accendere il cellulare!

Ora provo e riprovo e la sequenza e sempre questa a differenza del fatto che adesso il flash si blocca perchè si sente il suono di windows che la periferica si disconnette(io penso dovuta al fatto che ora sul cellulare manca qualcosa in memoria).

Tutto ciò succede sul pc dove ci sono tutti i driver installati perche provando su altri pc quando collego il cell si installa solo 1 driver, riconosce l'N8 e subito dopo si disconnette la periferica e il flash non parte per niente.

Adesso ci ho perso le speranze e non ho più nulla da provare.

Si può recuperare ?

Aiutoooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo!!!!!!!!!!!!!!!!!!!!!!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Se fa le tre vibrazioni si peró l'unico modo per recuperarlo é proprio con un flash..

Link to comment
Share on other sites

il problema è che appena collego il telefono al pc e parte il fash, subito dopo si interrompe perchè si disconnette dall'usb..

praticamente lo collego, lo riconosce (e parte il flash) e subito si disconnette e il flash si interrompe...

La mia conclusione è che qualche cosa che riguarda il software nel cell si è danneggiata!! fino a qnd non è connesso stabilmente al pc non lo si può flashare, credo sia questo il problema... ovviamente chi ne capisce più di me e può aiutarmi lo ringrazio infinitamente!

c***o!!!!!

come procedo ???!!!

Link to comment
Share on other sites

il problema è che appena collego il telefono al pc e parte il fash, subito dopo si interrompe perchè si disconnette dall'usb..

praticamente lo collego, lo riconosce (e parte il flash) e subito si disconnette e il flash si interrompe...

La mia conclusione è che qualche cosa che riguarda il software nel cell si è danneggiata!! fino a qnd non è connesso stabilmente al pc non lo si può flashare, credo sia questo il problema... ovviamente chi ne capisce più di me e può aiutarmi lo ringrazio infinitamente!

c***o!!!!!

come procedo ???!!!

Devi fare un downgrade, vai in prima pagina dove c'è la mia guida e scorrendo verso la fine troverai "info downgrade nokia n8 by noki57oo", scarichi il FW scandinavian 11.5 e poi segui la procedura descritta.

Link to comment
Share on other sites

Devi fare un downgrade, vai in prima pagina dove c'è la mia guida e scorrendo verso la fine troverai "info downgrade nokia n8 by noki57oo", scarichi il FW scandinavian 11.5 e poi segui la procedura descritta.

Ciao, ho 2 notizie da darti, una buona e una NO!

avevo già provato a fare il downgrade con fw scandinavo e non avevo avuto risultati poichè avevo scariato con navifirm+ la versione 111.040, ma andando alla guida da te segnalata ho scaricato il fw 011.5 (che a qnt ho capito è la versione base) e seguito nuovamente la procedura, ma facendo "refurbish" avevo sempre il solito errore, ho risolto cliccando SW reset al posto di Refurbish e il falsh alla versione scandinava è andato buon fine senza nessun errore, quindi sono riusciuto a rianimare il mio N8 e questa è la buona notizia! :thumbs:

A questo punto dovevo fare il flash alla versione 111.040.. NO BRAND EURO1 dg, ma al solito il refurbish non andava e questo l'ho risolto cliccando Update Software al posto di Refurbish e anche qui tutto il processo è andato avanti senza nessun errore quindi avevo di nuovo il mio N8 con Belle Refresh! Adesso sono passato alla versione di Xeon 3.5 con lo stesso procedimento (Update Software e non Refurbish che dava sempre errore) e tutto è andato bene. La brutta notizia ?? La memoria di massa E: è inutilizzabile, dal cell in gestione file dice "memoria in uso" e non dà più il dettaglio della memoria utilizzata e quella libera, con X-browser non compare per niente e collegando il cell in modalità Memoria di Massa il PC rileva solo la MicroSD esterna e la memoria del telefono. Brutta storia!!

Cmq, cercando un pò in giro ho capito che per risolvere questo problema l'unica soluzione è l'assistenza, ora mi chiedo se posso utilizzare ugualmente il cell in questo modo e cosa comporta questo al fw di xeon ? nello specifico per RomPatcher e per i Tweaks ...come faccio a far funzionare tutto ? c'è qualcos' altro che potrebbe NON funzionare ?

ancora infinitamente grazie !!

Link to comment
Share on other sites

Ciao, ho 2 notizie da darti, una buona e una NO!

avevo già provato a fare il downgrade con fw scandinavo e non avevo avuto risultati poichè avevo scariato con navifirm+ la versione 111.040, ma andando alla guida da te segnalata ho scaricato il fw 011.5 (che a qnt ho capito è la versione base) e seguito nuovamente la procedura, ma facendo "refurbish" avevo sempre il solito errore, ho risolto cliccando SW reset al posto di Refurbish e il falsh alla versione scandinava è andato buon fine senza nessun errore, quindi sono riusciuto a rianimare il mio N8 e questa è la buona notizia! :thumbs:

A questo punto dovevo fare il flash alla versione 111.040.. NO BRAND EURO1 dg, ma al solito il refurbish non andava e questo l'ho risolto cliccando Update Software al posto di Refurbish e anche qui tutto il processo è andato avanti senza nessun errore quindi avevo di nuovo il mio N8 con Belle Refresh! Adesso sono passato alla versione di Xeon 3.5 con lo stesso procedimento (Update Software e non Refurbish che dava sempre errore) e tutto è andato bene. La brutta notizia ?? La memoria di massa E: è inutilizzabile, dal cell in gestione file dice "memoria in uso" e non dà più il dettaglio della memoria utilizzata e quella libera, con X-browser non compare per niente e collegando il cell in modalità Memoria di Massa il PC rileva solo la MicroSD esterna e la memoria del telefono. Brutta storia!!

Cmq, cercando un pò in giro ho capito che per risolvere questo problema l'unica soluzione è l'assistenza, ora mi chiedo se posso utilizzare ugualmente il cell in questo modo e cosa comporta questo al fw di xeon ? nello specifico per RomPatcher e per i Tweaks ...come faccio a far funzionare tutto ? c'è qualcos' altro che potrebbe NON funzionare ?

ancora infinitamente grazie !!

Scusa, perché hai cercato di fare il flash della 111.040 no brand euro 1?

Potevi flashare direttamente Xeon 3.5 dopo aver messo il FW scandinavo.

Comunque fare Software Update non va bene, bisogna per forza fare refurbish e formattazione memoria di massa...

non funzionano il browser, facebook, social e twitter

Devi rifare il flash...

Link to comment
Share on other sites

Ciao a tutti, volevo ringraziare "morettopoli" per la precisissima guida redatta, ho appena eseguito tutti i vari passaggi e il flash del mio N8 è andato a buon fine, almeno per questi primi minuti di utilizzo sembra funzionare tutto, e mi sembra davvero super reattivo! Ma mi riservo ovviamente di testarlo per qualche giorno prima di gridare al "miracolo" vero e proprio..! Preciso che è la prima volta che mi cimento nell'installazione di CFW sul mio cellulare (l'ho fatto per altri dispositivi, tipo psp, ds, ecc..) e quindi devo ancora informarmi su ulteriori cose da sapere leggendo qui nel forum, ma vorrei capire una cosa prima di tutto: quando uscirà un nuovo aggiornamento firmware ufficiale per N8 (di cui già leggo "rumors" in rete"..) se collego il cell alla Ovi suite cosa succede..? Cioè, se mi informa della disponibilità di un nuovo firmware e io accetto l'aggiornamento, cosa succede? Ovi procede all'agg. sovrascrivendo l'attuale CFW?

Un super grazie al grande Xeon e al super lavoro che svolge per il nostro N8!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy