Jump to content
Nokioteca Forum
Sign in to follow this  
morettopoli

Guida Al Flash Cfw Con Phoenix

Recommended Posts

C'è la guida qui http://www.nokioteca...usando-phoenix/ e non mi sembra differente da questa.

Ad essere precisi sono simili anche se la finalità è la stessa, nella mia ho aggiunto alcuni dettagli di info e foto su passaggi non limpidissimi per rendere più comprensivo tutto. :)

Non penso di aver fatto qualcosa di male. :)

Share this post


Link to post
Share on other sites

Morettopoli, bel lavoro, devo dire che ormai la tua guida è decisamente a prova di "idioti" :)

Se qualcuno sbaglierà ancora a fare il flash dovrà seriamente preoccuparsi...

(anche se forse non mi meraviglierei più di tanto)

Edited by cigiampa
  • Like 1

Share this post


Link to post
Share on other sites

ottima guida.. l'unica cosa che non è ben spiegata e se avendo un cfw precedente per mettere un nuovo cfw bisogna ugualmente fare l'hard reset nonostante il cell rischi di non funzionare correttamente.. :thumbs:

Consiglierei inoltre di mettere la discussione sotto la categoria importante in modo tale da averla sempre all'inizio della pagina perchè poi sicuramente andrà persa tra le varie discussioni e come sempre le varie discussioni dedicate ai cfw si intaseranno di post relativi al flash. che dite???

Edited by tano_mini

Share this post


Link to post
Share on other sites

Morettopoli, bel lavoro, devo dire che ormai la tua guida è decisamente a prova di "idioti" :)

Se qualcuno sbaglierà ancora a fare il flsh dovrà seriamente preoccuparsi...

(anche se forse non mi meraviglierei più di tanto)

Grazie mille, ho cercato di migliorarla sempre il più possibile per far si che tutti i passaggi siano chiari soprattutto per chi si appresta a fare il flash per la prima volta così che non abbia dubbi. :) Sicuramente sarà aggiornata ancora man mano ci sarà qualcosa di nuovo. :)

Spero proprio così che non vi siano più dubbi. :)

ottima guida.. l'unica cosa che non è ben spiegata e se avendo un cfw precedente per mettere un nuovo cfw bisogna ugualmente fare l'hard reset nonostante il cell rischi di non funzionare correttamente.. :thumbs:

Consiglierei inoltre di mettere la discussione sotto la categoria importante in modo tale da averla sempre all'inizio della pagina perchè poi sicuramente andrà persa tra le varie discussioni e come sempre le varie discussioni dedicate ai cfw si intaseranno di post relativi al flash. che dite???

L'ho scritto qui:

-Consiglio di fare formattazione memoria di massa e hard reset del telefono prima di procedere al flash (prima salvate tutto ciò che vi interessa nel computer: foto, video, mappe, ecc…)

Vedrò di aggiornare meglio, grazie del consiglio. :)

Share this post


Link to post
Share on other sites

io continuo ad avere problemi con la procedura, ho un nokia n8

già tutto sperimentato con la versione precedente di phoenix e il penultimo cfw xeon

ho seguito la guida passo passo, compresa disinstallazione di phoenix, uso di ccleaner e installazione ultima versione

alla fine della procedura descritta dove dice "attendere che il telefono vada in "Test Mode" e si riavvii da solo.

Phoenix vi dirà che il flash è andato a buon fine e a questo punto avrete il nuovo CFW perfettamente operativo.", il mio n8, dopo un lungo countdown nel quale phoenix cerca di comunicare con il terminale, rimane spento ed esce un primo messaggio di errore, ecco il log:

Flashing started

Creating product data items list

Product data items list created

Backup not required

Flashing phone

Initializing

Scanning image files...

Waiting for USB device...

Loading secondary boot code: 15168 bytes

Secondary boot loaded

BB Asic Index is: 00

Asic ID is: 000000030000022600010007600C192102031104

BB Asic Index is: 00

EM Asic ID is: 00000C35

BB Asic Index is: 00

EM Asic ID is: 00000C30

BB Asic Index is: 00

Public ID is: 2530021236D70344A032488B133166033BF036FD

BB Asic Index is: 00

Asic Mode ID: 00

BB Asic Index is: 00

Hash: 916F75217F32081248B15C38DFC8E81B

BB Asic Index is: 00

ROM ID: E693EF0DAC22615B

BB Asic Index is: 00

Device type is: 05

Device Index is: 00

Manufacturer code: 0000

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 04

Device Index is: 00

Manufacturer code: FFFF

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 00

Device Index is: 00

Manufacturer code: 0000

Device ID: 0000

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 00

Device Index is: 01

Manufacturer code: 0000

Device ID: 0001

Extended device ID: 0000

Revision ID: 0000

BB Asic Index is: 00

Device type is: 03

Device Index is: 00

Manufacturer code: 00EC

Device ID: 0050

Extended device ID: 0000

Revision ID: 0031

Loading update server code: 868592 bytes

Update server loaded

Asic CMT: Start programming 236854 KB...

Asic CMT: Programming data sent: 0%

Asic CMT: Programming data sent: 10%

Asic CMT: Programming data sent: 20%

Asic CMT: Programming data sent: 30%

Asic CMT: Programming data sent: 40%

Asic CMT: Programming data sent: 50%

Asic CMT: Programming data sent: 60%

Asic CMT: Programming data sent: 70%

Asic CMT: Programming data sent: 80%

Asic CMT: Programming data sent: 90%

Asic CMT: Programming data sent: 100%

Programming complete

Asic CMT: Verifying communication to device...

Waiting for communication response: 25

Waiting for communication response: 24

Waiting for communication response: 23

Waiting for communication response: 22

Waiting for communication response: 21

Waiting for communication response: 20

Waiting for communication response: 19

Waiting for communication response: 18

Waiting for communication response: 17

Waiting for communication response: 16

Waiting for communication response: 15

Waiting for communication response: 14

Waiting for communication response: 13

Waiting for communication response: 12

Waiting for communication response: 11

Waiting for communication response: 10

Waiting for communication response: 9

Waiting for communication response: 8

Waiting for communication response: 7

Waiting for communication response: 6

Waiting for communication response: 5

Waiting for communication response: 4

Waiting for communication response: 3

Waiting for communication response: 2

Waiting for communication response: 1

Error 0x8401F121 communicating to phone. Unable to verify comm.

Warning: Unable to communicate to product after flashing

a questo punto decido di seguire le istruzioni a video di phoenix, scollego, ricollego e clicco su retry, anche qui procedura interrotta:

Starting to recover the phone

Recovering phone

Initializing

Scanning image files...

Phone recovery completed. Waiting for phone to boot up

Bootup successful

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

allora decido di accenderlo e clicco di nuovo su retry...ulteriore stop:

Verifying communication to product (before flash finalizing)

Communication verified

Product code changed

Started product mode change

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

riaccendo un'altra volta l'n8, provo a disconnettere e riconnettere...ricliccare su retry...praticamente stessa solfa, alla fine mi arrendo e abortisco:

Verifying communication to product (before flash finalizing)

Failed to verfy communication to product

All operations completed

Firmware updating failed.

eppure, come le volte precedenti, il flash sembra andato a buon fine anche questa volta

mi rimane comunque da una parte il dubbio che qualcosa possa non essere andato per il verso giusto e dall'altra non capisco perchè continui ad avere tutti questi problemi

Edited by ridemore

Share this post


Link to post
Share on other sites

Purtroppo questo è un problema che accadeva con le versioni precedenti di Phoenix, a me con l'ultima versione fila tutto liscio.

Il flash comunque è andato a buon fine, questo log dipende dall'N8-00 non saprei spiegarti il perché.

Qualcuno mi pare che aveva ovviato al problema riaccendendo il cellulare prima che partisse il conteggio così andava in test mode. Purtroppo non ho avuto modo di verificare se la procedura funziona perché a me va in test mode alla fine.

grazie della risposta, speriamo almeno che tutto funzioni come dovrebbe

=)

  • Like 1

Share this post


Link to post
Share on other sites

Io avevo un errore analogo ed ho capito dove scazzavo: il collegamento del cello spento all'USB va fatto DOPO aver cliccato su OK nella finestra che si apre dopo aver cliccato su REFURBISH, non prima come erroneamete facevo io thumbs.gif

Share this post


Link to post
Share on other sites

Scusate ragazzi, io ho sempre fatto flash, questo non è il primo ma non capisco perchè ora cliccando sui tre puntini quando chiede il product code mi da errore e non carica il firm.

Share this post


Link to post
Share on other sites

Io avevo un errore analogo ed ho capito dove scazzavo: il collegamento del cello spento all'USB va fatto DOPO aver cliccato su OK nella finestra che si apre dopo aver cliccato su REFURBISH, non prima come erroneamete facevo io thumbs.gif

Io lo faccio PRIMA e funziona...

Credo dipenda tutto dalla rapidità con cui l'utente collega il cellulare dopo aver clikkato refurbish.

Share this post


Link to post
Share on other sites

Io lo faccio PRIMA e funziona...

Credo dipenda tutto dalla rapidità con cui l'utente collega il cellulare dopo aver clikkato refurbish.

esattamente... a me succedeva che il pc era più veloce di me e appena collegavo il cell windows faceva il classico suono della periferica collegata e il flash non partiva.. velocizando l'operazione invece partiva..

Da allora ho capito che... suono collegamento periferica = non parte niente, implica dover iniziare da capo.. :lol:

Share this post


Link to post
Share on other sites

Mi sa che forse non hai impostato correttamente tutti i parametri. :) Prova a rifare tutti i passaggi e magari vedi dove puoi aver errato. :)

cavolo ho fatto tutto alla lettera, passaggio per passaggio. Solo con l'ultimo firm di xeon non funziona

Share this post


Link to post
Share on other sites

Non saprei come altro aiutarti, sei l'unico ad avere riscontrato questi problemi. :crying_anim02:

Io l'ho flashato ieri e non ho riscontrato bug.

ti ringrazio, sei stato gentile a rispondermi. Stasera rifaccio tutto non prima di una bella ripulita del pc

Share this post


Link to post
Share on other sites

Sono riuscito a risolvere la questione, usando una password sbagliata per scompattare il pacchetto mi estraeva solo la parte descrittiva del firm ma in realtà la rosf, l'uda, il core non contenevano nulla, era tutto a 0 kbites.

Usando la giusta pw tutto è andato liscio.. :rolleyes:

N.B Complimenti a Xeon davvero un bel firmware :thumbs:

Share this post


Link to post
Share on other sites

Salve ragazzi,

possiedo un N8 che ho appena aggiornato a Belle tramite firmware preso da Navifirm e Phoenix 2011, tutto ok, grazie x la guida!

Ho però una domanda da "smanettoni": perchè si consiglia di eliminare questi 2 files:

RM596_APE_ONLY_ENO_11w36_v0.162.fpsx

RM-596_M002.50.emmc.fpsx

A cosa servono esattamente questi 2 files? (uno frà l'altro è moooolto pesante: circa 800 mb!)

Perchè io ho installato il tutto, compreso questi 2 files senza cancellarli da Phoenix, e non mi sembra ci siano problemi...

Grazie.

Share this post


Link to post
Share on other sites

stessa situazione di noexe....ma seguendo la guida (buona) non trovo questa parte:

- Cliccare su Option e da qui eliminiamo i seguenti due file:

RM-596_M005.50.emmc.fpsx

RM596_APE_ONLY_ENO_11w36_v0.161.fpsx

INFO DA LEGGERE:

non trovo option e non vado avanti, dovè? dove sbaglio?

Share this post


Link to post
Share on other sites

stessa situazione di noexe....ma seguendo la guida (buona) non trovo questa parte:

- Cliccare su Option e da qui eliminiamo i seguenti due file:

RM-596_M005.50.emmc.fpsx

RM596_APE_ONLY_ENO_11w36_v0.161.fpsx

INFO DA LEGGERE:

non trovo option e non vado avanti, dovè? dove sbaglio?

in che senso non trovi option??? devi fare flashing, firmware update, inserisci il product code con i 3 puntini dai l'ok e infondo alla finestra chiamata firmware update c'è options..

  • Like 1

Share this post


Link to post
Share on other sites

stessa situazione di noexe....ma seguendo la guida (buona) non trovo questa parte:

- Cliccare su Option e da qui eliminiamo i seguenti due file:

RM-596_M005.50.emmc.fpsx

RM596_APE_ONLY_ENO_11w36_v0.161.fpsx

INFO DA LEGGERE:

non trovo option e non vado avanti, dovè? dove sbaglio?

Nella schermata dove clicchi "Dead Phone USB" se vedi sotto c'è scritto "Sofrware Update", "Refurbish", "SW Reset" e sotto ancora "Option" Clicchi li e prosegui. :)

Share this post


Link to post
Share on other sites

grazie a tutti :thumbs: :thumbs: ottime risposte, e competenza estrema, eseguito con successo, ora mi godo a pieno il nuovo "belle di xeon" già si vede che è migliore :lmaosmiley:

  • Like 1

Share this post


Link to post
Share on other sites

un consiglio morettopoli.. che ne dici di allegare sia a questa discussione che a quella riguardo le domande e problemi del cfw di xeon anche la guida di downgrade?? per esempio stavo guardando questa.. più che altro per avere tutto su un unica discussione senza andare alla ricerca poi.. :P

Share this post


Link to post
Share on other sites

Ciao, allora i due file da eliminare sono solamente per chi esegue il flash del CFW, in questo caso tu avendo scaricato il FW direttamente da NaviFirm (quindi Belle Ufficiale) possiedi anche le immagini della MMC e pertanto i due file non sono da eliminare.

I due file sono da eliminare solamente per chi effettua il flash di un CFW poiché i due file non ci sono.

Ecco perché a te il flash è andato a buon fine anche senza eliminare i due file.

Se provi con il CFW di Xeon e non elimini il file non ti fa fare il flash, ti darà errore. :)

Grazie morettopoli! :thumbs:

Ma allora scusa la mia ignoranza; se non serve il file RM596_APE_ONLY_ENO_11w36_v0.162.fpsx perchè all'interno del CFW di Xeon è presente? non conveniva toglierlo fin dall'inizio? :mumble:

Grazie.

Share this post


Link to post
Share on other sites

Grazie morettopoli! :thumbs:

Ma allora scusa la mia ignoranza; se non serve il file RM596_APE_ONLY_ENO_11w36_v0.162.fpsx perchè all'interno del CFW di Xeon è presente? non conveniva toglierlo fin dall'inizio? :mumble:

Grazie.

se non sbaglio quel file nel cfw di xeon non c'è.. per quello è segnato in rosso e si va a togliere..

Share this post


Link to post
Share on other sites

se non sbaglio quel file nel cfw di xeon non c'è.. per quello è segnato in rosso e si va a togliere..

mi spiace contraddirti tano, ma il file è presente all'interno del CFW di Xeon... e in options viene segnalato in rosso unicamente RM-596_M005.50.emmc.fpsx, mentre RM596_APE_ONLY_ENO_11w36_v0.162.fpsx in nero come se fosse necessario...

Share this post


Link to post
Share on other sites

ma per software update......dalla 2.5.5 alla 2.5.6 Xeon scrive che basta eliminare il file rosso e l'UDA......nn c'è bisogno di editare i 4 files principali......giusto ?? E' un nuovo metodo ?

Edited by moric5
  • Like 1

Share this post


Link to post
Share on other sites

ma per software update......dalla 2.5.5 alla 2.5.6 Xeon scrive che basta eliminare il file rosso e l'UDA......nn c'è bisogno di editare i 4 files principali......giusto ?? E' un nuovo metodo ?

Hai ragione, ho confuso i file erroneamente, provvedo a sistemare. :crying_anim02:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...