Jump to content
Nokioteca Forum
Sign in to follow this  
2Fla4u

Symbian Anna 7.5 Italiano

Recommended Posts

Come ha già detto iFraska, per i problemi sul flash postare direttamente nella discussione appropriata :)

  • Like 1

Share this post


Link to post
Share on other sites

salve a tutti.dopo varie peripezie sono riuscito a flashare il mio 5230( RM-588 cf 51.0.002) con la versione anna 7.5. a primo acchitto funziona tutto molto bene, scorrevole,veloce,accattivante. ma ho due pecche che forse potrei risolvere grazie a voi:

1) la fotocamera non funziona;infatti quando la attivo, mi da il messaggio "errore imprevisto.riavviare il telefono". quindi si riavvia a sua volta l'accensione e lo spegnimento della fotocamera automaticamente senza che faccio qualcosa.

2) ovi maps è sparito,o meglio il programma del navigatore.le mappe sono installate e il fix lo esegue in meno di un minuto. ho provato a installare l'ultima versione di ovi maps, ma il cellulare mi dice che è gia installata una versione, nonostante io abbia disinstallato tutto l'ambaradan...

cavolata che ho fatto è stato flashare con la sim dentro, causando la perdita della totalità della mia rubrica.per il resto è una bomba..

attendo lumi per risolvere queste grane

grazie anticipatamente a chi mi aiuterà!!!!

Share this post


Link to post
Share on other sites

salve a tutti..volevo una piccola informazione,ma di grande importanza..come si carica il symbian anna sul nokia 5530?se non chiedo troppo potreste dirmi i passaggi..grazie in anticipo..

Share this post


Link to post
Share on other sites

salve a tutti.dopo varie peripezie sono riuscito a flashare il mio 5230( RM-588 cf 51.0.002) con la versione anna 7.5. a primo acchitto funziona tutto molto bene, scorrevole,veloce,accattivante. ma ho due pecche che forse potrei risolvere grazie a voi:

1) la fotocamera non funziona;infatti quando la attivo, mi da il messaggio "errore imprevisto.riavviare il telefono". quindi si riavvia a sua volta l'accensione e lo spegnimento della fotocamera automaticamente senza che faccio qualcosa.

2) ovi maps è sparito,o meglio il programma del navigatore.le mappe sono installate e il fix lo esegue in meno di un minuto. ho provato a installare l'ultima versione di ovi maps, ma il cellulare mi dice che è gia installata una versione, nonostante io abbia disinstallato tutto l'ambaradan...

cavolata che ho fatto è stato flashare con la sim dentro, causando la perdita della totalità della mia rubrica.per il resto è una bomba..

attendo lumi per risolvere queste grane

grazie anticipatamente a chi mi aiuterà!!!!

1)Bisogna integrare il camera fix ita

2)Cercare in rete ovi maps e integrarlo nella rofs2

cavolata che ho fatto è stato flashare con la sim dentro, causando la perdita della totalità della mia rubrica.per il resto è una bomba..

Con la SIM inserita non succede nulla. Per vedere i contatti nella sim vai in rubrica/opzioni/impostazioni/memoria da visualizzare/memoria sim

Share this post


Link to post
Share on other sites

Ciao, forse potete aiutarmi, Ho un 5530 e non riesco a Flasharlo... sto provando con Phoenix... e uso il Fw di questo articolo.... nada.... ne ho provato anche altri ma nulla.... dovre sbaglio?! HELP ME PLEASEEE :thumbs:

Share this post


Link to post
Share on other sites

1)Bisogna integrare il camera fix ita

2)Cercare in rete ovi maps e integrarlo nella rofs2

correggimi ale se sbaglio procedimento. ho trovato i file di ovi maps e con nfes copierò questi file nella rofs2.poi flasho di nuovo il cellulare.

per il camera fix ita come devo procedere?hai qualche guida? ho trovato un camera fix in rete ma è compresso in un formato non eseguibile.

Share this post


Link to post
Share on other sites

Ciao, forse potete aiutarmi, Ho un 5530 e non riesco a Flasharlo... sto provando con Phoenix... e uso il Fw di questo articolo.... nada.... ne ho provato anche altri ma nulla.... dovre sbaglio?! HELP ME PLEASEEE :thumbs:

in teoria dovresti usare jaf per quel telefono :mumble:

Share this post


Link to post
Share on other sites

ciao ragazzi, 1 settimana fa ho installato anna 7.5 sul mio nokia 5530. E' molto bello e veloce ma ho riscontrato dei problemi:

la tastiera qwerty è sparita

ovi maps non me lo apre

sapreste aiutarmi??? grazie in anticipo

Share this post


Link to post
Share on other sites

L'ho montata stamattina, " reddevilx " ha tradotto il tutto e ha messo anche il T9 in italiano ;)

scusa non è che saresti così gentile da dire anche a me qual' è la breve procedura da eseguire per aggiornare nokia x6?

seconda domanda ma qual'è la software version 40.0.02 ?? io ho installata la 32.0.002 ?? cosa devo scaricare ??

grazie davvero ;)

Share this post


Link to post
Share on other sites

è solo il product code ucraino, se flashi vedi che è in italiano

Share this post


Link to post
Share on other sites

@iceman95: quì c'è la guida per flashare, basta seguirla e trovi la risposta alla tua domanda :)

Edited by 2Fla4u

Share this post


Link to post
Share on other sites

Si

scusa una domanda ma se ho gia flashato in precedenza ora che flasho per la seconda volta i file precedenti li devo cancellare?? naturalmente intendo i file presenti nella cartella phoenix/products/RM-559 ?????? GRAZIE ;)

Share this post


Link to post
Share on other sites

@matteo971000 -> Ciao , si puoi flashare tranquillamente, è in italiano e per ora non sono stati trovati bug ( apparte il bug di Impostazioni-> Connettività, ma è dovuto al fatto che il tema è buggato, quindi lo si risolve con un qualsiasi altro tema ) leggi il post prima , c'è la Guida per flashare... :)

Share this post


Link to post
Share on other sites

ciao ragazzi, 1 settimana fa ho installato anna 7.5 sul mio nokia 5530. E' molto bello e veloce ma ho riscontrato dei problemi:

la tastiera qwerty è sparita

ovi maps non me lo apre

sapreste aiutarmi??? grazie in anticipo

  • Like 1

Share this post


Link to post
Share on other sites

ciao ragazzi, 1 settimana fa ho installato anna 7.5 sul mio nokia 5530. E' molto bello e veloce ma ho riscontrato dei problemi:

la tastiera qwerty è sparita

ovi maps non me lo apre

sapreste aiutarmi??? grazie in anticipo

non c'è bisogno di uppare... cmq sono problemi che dipendono dall'inserimento della lingua italiana.

La qwerty va rimessa manualmente e ovi maps va integrato di nuovo nerlla rofs2

Share this post


Link to post
Share on other sites

ciao ragazzi, 1 settimana fa ho installato anna 7.5 sul mio nokia 5530. E' molto bello e veloce ma ho riscontrato dei problemi:

la tastiera qwerty è sparita

ovi maps non me lo apre

sapreste aiutarmi??? grazie in anticipo

ho riscontrato lo stesso identico problema io <_<

Share this post


Link to post
Share on other sites

non c'è bisogno di uppare... cmq sono problemi che dipendono dall'inserimento della lingua italiana.

La qwerty va rimessa manualmente e ovi maps va integrato di nuovo nerlla rofs2

che intendi x va rimessa manualmente??? xk quando scrivo un sms e metto il cell in orizzontale e seleziono tastieta alfanumerica nn spunta lo stesso <_< aiutoooo pleaseeeeeeee

Share this post


Link to post
Share on other sites

Ti servono alcuni file dal fw originale, che vanno integrati nella rofs2 di questo cfw, e poi va flashato.

ragazzi ho installato symbian anna nel mio 5530 e ho riscontrato un problema: non mi spunta più la tastiera qwerty aiuto please :incazzato:

[OT]

E tu pensi che in 11 minuti molti ti sapranno rispondere?

[/OT]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...