Jump to content
Nokioteca Forum

[N8-00 Fw111.030.0609] S^4 Xeon


Xeon
 Share

Recommended Posts

Grazie della risposta,ma perchè abbiamo sempre problemi diversi XD,che sfiga!ahah

forse hai attivata la patch per migliorare la risoluzione delle foto ?

se è cosi le foto sono troppo grandi per poter essere condivise

Link to comment
Share on other sites

scusate ma qualcuno ha provato la mod uscita nel blog relativa la durata della batteria..?? sapete se è utile o se magari è già stata implementata da xeon o magari ancora xeon ha manipolato il fw a suo piacimento ottenendo dei risultati pressochè identici e quindi da rendere inutile l'installazione di questa mod..?? oppure ancora essendo questa una mod ed essendo il cfw di xeon ricco di mod può essere che ci sia qualche conflitto?? :mumble:

Link to comment
Share on other sites

forse hai attivata la patch per migliorare la risoluzione delle foto ?

se è cosi le foto sono troppo grandi per poter essere condivise

avevi ragione,ho rimesso le foto originali,e ora le carica,cmq social potrebbe essere migliorato,non capisco perchè non lo fanno :)

Link to comment
Share on other sites

Nessuno ha avvertito un netto rallentamento nello ruotare il cellulare tra portrait e landscape, anche nella homescreen? Io ho flashato oggi e ci sta tra i 3 e i 4 secondi, prima di decidersi a ruotare :worried_anim:

emh qualcosa è andato storto nel tuo flash..

Link to comment
Share on other sites

scusate ma qualcuno ha provato la mod uscita nel blog relativa la durata della batteria..?? sapete se è utile o se magari è già stata implementata da xeon o magari ancora xeon ha manipolato il fw a suo piacimento ottenendo dei risultati pressochè identici e quindi da rendere inutile l'installazione di questa mod..?? oppure ancora essendo questa una mod ed essendo il cfw di xeon ricco di mod può essere che ci sia qualche conflitto?? :mumble:

Ciao, io la sto provando da qualche giorno sulla S^4 Xeo 3.0 beta e non noto miglioramenti nella durata della batteria, sempre 24 ore utilizzando il cellulare normalmente quindi credo che non funzioni molto questa mod oppure la mia batteria è completamente esaurita. :)

Nessuno ha avvertito un netto rallentamento nello ruotare il cellulare tra portrait e landscape, anche nella homescreen? Io ho flashato oggi e ci sta tra i 3 e i 4 secondi, prima di decidersi a ruotare :worried_anim:

Ti faccio io una domanda, quante home hai attivato? Più di 6?

Link to comment
Share on other sites

Io purtroppo non potrò più usare il mio N8 (ero alla 2.8) per un pò di tempo. Ieri si sono rotti i contatti che leggono la sim e quindi dovrò portarlo in assistenza (chissà quanto me lo tengono e che spesa! :worried_anim: ).

Tuttavia continuerò a seguirvi e, appena mi tornerà il cellulare, lo flasherò alla 3.0 (che ormai sarà uscita da tempo).

Nel frattempo mi tocca usare un Defy... :incazzato:

Link to comment
Share on other sites

Io purtroppo non potrò più usare il mio N8 (ero alla 2.8) per un pò di tempo. Ieri si sono rotti i contatti che leggono la sim e quindi dovrò portarlo in assistenza (chissà quanto me lo tengono e che spesa! :worried_anim: ).

Tuttavia continuerò a seguirvi e, appena mi tornerà il cellulare, lo flasherò alla 3.0 (che ormai sarà uscita da tempo).

Nel frattempo mi tocca usare un Defy... :incazzato:

Immagino che tu usi un adattatore microsim? mmm... operazione da sempre fortemente sconsigliata su N8

Link to comment
Share on other sites

Immagino che tu usi un adattatore microsim? mmm... operazione da sempre fortemente sconsigliata su N8

Come non darti ragione... ma purtroppo qualche mese fà ero costretto. Poi non sono più ritornato a una sim "normale".

Link to comment
Share on other sites

ciao

non so se è capitato a qualcuno di voi ma a me è capitato sia con la 2.5, 2.6 che con la 2.8 ovvero che dopo un po' di settimane che uso il cell, Browser smette di funzionare e non mi si apre più..devo per forza riflashare..a cosa puo essere dovuto??

Grazie

Edited by Ilred89
Link to comment
Share on other sites

ciao

non so se è capitato a qualcuno di voi ma a me è capitato sia con la 2.5, 2.6 che con la 2.8 ovvero che dopo un po' di settimane che uso il cell, Browser smette di funzionare e non mi si apre più..devo per forza riflashare..a cosa puo essere dovuto??

Grazie

Semplicemente è dovuto al fatto che bisognerebbe leggere in prima pagina del thread dove ci sono i collegamenti ai vari thread, tipo "Thread di Supposto per S^4 Xeon" nel quale è riportato come ripristinare l'applicazione browser e risolvere altri problemi senza postare qui qeuste ripetute domande come già detto in passato.

Basta leggere un po' con attenzione...

Non serve ogni volta riflashare, vai al Thread di Supporto, ci dai una letta e troverai come risolvere vari problemi che potrebbero presentarsi...

Link to comment
Share on other sites

ciao

non so se è capitato a qualcuno di voi ma a me è capitato sia con la 2.5, 2.6 che con la 2.8 ovvero che dopo un po' di settimane che uso il cell, Browser smette di funzionare e non mi si apre più..devo per forza riflashare..a cosa puo essere dovuto??

Grazie

sarebbe curioso sapere quante volte hai riflashato invece di aggiungere un semplice collegamento in home -_-...assurdo !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy