Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Aggiornato alla 2.6.2 in update software. Aggiornamento riuscito perfettamente.

Ho visto che è sparita la patch Miglioramento Suono che a me ed altri dava problemi.

nel passaggio tra le home ancora minimi impuntamenti, io ne uso 2 e gli impuntamenti avvengono solo passando da una con 5 widget all' altra che ne ha 15, viceversa tutto fluido.

Non sono sicuro al 100 % ma sembra migliorato il browser, sicuramente con nokioteca è più veloce, ma potrebbe essere anche per la nuova veste del portale, su altri siti sembra aver guadagnato in fluidità

Ho provato ad aprire più applicazioni, a 15 il cell diventa lentissimo, con 6 massimo 7 rimane abbastanza veloce e reattivo

prer il resto non avevo problemi e non ne ho adesso

  • Like 1

Share this post


Link to post
Share on other sites

Aggiornato alla 2.6.2 in update software. Aggiornamento riuscito perfettamente.

Ho visto che è sparita la patch Miglioramento Suono che a me ed altri dava problemi.

nel passaggio tra le home ancora minimi impuntamenti, io ne uso 2 e gli impuntamenti avvengono solo passando da una con 5 widget all' altra che ne ha 15, viceversa tutto fluido.

Non sono sicuro al 100 % ma sembra migliorato il browser, sicuramente con nokioteca è più veloce, ma potrebbe essere anche per la nuova veste del portale, su altri siti sembra aver guadagnato in fluidità

Ho provato ad aprire più applicazioni, a 15 il cell diventa lentissimo, con 6 massimo 7 rimane abbastanza veloce e reattivo

prer il resto non avevo problemi e non ne ho adesso

hai guardato bene ?? io la patch miglioramento suono l'ho ancora !!

credo ci sia un piccolo errore nella guida all' UPDATE SOFTWARE dalla 2.6.1 alla 2.6.2

ho postato quale nella relativa discussione della guida al flash !

update avvenuto con successo per ora tutto liscio ! a breve il mio Feed !

Share this post


Link to post
Share on other sites

La patch a me è sparita, sicuro al 100 %. Non c'è neanche nella cartella Patches in "E". C'è nè di nuova ma quella è sparita. Allego screen.

Scr0000011.jpg

Share this post


Link to post
Share on other sites

La patch a me è sparita, sicuro al 100 %. Non c'è neanche nella cartella Patches in "E". C'è nè di nuova ma quella è sparita. Allego screen.

bo vattelapesca allora..anche io ho fatto in software update ma la patch è ancora li !

Share this post


Link to post
Share on other sites

x la durata della batteria, consiglio la sostituzione dopo un anno di vita del cell. io l'ho appena cambiata e fa 3 giorni pieni...

Share this post


Link to post
Share on other sites

x la durata della batteria, consiglio la sostituzione dopo un anno di vita del cell. io l'ho appena cambiata e fa 3 giorni pieni...

basta trattarla bene..doverla cambiare dopo un'anno significa che non se ne è avuta molta cura !

Share this post


Link to post
Share on other sites

io ce l'ho da quando è uscito e la batteria dura poco più di un giorno con la modalità duale e luminosità a 50% (internet,foto,mail ma niente di chè)

@cosmo per esempio se metti in modalità GSM e luminosità al minimo ti dura un'infinità

ma la patch suono in effetti a cosa serve? secondo voi è meglio attivarla o lasciarla disattivata?

cioè appena la attivo non mi fa più aprire la galleria musicale......poi la disattivo e me la fa aprire

*il nostro N8 è stato appena asfaltato da 41 megapixels del nokia 808 pureview

Edited by ratchet2012a

Share this post


Link to post
Share on other sites

Io con tutto lo sforzo che le ho procurato la dovrei sostituire ogni 3 mesi. :) Tra mappe, appuntamenti, wifi, mail, ecc... per lavoro dopo un anno faccio ancora una giornata piena e così mi va più che bene. :)

una giornata piena con tutto questo utilizzo direi che va più che bene !

io ce l'ho da quando è uscito e la batteria dura poco più di un giorno con la modalità duale e luminosità a 50% (internet,foto,mail ma niente di chè)

@cosmo per esempio se metti in modalità GSM e luminosità al minimo ti dura un'infinità

ma la patch suono in effetti a cosa serve? secondo voi è meglio attivarla o lasciarla disattivata?

cioè appena la attivo non mi fa più aprire la galleria musicale......poi la disattivo e me la fa aprire

bè io sono solito tenere luminosità al 50, timeout illuminazione 15 secondi e rete bloccata su 3g

bè scusa se quando l attivi ti da subito problemi suppongo meglio lasciarla disattiva non credi ??

a cos serve non so bene..da cio che ho letto in giro però da un sacco di grane...sarebbe curioso sapere perche qualcuno ce l'ha e qualcuno no !

Share this post


Link to post
Share on other sites

sono passato dalla versione 2.5 alla 2.6.2..La diferenza c'e' e come..e' fantastico...

Adesso mi piace di piu il N8 che il Galaxy s2..

Grazie Staff Nokioteca

Grazie Xeon

  • Like 2

Share this post


Link to post
Share on other sites

sono passato dalla versione 2.5 alla 2.6.2..La diferenza c'e' e come..e' fantastico...

Adesso mi piace di piu il N8 che il Galaxy s2..

Grazie Staff Nokioteca

Grazie Xeon

come linea ci ha pensato la Nokia..come sistema ci ha messo le mani Xeon (:

Edited by cosmo
  • Like 1

Share this post


Link to post
Share on other sites

credo che sia per colpa della dimensione..priva a diminuire la grandezza di una foto fatta con il camera level ed a condividerla, magari trivi la soglia oltre la quale non funziona più quel comando ! sarebbe interessante saperlo !

Con camera level (livello di compressione 2) ,con foto sino a 3MB condivide tranquillamente! oltre mi da errore. Se avete sperimentato altro fatemi sapere ;)

Share this post


Link to post
Share on other sites

x la durata della batteria, consiglio la sostituzione dopo un anno di vita del cell. io l'ho appena cambiata e fa 3 giorni pieni...

Ma che brazz dici se hai cura delle cose non c'è bisogno di cambiare una batteria l'anno.

Io c'è l'ho dal d1 e mi dura 2 giorni con aggiornamento mail ogni mezz'ora e con uso internet quasi costante.

Share this post


Link to post
Share on other sites

Ma che brazz dici se hai cura delle cose non c'è bisogno di cambiare una batteria l'anno.

Io c'è l'ho dal d1 e mi dura 2 giorni con aggiornamento mail ogni mezz'ora e con uso internet quasi costante.

basta solo trattarla bene infatti :) quella del 6630 mi ha fatto 5 anni prima di gonfiarsi !

e questa da un anno nessun calo..anzi ora comincia a essere performante..ma sto attento ai cicli molto spesso

Share this post


Link to post
Share on other sites

qualcuno mi sa spiegare perche il gps non agancia nessun segniale ?? con la versione 2.6.2 in posizione gps

Appena testato, all'esterno in 5 secondi fix effettuato. :) n. 7 satelliti. :D

Edited by morettopoli

Share this post


Link to post
Share on other sites

qualcuno mi sa spiegare perche il gps non agancia nessun segniale ?? con la versione 2.6.2 in posizione gps

Anche a me da lo stesso problema... qualcuno ha qualche suggerimento?

Share this post


Link to post
Share on other sites

cioè SOLO con il gps integrato ci metti 5 secondi a trovare la tua posizione??????? è impossibile

Assistito + Integrato 5/10 secondi faccio il fix in giornata ottimale, come oggi, senza nuvole. Con giornate tipo ieri, cielo nuvoloso 45/60 secondi per il fix. :)

Share this post


Link to post
Share on other sites

ciao a tutti . a me il gps integrato va benissimo. addirittura aggancia dentro casa . uso garmin xt .senza gps assistito....

mai avuto problemi con nessuna versione di xeon

Edited by FLaX2008

Share this post


Link to post
Share on other sites

la prima volta soltanto ci ha messo un pochino..ora 10/15 al massimo

Share this post


Link to post
Share on other sites

Assistito + Integrato 5/10 secondi faccio il fix in giornata ottimale, come oggi, senza nuvole. Con giornate tipo ieri, cielo nuvoloso 45/60 secondi per il fix. :)

Scusa Morettopoli, non so se stiamo parlando dello stesso problema... a me capita che quando clicco sull'icona "posizione" nella cartella navigazione, l'applicazione si apre ma mi rimane con la scritta "ricerca segnale...." e non va avanti.. in pratica non trova satelliti.

Però il navigatore in auto o a piedi lo uso tranquillamente senza problemi... sbaglio io a fare qualcosa?

In allegato lo screenshot

Scr0000012.jpg

Edited by cuca78

Share this post


Link to post
Share on other sites

Scusa Morettopoli, non so se stiamo parlando dello stesso problema... a me capita che quando clicco sull'icona "posizione" nella cartella navigazione, l'applicazione si apre ma mi rimane con la scritta "ricerca segnale...." e non va avanti.. in pratica non trova satelliti.

Però il navigatore in auto o a piedi lo uso tranquillamente senza problemi... sbaglio io a fare qualcosa?

In allegato lo screenshot

devi solo aver pazienza

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...