Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Sicuro che non ci sono? hai fatto tap sulla home --> aggiungi widget --> 3G si/no? Prova così per tutti gli widget e se non ci sono rifai il flash.

Ci sono i widget ma hanno un'icona diversa. Non è che muoio per questo è che mi chiedevo come mai fossero esteticamente diversi.

Forse perchè ho flashato cancellando i due file invece che uno solo? :mumble:

Gli orologi li trovi in File --> E: --> Tool --> StileOlogolioAnalogico, StileOrologioDigitale... Non possono essere installati tutti, ma solo uno stile. Fai tap sul sis da installare, selezioni lo stile che più ti piace (riferimento allo screen in prima pagina) installi e riavvii.

Ah ok! Non lo sapevo!! -_-

Share this post


Link to post
Share on other sites

Ho appena rifatto il flash con i file della 2.6.1 in prima pagina, dopo aver fatto hard reset(*#7370#),formattato memoria di massa e formattato memory card.... sto ancora sistemando tutto quindi non ho ancora testato ma so dirti solo che la patch migliora frequenza suono io continuo ad averla.... Come mai??? Succede a qualcun altro o sono l'unico?E se capita solo a me, qualcuno potrebbe dirmi dove sbaglio?

Grazie in anticipo ciao ciao!!!!

la patch c'è, ma basta non attivarla!

  • Like 1

Share this post


Link to post
Share on other sites

@ Play01

x i messaggi "non nominati", la colpa è del ripristino con la Suite che da i "numeri"

  • Like 1

Share this post


Link to post
Share on other sites

Il problema era già stato posto nel thread di supporto e comunque nella 2.6 purtroppo ad alcuni utenti era capitato il tuo stesso problema che non si può risolvere se non flashando la 2.6.1 perché ora il meteo funziona benissimo. :)

Per quanto riguarda la frequenza di aggiornamento con questo widget non è possibile impostarla, è nato così e a meno di modifiche da parte di qualche buon modder non si può modificare. :)

Confermo. Con la 2.6.1 funziona. Anche se questa mattina, mettendo più volte "offline" il terminale (per non spegnerlo), il widget meteo è andato in crisi e si è bloccato. Ho dovuto riavviare l'N8 per farlo funzionare nuovamente.

Comunque penso che a breve verrà rilasciata una nuova versione per migliorare ulteriormente il "già quasi perfetto" 2.6.1.

Xeon non si ferma mai!!!

Share this post


Link to post
Share on other sites

sembra che la 2.6.1 sia l'ufficiale per la versione belle di Nokia ! quindi godiamocela ! :)

Share this post


Link to post
Share on other sites

ho notato un problemino insignificante nella tastiera della 2.6, quando si è in landscape e si preme "shift" nella qwerty, se poi si va a premere il punto interrogativo vien fuori un punto esclamativo! naturalmente il punto interrogativo si può raggiungere in altro modo e non è un problema, ma controllate un po' se succede anche a voi..

(tra l'altro complimenti a xeon per le modifiche effettuate alla tastiera perchè ora è una favola!)

  • Like 2

Share this post


Link to post
Share on other sites

Per curiosità ho provato e confermo che anche a me fa l'esclamativo al posto dell'interrogativo.

Non ci avevo fatto caso perchè uso i simboli (l'altro metodo come hai detto tu)

  • Like 1

Share this post


Link to post
Share on other sites

sembra che la 2.6.1 sia l'ufficiale per la versione belle di Nokia ! quindi godiamocela ! smile.gif

sta per uscire la 2.6.2

IMHO considerando la passione e l'impegno che ci mette sempre a migliorare i suoi CFW già perfetti, non ci sarà mai una versione ufficiale di Xeon

  • Like 1

Share this post


Link to post
Share on other sites

ho notato un problemino insignificante nella tastiera della 2.6, quando si è in landscape e si preme "shift" nella qwerty, se poi si va a premere il punto interrogativo vien fuori un punto esclamativo! naturalmente il punto interrogativo si può raggiungere in altro modo e non è un problema, ma controllate un po' se succede anche a voi..

(tra l'altro complimenti a xeon per le modifiche effettuate alla tastiera perchè ora è una favola!)

no non riscontro questo problema

sta per uscire la 2.6.2

IMHO considerando la passione e l'impegno che ci mette sempre a migliorare i suoi CFW già perfetti, non ci sarà mai una versione ufficiale di Xeon

io citavo solo quello detto da Xeon !

Share this post


Link to post
Share on other sites

scusate ma per passare dalla 2.6.0 alla 2.6.2 devo fare il flash in modalità refurbish o update software??

Share this post


Link to post
Share on other sites

non vorrei dire fesserie ma dalla 260 alla 262 dovrai fare refurbish...

pure ternano sei !!

Edited by cosmo

Share this post


Link to post
Share on other sites

S^4 Xeon 2.6.2 in prima pagina

Per il flash in Update Software (solo se avete la 2.6.1) è obbligatorio l'utilizzo di FlashTool 2.0

  • Like 8

Share this post


Link to post
Share on other sites

ho appena flashato ma ho dei problemi.. il tel parte ma resta in una schermata completamente nera.E' successo a qualcuno?

EDITO: tutto perfetto ho risolto riflashando. grazie

Edited by Zeph

Share this post


Link to post
Share on other sites

Aggiornato e ripristinato con Flash&Restore... però app, rubrica e messaggi li ha persi tutti :(

Share this post


Link to post
Share on other sites

Vorrei segnalare una cosa, nella versione 2.6.1 ho avuto un problema con il gps, praticamente non funzionava, ora vorrei fare refurbish direttamente dalla 2.6.1 alla 2.6.2 sperando di risolvere il problema, credete che sia un problema del sistema operativo, oppure un problema puramente tecnico ?

Share this post


Link to post
Share on other sites

Aggiornato e ripristinato con Flash&Restore... però app, rubrica e messaggi li ha persi tutti :(

Hai seguito la procedura per flashare in Update Software?

@6630thebest

E' una domanda inutile quella che hai fatto.

Edited by Xeon
  • Like 2

Share this post


Link to post
Share on other sites

Vorrei segnalare una cosa, nella versione 2.6.1 ho avuto un problema con il gps, praticamente non funzionava, ora vorrei fare refurbish direttamente dalla 2.6.1 alla 2.6.2 sperando di risolvere il problema, credete che sia un problema del sistema operativo, oppure un problema puramente tecnico ?

a me funziona avrai fatto male il flash

Share this post


Link to post
Share on other sites

per ora mi tengo la 261 che va una bomba

ma con update software non si perdono dati ?

Edited by cosmo

Share this post


Link to post
Share on other sites

Hai seguito la procedura per flashare in Update Software?

Razzo non ho tolto il file UDA!!!!!!!!!!!!!!!!!!

Dici che può darmi problemi? Anche se per ora mi sembra tutto ok...

Edited by Alx206

Share this post


Link to post
Share on other sites

Hai praticamente fatto un Refurbish.Nessun problema.

Share this post


Link to post
Share on other sites

scusate ragazzi ma flashando in modalità update software si può seguire la guida "Info Update software S^4 Xeon 2.5.5 a 2.5.6" presente in prima pagina?? è la stessa procedura per passare dalla 2.6.1 alla 2.6.2?? grazie :thumbsup_still:

Share this post


Link to post
Share on other sites

Razzo non ho tolto il file UDA!!!!!!!!!!!!!!!!!!

Dici che può darmi problemi? Anche se per ora mi sembra tutto ok...

mi hai salvato dal refurbish! Anch'io stavo dimenticando di togliere l'uda!!

la tastiera swipe moddata è molto pratica ed utilizzabile in portrait

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...