Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

Oggi si è fatto vivo un problema serio, non mi fa chiamare e il cell si riavvia, premetto che il flash è andato a buon fine, ho fatto il flash sostituendo i file della versione 2.5.7 con quelli della versione 2.6.1 con phoenix....

Cosa succede?

Devo Rifare il flash?

A me succedeva con la 2.6 ho riflashato mettendo la 2.6.1 e funziona tutto perfettamente... rifai il flash...

Share this post


Link to post
Share on other sites

Fatemi capire una cosa, questo problema della patch migliora frequenza è un problema noto della 2.6 e risolto nella 2.6.1 oppure è un problema casuale capitato ad alcuni perchè han modificato qualcosa che aveva a che fare con quella patch?

Ho deciso di rimanere con la 2.6 perchè temo di essere al limite con le licenze di alcune app comprate sullo store, ma se mi dite che questo problema è cosa nota e che prima o poi succederà anche a me allora riflasho all'istante.

Share this post


Link to post
Share on other sites

Ragazzi..io ho ancora il cfw 2.5 sto aspettando un OK GRANDE per la sistemazione del l'ultimo agg 2.6.1 da voi + una bella guida per fare un update dal 2.5 al 2.6.1 , sovvrascriverlo mantenendo cosi tutti i app comperati..manca molto tempo???

Share this post


Link to post
Share on other sites

Ragazzi..io ho ancora il cfw 2.5 sto aspettando un OK GRANDE per la sistemazione del l'ultimo agg 2.6.1 da voi + una bella guida per fare un update dal 2.5 al 2.6.1 , sovvrascriverlo mantenendo cosi tutti i app comperati..manca molto tempo???

fai il backup COMPLETO su nokia store.

scolleghi dal pc e fai hard reset e formattazione poi flashi con phoenix e poi torni sul nokia suite e fai ripristina.

Share this post


Link to post
Share on other sites

la guida c'è già al primo post di questo thread..per l'Ok grande non ti so proprio dire io ora sto testando la 2.5 light :)

Share this post


Link to post
Share on other sites

fai il backup COMPLETO su nokia store.

scolleghi dal pc e fai hard reset e formattazione poi flashi con phoenix e poi torni sul nokia suite e fai ripristina.

Quando ho messo il 2.5 ho fatto cosi come mi hai scritto ma non ha funzionato gli app nn si sono ripristinati.. :( quindi nn vorrei perderli ancora..

Share this post


Link to post
Share on other sites

Io ho appena aggiornato alla 2.6.1 e adesso non mi funziona più la Tastiera Swype Zeta, qualcuno può verificare?

Ieri ho postato quasi lo stesso messaggio ed ho ricevuto due meno di reputazione... a saperlo...

  • Like 3

Share this post


Link to post
Share on other sites

Quando ho messo il 2.5 ho fatto cosi come mi hai scritto ma non ha funzionato gli app nn si sono ripristinati.. :( quindi nn vorrei perderli ancora..

la maggior parte delle applicazioni e giochi si perdono.. non c'è niente da fare, devi solo riscaricarli dopo il flash.

Share this post


Link to post
Share on other sites

Ma se tieni il tasto di accensione premuto per 10 secondi che succede? Ti dovrebbe fare tre vibrazioni e poi riaccendersi

nessun segno di vita :sad:

Share this post


Link to post
Share on other sites

nessun segno di vita :sad:

tienilo sotto carico e poi provi ad accenderlo domani mattina....poi fai un'ultima prova a rifare il flash se nn si accende...

Share this post


Link to post
Share on other sites

Nello screenshot della 2.6.1 vedo che ci sono i widget per abilitare/disabilitare il 3G, silenzioso, offline, ecc. Io però non li ho così ma con il tasto dx/sx. E' normale?

Il widget Orologi dove lo trovo?

Share this post


Link to post
Share on other sites

tienilo sotto carico e poi provi ad accenderlo domani mattina....poi fai un'ultima prova a rifare il flash se nn si accende...

lasciato in carica tutt notte.... stamattina provo ad accenderlo.... :sad: provo a tenere per 10 e piu' secondi il tasto accensione e :sad:

Mi sa che a questo punto provero' il riflash nel pomeriggio, ma se non mi da' cenni di vita ho idea che serva a poco.

Lo dovro' portare in assistenza al 99,99999999999%

Che palle pero'....

Voglio pero' precisare che ho installato, oltre i tweaks di xeon, solo battery monitor e profiles.

A questo punto credo che ci sia una bomba ad orologeria nel firm di xeon :lmaosmiley:

Ho avuto su la belle original per 2/3 gg e non mi ha creato mai nessun problema.... come del resto le versioni precedenti di xeon (provata fino alla 2.4 prima di fare il salto nella 2.6.1)

Share this post


Link to post
Share on other sites

Ragazzi..io ho ancora il cfw 2.5 sto aspettando un OK GRANDE per la sistemazione del l'ultimo agg 2.6.1 da voi + una bella guida per fare un update dal 2.5 al 2.6.1 , sovvrascriverlo mantenendo cosi tutti i app comperati..manca molto tempo???

Quando ho messo il 2.5 ho fatto cosi come mi hai scritto ma non ha funzionato gli app nn si sono ripristinati.. :( quindi nn vorrei perderli ancora..

Il GRANDE OK te lo do io se vuoi, la S^4 Xeon 2.6.1 va benissimo, è molto stabile e performante.

Leggi qualche pagina più indietro il feedback che ho lasciato.

La guida per il falsh è ripostata in prima pagina ed è sempre quella (basta leggere <_< ), purtroppo non si può fare in update perché le modifiche apportate sono molte e anche le migliorie rispetto alla 2.5, quindi devi solo armarti di buona pazienza, fare un backup e poi installare nuovamente tutte le tue care applicazioni. Se questa cosa però ti secca, non sei obbligato a fare il flash. :)

Hai chiesto se mancava molto tempo e io ti rispondo che il tempo che mancava è finito. :thumbs:

lasciato in carica tutt notte.... stamattina provo ad accenderlo.... :sad: provo a tenere per 10 e piu' secondi il tasto accensione e :sad:

Mi sa che a questo punto provero' il riflash nel pomeriggio, ma se non mi da' cenni di vita ho idea che serva a poco.

Lo dovro' portare in assistenza al 99,99999999999%

Che palle pero'....

Voglio pero' precisare che ho installato, oltre i tweaks di xeon, solo battery monitor e profiles.

A questo punto credo che ci sia una bomba ad orologeria nel firm di xeon :lmaosmiley:

Ho avuto su la belle original per 2/3 gg e non mi ha creato mai nessun problema.... come del resto le versioni precedenti di xeon (provata fino alla 2.4 prima di fare il salto nella 2.6.1)

Ciao cosmic76, purtroppo non ho seguito tutta la discussione, mi pare di aver capito che il tuo N8-00 è morto durante un flash. Se mi spieghi in PM cos'è successo forse ti posso aiutare. Così evitiamo di intasare troppo il thread. :thumbs:

Perché quando arrivano nuovi messaggi, non mi apre la conversazione ma mi mostra solo il nuovo messaggio ricevuto?

la cosa è alquanto strana, a me apre tranquillamente il messaggio in modalità conversazione.:mumble: Te lo fa con tutti i messaggi ricevuti?

Nello screenshot della 2.6.1 vedo che ci sono i widget per abilitare/disabilitare il 3G, silenzioso, offline, ecc. Io però non li ho così ma con il tasto dx/sx. E' normale?

Il widget Orologi dove lo trovo?

Sicuro che non ci sono? hai fatto tap sulla home --> aggiungi widget --> 3G si/no? Prova così per tutti gli widget e se non ci sono rifai il flash.

Gli orologi li trovi in File --> E: --> Tool --> StileOlogolioAnalogico, StileOrologioDigitale... Non possono essere installati tutti, ma solo uno stile. Fai tap sul sis da installare, selezioni lo stile che più ti piace (riferimento allo screen in prima pagina) installi e riavvii il telefono.

Edited by Darkangel
  • Like 1

Share this post


Link to post
Share on other sites

Ma bisogna sostituire i file che si scaricano con quale versione?

Edit, rifatto il flash ma non è cambiato nulla, non posso aprire il il tastierino per chiamare.

Edited by MrCivic

Share this post


Link to post
Share on other sites

Salve ragazzi, ho un piccolo problema con il widget meteo (sia la versione piccola che quella estesa).

Ho installato il CFW di xeon (versione 2.6.0) da qualche giorno e lo sto testando... per ora tutto perfetto tranne che per il widget meteo appunto... in pratica non si aggiorna mai... si aggiorna solo all'accensione del cellulare poi rimane tutto il giorno con la temperatura e il luogo che ha rilevato all'accensione.

Succede anche a voi? Poi sapete se si può impostare la frequenza di aggiornamento del widget? (ad esempio succede per quello delle email).

Xeon suggerimenti?

  • Like 1

Share this post


Link to post
Share on other sites

come si cancellano le scritte dalle icone nel menu?

E/tool installa hs icon text è spunta nascondi testo icone

Share this post


Link to post
Share on other sites

Queste domande sarebbero state più opportune se postate nel thread di supporto, comunque vado a rispondere ugualmente. :)

Salve ragazzi, ho un piccolo problema con il widget meteo (sia la versione piccola che quella estesa).

Ho installato il CFW di xeon (versione 2.6.0) da qualche giorno e lo sto testando... per ora tutto perfetto tranne che per il widget meteo appunto... in pratica non si aggiorna mai... si aggiorna solo all'accensione del cellulare poi rimane tutto il giorno con la temperatura e il luogo che ha rilevato all'accensione.

Succede anche a voi? Poi sapete se si può impostare la frequenza di aggiornamento del widget? (ad esempio succede per quello delle email).

Xeon suggerimenti?

Il problema era già stato posto nel thread di supporto e comunque nella 2.6 purtroppo ad alcuni utenti era capitato il tuo stesso problema che non si può risolvere se non flashando la 2.6.1 perché ora il meteo funziona benissimo. :)

Per quanto riguarda la frequenza di aggiornamento con questo widget non è possibile impostarla, è nato così e a meno di modifiche da parte di qualche buon modder non si può modificare. :)

come si cancellano le scritte dalle icone nel menu?

Per eliminare le scritte dalle icone è sempre lo stesso procedimento, come per tutte le versioni di Xeon:

File --> E: --> Tool --> HSTextMod.sis --> tap per installare il sis e riavvio del telefono

Il nome dalle icone scompare. :)

  • Like 1

Share this post


Link to post
Share on other sites

Sto usando da un po la 2.6: piccolo feedback

-Velocita, reazione, prestazione, fluidita generale ottime.

-Nuovi widget perfetti.

-Connessioni in wifi, 3G senza problemi.

-Fotocamera molto performante.

-Store, Social, e tutte le app installate funzionano senza problemi e impuntamenti.

-RAM libera all'accensione sui 130Mb che arrivano ai 120Mb durante l utilizzo nonostante chiudo spesso processi e applicazioni aperte.

Insomma, un cfw a dir poco fantastico. :thumbs:

Giusto qualche problemino:

-download Mappe da Nokia Suite non riuscito(con wifi tutto ok)

-per quanto riguarda la fluidita passaggio tra le homes, appena acceso è molto molto fluido, man mano che si usa il cell si impunta leggermente(io ho solo 2 homes).

-Dopo un'accensione o riavvio se vado su destinatari per inviare un messaggio non mi escono i nomi della rubrica ma una lsita di "senza nome". (per risolvere devo aprire la ribrica e far "caricare" i contatti)

-Durata batteria: a malapena una giornata con qualche connessione in Wifi e 3G, messaggi, qlk chiamata e applicazione.

Complimenti Xeon!! ;)

Edited by Play01
  • Like 1

Share this post


Link to post
Share on other sites

Mi sono accorto ora con la 2.5 che non mi vengono riconosciute le cuffie quando le inserisco... era un problema noto? eventualmente risolto con l'ultima versione?

Share this post


Link to post
Share on other sites

Mi sono accorto ora con la 2.5 che non mi vengono riconosciute le cuffie quando le inserisco... era un problema noto? eventualmente risolto con l'ultima versione?

a me funzionavano !

Share this post


Link to post
Share on other sites

Ieri ho postato quasi lo stesso messaggio ed ho ricevuto due meno di reputazione... a saperlo...

Ho risolto disattivando la patch MiglioraFrequenzaSuono su ROMPatcher Plus

  • Like 1

Share this post


Link to post
Share on other sites

Sto usando da un po la 2.6: piccolo feedback

-Velocita, reazione, prestazione, fluidita generale ottime.

-Nuovi widget perfetti.

-Connessioni in wifi, 3G senza problemi.

-Fotocamera molto performante.

-Store, Social, e tutte le app installate funzionano senza problemi e impuntamenti.

-RAM libera all'accensione sui 130Mb che arrivano ai 120Mb durante l utilizzo nonostante chiudo spesso processi e applicazioni aperte.

Insomma, un cfw a dir poco fantastico. :thumbs:

Giusto qualche problemino:

-download Mappe da Nokia Suite non riuscito(con wifi tutto ok)

-per quanto riguarda la fluidita passaggio tra le homes, appena acceso è molto molto fluido, man mano che si usa il cell si impunta leggermente(io ho solo 2 homes).

-Dopo un'accensione o riavvio se vado su destinatari per inviare un messaggio non mi escono i nomi della rubrica ma una lsita di "senza nome". (per risolvere devo aprire la ribrica e far "caricare" i contatti)

-Durata batteria: a malapena una giornata con qualche connessione in Wifi e 3G, messaggi, qlk chiamata e applicazione.

Complimenti Xeon!! ;)

non so come mai ma io sono riuscito a mettere le mappe da nokia suite e inoltre a me la batteria dura un sacco nonostante giochi spesso e usi molto wifi e 3g :angel: per il resto sono d'accordissimo con te !!

Share this post


Link to post
Share on other sites

Appena provato la 2.6.1 nessun bug con gli auricolari.....oltretutto la patch "migliora frequenza" e stata rimossa in questa nuova versione di Xeon..perciò penso che sia un problema di hard rest e formattazione di massa..

Ho appena rifatto il flash con i file della 2.6.1 in prima pagina, dopo aver fatto hard reset(*#7370#),formattato memoria di massa e formattato memory card.... sto ancora sistemando tutto quindi non ho ancora testato ma so dirti solo che la patch migliora frequenza suono io continuo ad averla.... Come mai??? Succede a qualcun altro o sono l'unico?E se capita solo a me, qualcuno potrebbe dirmi dove sbaglio?

Grazie in anticipo ciao ciao!!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...