Jump to content
Nokioteca Forum

[N8-00 Fw111.030.0609] S^4 Xeon


Recommended Posts

CFW S^4 Xeon 2.6.1 feedback

.................

EDIT: Ho dimenticato alcune cose:

- Fix con il GPS 30 secondi all'esterno e circa 90 secondi all'interno della casa

- Widget meteo si aggiorna automaticamente in base al luogo dove ci si trova

- Durata della batteria 24/30 H massimo (dato che il telefono lo spremo al massimo mi sembra buono) :)

Ciao Morettopoli, innnazi tutto complimenti per il feedback, ne stopreparando uno simile anche io.

Dai tuoi screenshot ho notato che anche tu hai un problema con il widget "luoghi nelle vicinanze". A me continua a dare problemi e mi dice "Impossibile trovare la tua posizione... proveremo ancora".

Tu sei riuscito a risolvere?

Xeon o altri sapete darmi qualche suggerimento?

Link to post
Share on other sites
  • Replies 3.9k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Descrizione S^4 Xeon Custom Firmware Firmware basato sulla versione Ufficiale di Nokia Belle A seguire il changelog...... ChangeLog "2.5.6-13/02/2012" Programmi Integ

Il link verrà ripristinato tra qualche giorno con una versione aggiornata della 2.4

Domani v 2.4

Posted Images

Ragazzi non so voi... ma il con la 2.6.1 ho qualche problema: il più importante è appena scattata una foto, entro in galleria direttamente da li, poi la modifico, tipo per gli occhi rossi... e salvando poi si impalla tutto.... e si sblocca da solo un po' dopo.

Poi rallentamenti generali nello scrolling....

Ho flashato utilizzando flashtool senza problemi. Nessun problema nemmeno in Phoenix.

Ciao

Link to post
Share on other sites

Ciao Morettopoli, innnazi tutto complimenti per il feedback, ne stopreparando uno simile anche io.

Dai tuoi screenshot ho notato che anche tu hai un problema con il widget "luoghi nelle vicinanze". A me continua a dare problemi e mi dice "Impossibile trovare la tua posizione... proveremo ancora".

Tu sei riuscito a risolvere?

Xeon o altri sapete darmi qualche suggerimento?

Devi prima entrare e loggarti in "Navigazione" - "Check in"

  • Like 2
Link to post
Share on other sites

Ciao Morettopoli, innnazi tutto complimenti per il feedback, ne stopreparando uno simile anche io.

Dai tuoi screenshot ho notato che anche tu hai un problema con il widget "luoghi nelle vicinanze". A me continua a dare problemi e mi dice "Impossibile trovare la tua posizione... proveremo ancora".

Tu sei riuscito a risolvere?

Xeon o altri sapete darmi qualche suggerimento?

Quello nello screen non è un problema, è solo che ho fatto lo screen prima che rilevasse la posizione e i luoghi nelle vicinanze. :) Mi funziona perfettamente sia Luoghi che Propria posizione; come ho detto nel Feed essendo all'interno della casa ci mette circa 90 secondi per trovare la posizione e avendo scattato lo screen in 1 secondo non aveva fatto in tempo ad aggiornare. :)

Svelato l'arcano. :thumbs:

  • Like 1
Link to post
Share on other sites

Se non è stato detto,evidentemente è un problema che hai solo tu.

o forse ho provato solo io a farlo visto che non è una cosa che si fà spesso comunque al momento ho rimesso belle originale e mi rifunziona non fraintendermi apprezzo chi si impegna per migliorare un prodotto :P

Link to post
Share on other sites

Trovato tremendo bug: dopo l' inserimento delle auricolari, ne il lettore musicale, ne il gestore delle chiamate vanno più =(

Appena flashato, dopo una formattazione della memory e un hard reset, tutto ok, appena inserisco le auricolari, come per magia, tutto si blocca

Ora il telefono, quando premo la cornetta per comporre un numero, si blocca e si riavvia, se mi chiamano, l' interlocutore sente squillare ma a me niente e il lettore musicale non parte proprio

Ho provato già il flash 2 volte ma sempre lo stesso problema quando inserisco le auricolari

  • Like 1
Link to post
Share on other sites
Guest Pablitik

Salve a tutti,

Sempre grazie a Xeon e a chi collabora prima di tutto.Visto che avevo messo il mio feedback della 2.6 metto anche quello dopo l'installazione della 2.6.1

Installazione

- Salvataggio rubrica, sms e galleria con Nokia Suite

- Formattato memoria di massa

- Hard Reset

- Phoenix ultima versione scaricata l'altro ieri con link presente nella guida

- L'intero Firmware scaricato daccapo con i link in prima pagina

- Flash in refurbish come dead phone( come già detto lo faccio sempre cosi tanto non ho molte impostazioni o informazioni importanti da recuperare )

- Messaggio finale di Flash eseguito correttamente da Phoenix

Configurazione

- 3 Homescreen con lo stesso sfondo ( immagine di galleria standard che ho usato anche nelle precedenti versioni e non aggiunta da me ) di cui :

- Una con Orologio digitale, widget notifiche, widget agenda prossimo evento, alcuni collegamenti a programmi o funzionalità

- Una con Collegamenti a funzionalità Mappe, Propria Posizione, Due widget Meteo ( quello semplice ) con due località diverse

- Una con Widget Battery monitor, widget di tutti i pulsanti vari WiFi, BT, 3G, Dati,Offfline, contatore dati, Silenzioso, Widget email

Problemi

Come la precedente dopo una mezza giornata di utilizzo, qualche telefonata, diversi sms, navigazione internet con wifi e con connesione 3G i primi a mollarmi sono proprio i widget dei pulsanti e del contatore dati ( non si aggiorna o ad esempio non si illuminano più se attivo o disattivo qualcosa ( WiFi o Bt )) , in generale cominciano a non aggiornarsi più correttamente un pò tutti e si nota un leggero lag nei passaggi di homescreen fino al sintomo più clamoroso con l'orologio digitale che non segna più l'ora corretta e rimane bloccato su un orario e al widget delle notifiche che diventa una mattonella rettangolare scura senza nulla disegnato.

Se può aiutare le uniche cose che avevo fatto oltre ad aggiungere widget sono state:

- installare i sis del camera level 3

- installare i sis di quick office 6.5 ( quello in prima pagina per intenderci )

- installare i sis del User Agent 2.0

- Installare il sis orologio meccanico

- installare i sis della swype ( sempre riscaricata daccapo )

- Installato opera mobile

- Installato Battery monitor

- Riscaricata mappa Italia completa ( in wifi perchè con Nokia suite non va )

Come osservazione più generale mi pare che nel mio caso che tutti insieme creino qualche problema perchè nelle precedenti versioni no avevo mai aggiunto tanti widget e non ho mai avuto problemi. In queste due ultime versioni ho inserito qualche cosa in più avendo attivato tariffe flat per connessione 3G e noto questi problemi.

Al solito spero possa essere di aiuto o spero che se qualcuno ha riscontrato le stesse problematiche e conosce la soluzione me la può suggerire.

Grazie ancora

Link to post
Share on other sites

Ora il telefono, quando premo la cornetta per comporre un numero, si blocca e si riavvia

Io ho lo stesso problema, ora provo a riflashare

Ho letto ora su una pagina di fb il consiglio di uno che diceva di disabilitare la patch per megliorare la frequenza del suono. Fatto e ha smesso di riavviarsi :lmaosmiley:

Edited by zaiss27
Link to post
Share on other sites

il mio problema e' un po' piu' grosso....

Il cell. si e' bloccato mentre usavo il navigatore, non rispondeva piu' a nessun comando, poi si e' spento, ed adesso non riesco piu' a riaccenderlo....

cosa devo fare secondo voi?

Devo riflashare?

grazie

Link to post
Share on other sites

il mio problema e' un po' piu' grosso....

Il cell. si e' bloccato mentre usavo il navigatore, non rispondeva piu' a nessun comando, poi si e' spento, ed adesso non riesco piu' a riaccenderlo....

cosa devo fare secondo voi?

Devo riflashare?

grazie

al quanto strano che crolli così.. :mumble: secondo me è un problema della batteria.. avevo letto qualcosa a riguardo da qualche parte.. aspettiamo qualche altro consiglio.. :thumbs:

Link to post
Share on other sites

al quanto strano che crolli così.. :mumble: secondo me è un problema della batteria.. avevo letto qualcosa a riguardo da qualche parte.. aspettiamo qualche altro consiglio.. :thumbs:

Ok e' ufficiale, e' morto, non mi fa riflashare nulla, mi da' un errore .... porca zozza....

Chi mi aiuta?

P.S. la batteria era al 70%....

Link to post
Share on other sites

Trovato tremendo bug: dopo l' inserimento delle auricolari, ne il lettore musicale, ne il gestore delle chiamate vanno più =(

Appena flashato, dopo una formattazione della memory e un hard reset, tutto ok, appena inserisco le auricolari, come per magia, tutto si blocca

Ora il telefono, quando premo la cornetta per comporre un numero, si blocca e si riavvia, se mi chiamano, l' interlocutore sente squillare ma a me niente e il lettore musicale non parte proprio

Ho provato già il flash 2 volte ma sempre lo stesso problema quando inserisco le auricolari

Ho riscontrato i tuoi stessi problemi....E mi sembra d'aver capito che si verificano solo con la patch migliora frequenza suono attiva. Non ne son sicuro perche' non sono molto esperto e ho gia' anche provato a chieder a cosa serve quella patch ma non ho avuto alcuna risposta :crying_anim02: !!!

Link to post
Share on other sites

Ho riscontrato i tuoi stessi problemi....E mi sembra d'aver capito che si verificano solo con la patch migliora frequenza suono attiva. Non ne son sicuro perche' non sono molto esperto e ho gia' anche provato a chieder a cosa serve quella patch ma non ho avuto alcuna risposta :crying_anim02: !!!

Appena provato la 2.6.1 nessun bug con gli auricolari.....oltretutto la patch "migliora frequenza" e stata rimossa in questa nuova versione di Xeon..perciò penso che sia un problema di hard rest e formattazione di massa..

  • Like 1
Link to post
Share on other sites

Ok e' ufficiale, e' morto, non mi fa riflashare nulla, mi da' un errore .... porca zozza....

Chi mi aiuta?

P.S. la batteria era al 70%....

Ma se tieni il tasto di accensione premuto per 10 secondi che succede? Ti dovrebbe fare tre vibrazioni e poi riaccendersi

Link to post
Share on other sites

...oltretutto la patch "migliora frequenza" e stata rimossa in questa nuova versione di Xeon..

Peccato che nella prima pagina sia ancora in bella vista nel ChangeLog della 2.6.1, insieme al "nuovo widget email compatto", anche quest'ultimo scomparso misteriosamente...

Non saranno da aggiornare queste info??

Edited by Fila
Link to post
Share on other sites

Salve, ho un problema con le mappe...

Premetto che questa volta per passare alla 2.6.1 ho fatto un hard reset e formattato l'unità di massa e poi installato il pacchetto senza problemi.

Quando con nokia suite (ultima versione) vado in mappe inzia a cercarle (ho avviato maps la prima volta e ha creato le sue cartelle in E: ed ovviamente mi dice che ho bisogno di nuove mappe). Dopo un pò nokia suite mi chiede di inserire una memory card. In impostazioni applicazioni ho selezionato "memoria di massa" ma senza effetto...

P.s.: non ho traffico dati, ma non hai avuto problemi in passato.

Edited by ramon
Link to post
Share on other sites

Salve, ho un problema con le mappe...

Premetto che questa volta per passare alla 2.6.1 ho fatto un hard reset e formattato l'unità di massa e poi installato il pacchetto senza problemi.

Quando con nokia suite (ultima versione) vado in mappe inzia a cercarle (ho avviato maps la prima volta e ha creato le sue cartelle in E: ed ovviamente mi dice che ho bisogno di nuove mappe). Dopo un pò nokia suite mi chiede di inserire una memory card. In impostazioni applicazioni ho selezionato "memoria di massa" ma senza effetto...

P.s.: non ho traffico dati, ma non hai avuto problemi in passato.

prova a guardare qui.. nella prima pagina c'è la soluzione ai problemi con le mappe post flash.. :thumbs:

Link to post
Share on other sites

Oggi si è fatto vivo un problema serio, non mi fa chiamare e il cell si riavvia, premetto che il flash è andato a buon fine, ho fatto il flash sostituendo i file della versione 2.5.7 con quelli della versione 2.6.1 con phoenix....

Cosa succede?

Devo Rifare il flash?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy