Jump to content
Nokioteca Forum

[N8-00 Fw111.030.0609] S^4 Xeon


Xeon
 Share

Recommended Posts

non è una questione di formato Credo che nel CFW di Xenon alcune cartelle sono state "escluse" dalla galleria...

esatto..è successo proprio quello... :thumbs:

e no perche io inserisco i miei video nella stessa cartella dove vanno a finire quelli girati con la fotocamera..ma quelli girati si vedono, gli altri no !

"Popup Connessione Fallita OFF" vuol dire che non avrò più la fastidiosa finestrella in alto a sinistra che ogni 30 secondi mi dice che non è riuscita a collegarsi alla connessione dati??

non lo so a che pop Up fa riferimento..a me appare ancora quando ho i dati disattivati dalla tendina e magari whats app avviato

Link to comment
Share on other sites

Ciao a tutti il problema con le mappe ancora non sono riuscita a risolverlo, ma al momento ho un problema ben più serio... la mia fotocamera funziona malissimo... non scatta il flash anche quando seleziono nelle impostazioni che "attivato" e le foto vengono buie.. ieri sera ero ad una festa e le mie foto sono venute tutte buie... ho riavviato il cell, ma senza risolvere il problema e stamattina il problema è ancora presente.. Visto che lunedì parto per il Portogallo vorrei che la mia fotocamera funzionasse bene, mi aiutate per favore? Sono disperata...!!!

P.S. Il flash alla 2.5 eseguito perfettamente, con test mode, riavvio terminale e con l'ultima versione di Phoenix cracked

Elisabetta,temo che dovrai fare un hard reset di nuovo,cancella le famose cartelle in D ed E(data,private,resource,sys,system).rifai di nuovo il flash :)

ps:invece vorrei sapere se a qualcuno capita,a me ieri sera per la prima volta con la 2.5,ma successo gia in passato,che anche bloccando i tasti con lo schermo nero,il tasto menu resta acceso,tutto perfettamente funzionante,sblocco e tutto il resto,pero' il tasto menu nn si spegne piu'.

Vorrei capire se è nokia bubbles :)

Grazie

Link to comment
Share on other sites

Allora è la connessione tim, dove il punto di accesso wap.tim.it da problemi....

Quindi che apn dovrei utilizzare???

io so quello di vodafone..per la tim non saprei..ad ogni modo c'è il thread dedicato nella sezione n8 che parla della configurazione di internet :thumbs:

Link to comment
Share on other sites

ma perchè quando apro la galleria si accende anche il gps integrato??? (quando la chiudo si toglie l'iconcina del gps)

altra domanda: perchè mentre faccio una foto/video impostando il salvataggio della posizione, questa viene cercata SOLO con il GPS integrato??

(lo chiedo perchè il mio gps inntegrato ha dei problemi,non funziona tanto bene e non so come fare in modo che usi l'assistito)

P.S ho impostato come metodo di ricerca posizione SOLTANTO il GPS ASSISTITO ma niente da fare...

Link to comment
Share on other sites

ma perchè quando apro la galleria si accende anche il gps integrato??? (quando la chiudo si toglie l'iconcina del gps)

altra domanda: perchè mentre faccio una foto/video impostando il salvataggio della posizione, questa viene cercata SOLO con il GPS integrato??

(lo chiedo perchè il mio gps inntegrato ha dei problemi,non funziona tanto bene e non so come fare in modo che usi l'assistito)

P.S ho impostato come metodo di ricerca posizione SOLTANTO il GPS ASSISTITO ma niente da fare...

1: togli il geotagging nelle impostazioni della fotocamera 2: vai in impostazioni > impostazioni applicazioni> ricerca posizione> metodo e scegli quello che vuoi :angel:

Link to comment
Share on other sites

1: togli il geotagging nelle impostazioni della fotocamera 2: vai in impostazioni > impostazioni applicazioni> ricerca posizione> metodo e scegli quello che vuoi :angel:

no il problema è che VOGLIO il geotagging! ma questo non mi trova la posizione. il software utilizza solo l'integrato e non l'assistito quindi non mi trova mai la posizione (dato che il mio gps integrato ha bisogno di quello assistito solo per la connessione ai satelliti poi va egregiamente).

Link to comment
Share on other sites

:incazzato: :incazzato: :incazzato: :incazzato: :incazzato: :incazzato: :incazzato:

Questo è il colmo: TI HO RISPOSTO 10 POST SOPRA!!!!!!!!!!!!!!!!!!!!!!!!

:incazzato: :incazzato: :incazzato: :incazzato: :incazzato: :incazzato: :incazzato:

Perdonami, mi era sfuggito e pensavo di essere stato brutalmente ignorato... non lo faccio più :angel:

Nokia Cooker non so usarlo :doh:

Non c'è la possibilità di creare un .sis ad hoc che scriva nella rom?

Link to comment
Share on other sites

Elisabetta,temo che dovrai fare un hard reset di nuovo,cancella le famose cartelle in D ed E(data,private,resource,sys,system).rifai di nuovo il flash :)

ps:invece vorrei sapere se a qualcuno capita,a me ieri sera per la prima volta con la 2.5,ma successo gia in passato,che anche bloccando i tasti con lo schermo nero,il tasto menu resta acceso,tutto perfettamente funzionante,sblocco e tutto il resto,pero' il tasto menu nn si spegne piu'.

Vorrei capire se è nokia bubbles :)

Grazie

:( Grazie provo a riflashare!

Link to comment
Share on other sites

non è una questione di formato Credo che nel CFW di Xenon alcune cartelle sono state "escluse" dalla galleria...

esatto..è successo proprio quello... :thumbs:

nulla sembra che la galleria legga solo ed esclusivamente i video girati con la fotocamera..nessun video inserito nella stessa cartella viene rilevato, nemmeno dopo riavvi e nemmeno quei video girati con quella fotocamera ma inseriti via pc !

bo !!!

Link to comment
Share on other sites

Perdonami, mi era sfuggito e pensavo di essere stato brutalmente ignorato... non lo faccio più :angel:

Non c'è la possibilità di creare un .sis ad hoc che scriva nella rom?

Adesso ti sei accorto che ti ho scritto ma forse il post...... non lo hai letto!

la memoria Z è una memoria di sola lettura. Una volta scritta sul device NON E' PIU' MODIFICABILE. Si può solo sostituire integralmente con un'altra mediante flash. Un file sis si colloca nell'UDA, cioè in C o al limite in E. Al momento la tua richiesta non può essere soddisfatta

Link to comment
Share on other sites

Adesso ti sei accorto che ti ho scritto ma forse il post...... non lo hai letto!

la memoria Z è una memoria di sola lettura. Una volta scritta sul device NON E' PIU' MODIFICABILE. Si può solo sostituire integralmente con un'altra mediante flash. Un file sis si colloca nell'UDA, cioè in C o al limite in E. Al momento la tua richiesta non può essere soddisfatta

Non conoscendo i dettagli di implementazione dei sistemi Symbian, non avevo idea della modificabilità del drive Z dopo il flash e provavo a cercare una soluzione alternativa.

Ad ogni modo non sei tenuto a rispondere, se devi farlo in maniera presupponente.

Link to comment
Share on other sites

Ciao a tutti il problema con le mappe ancora non sono riuscita a risolverlo, ma al momento ho un problema ben più serio... la mia fotocamera funziona malissimo... non scatta il flash anche quando seleziono nelle impostazioni che "attivato" e le foto vengono buie.. ieri sera ero ad una festa e le mie foto sono venute tutte buie... ho riavviato il cell, ma senza risolvere il problema e stamattina il problema è ancora presente.. Visto che lunedì parto per il Portogallo vorrei che la mia fotocamera funzionasse bene, mi aiutate per favore? Sono disperata...!!!

P.S. Il flash alla 2.5 eseguito perfettamente, con test mode, riavvio terminale e con l'ultima versione di Phoenix cracked

A me il flash funziona regolarmente Eli, quindi non è un problema del firmware...se lo riflashi e non funziona ancora mi sa che è proprio un problema hardware allora...ti auguro di no sennò ti resta solo l'assistenza...

Link to comment
Share on other sites

A me il flash funziona regolarmente Eli, quindi non è un problema del firmware...se lo riflashi e non funziona ancora mi sa che è proprio un problema hardware allora...ti auguro di no sennò ti resta solo l'assistenza...

Ho appena riflashato... il mio flash non funziona più! crying_anim02.gif

Credo mi toccherà portarlo in assistenza

Edited by ElisabettaRoma
Link to comment
Share on other sites

Non conoscendo i dettagli di implementazione dei sistemi Symbian, non avevo idea della modificabilità del drive Z dopo il flash e provavo a cercare una soluzione alternativa.

Ad ogni modo non sei tenuto a rispondere, se devi farlo in maniera presupponente.

Come direbbe Il.Socio il "fattaccio" è che nella prima risposta ti avevo già reso nota l'impossibilità di modificare Z. Ho usato quel tono quando te l'ho ripetuto. :thumbs:

Io non sono tenuto a rispondere, ma tu se fai una domanda saresti tenuto a leggere la risposta... :lol:

  • Like 1
Link to comment
Share on other sites

Ho appena riflashato... il mio flash non funziona più! crying_anim02.gif

Credo mi toccherà portarlo in assistenza

Elisabetta cosa significa il flash non funziona più???? Parte? Non parte? Nei possibili tentativi hai provato a passare per un downgrade? Non sarebbe necessario, ma magari.......

Link to comment
Share on other sites

Elisabetta cosa significa il flash non funziona più???? Parte? Non parte? Nei possibili tentativi hai provato a passare per un downgrade? Non sarebbe necessario, ma magari.......

No intendo il flash della macchina fotografica... mi fa delle foto scurissime... anche quando seleziono "flash attivato" non parte e vengono davvero orrende le foto... c'è qualcosa che non va nella fotocamera, ma fino a ieri mattina funzionava alla perfezione...

Link to comment
Share on other sites

No intendo il flash della macchina fotografica... mi fa delle foto scurissime... anche quando seleziono "flash attivato" non parte e vengono davvero orrende le foto... c'è qualcosa che non va nella fotocamera, ma fino a ieri mattina funzionava alla perfezione...

ahhh bè se uno cosa funziona il giorno prima non vuol dire che il giorno dopo debba andare per forza...o tenti un nuovo flash o cambi il flash (:

Link to comment
Share on other sites

No intendo il flash della macchina fotografica... mi fa delle foto scurissime... anche quando seleziono "flash attivato" non parte e vengono davvero orrende le foto... c'è qualcosa che non va nella fotocamera, ma fino a ieri mattina funzionava alla perfezione...

ops... Non avevo capito.

Allora mi sa che ci vuole l'assistenza... Essendo allo xeno è sicuramente più delicato di un flash led. Potrebbe essere un contatto, o il condensatore.... comunque qualcosa a livello hardware credo...

Link to comment
Share on other sites

anche io confermo niente widget Xeon

lol sarebbe stata una utility veramente carina.

cmq un sis da poter installare non si riesce a fare?

grazie

@Xeon

firmware va una bomba è fantastico in tutti gli aspetta e ti ringrazio per il lavoro che stai facendo

Edited by sex110182
Link to comment
Share on other sites

anche io confermo niente widget Xeon

lol sarebbe stata una utility veramente carina.

cmq un sis da poter installare non si riesce a fare?

grazie

@Xeon

firmware va una bomba è fantastico in tutti gli aspetta e ti ringrazio per il lavoro che stai facendo

io il widget lo ho e funziona bene :angel:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Questo sito utilizza i cookie per analisi, contenuti personalizzati e pubblicità. Continuando la navigazione, accetti l'utilizzo dei cookie da parte nostra | Privacy Policy