Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

@tutti quelli che hanno problemi con la condivisione foto....

Per questo motivo ho scritto di postare il problema a Nokia, visto che riguarda la loro applicazione e non dipendente dal Firmware (Nokia Belle o CFW).

Bye

Ricky

<<< Stop OT >>>

Edited by RickyDive

Share this post


Link to post
Share on other sites

non ho WiFi perciò ho scritto che devo scaricare le mappe cn Nokia Suite, magari veniva letto per bene il mio post!

Come posso fare per scaricare con nokia suite le mappe? Ma è un bug del firmware?

scarica sul computer l'ultima versione di nokia maps e prova a farlo da lì

Share this post


Link to post
Share on other sites

io ho flashato 2 volte in 12 ore..per via dell'aggiornamento fatto dal maestro xeon.a me funziona tutto e mi sembra come sempre un ottimo lavoro fatto.comportamento stabile,fluido ecc.però quel file musicale d'avvio proprio non mi piace..sapete come si cambia?se non sbaglio si trova in "z"nella cartella splash.basta sostituirlo da li?grazie a tutti

Share this post


Link to post
Share on other sites

Io ho flashato..la mia prima volta tutto ok. L'unica cosa che sbagliavo e che mi generava un errore era che collegavo il cello al cavetto USB PRIMA di dare l'OK, dopo la finestra di avviso che viene visualizzata dopo aver cliccato su REFURBISH, pertanto suggerirei di modificare la guida al punto:

Collegare il telefono da spento al computer e cliccare su OK"

con

Cliccare su OK e collegare il telefono da spento al computer.

Questo perchè se lo si collega PRIMA di dare l'OK il cello può riavviarsi autonomamente, perchè rileva la USB, mentre se lo si collega dopo, trova Phoenix immediatamente in ascolto sulla USB e tutto fila liscio..

PSle app in downlod indicate su extra.items hanno il link non funzionante!

Share this post


Link to post
Share on other sites

scarica sul computer l'ultima versione di nokia maps e prova a farlo da lì

nokia maps? e dove si trova/scarica questo nokia maps?

ragazzi dopo aver aggiornato il firmware si è presentato questo problema con nokia suite per quanto riguarda le mappe!

Share this post


Link to post
Share on other sites

Ho installato il cfw 2.5 di xeon partendo dal 2.4.1

Tutto ok, ma quando tento di reinstallare quello che avevo sulla scheda di memoria, a ogni installazione mi dà errore. sapete dirmi come mai e come posso fare per non perdere il tutto?

Share this post


Link to post
Share on other sites

scusate ragazzi se dico una cosa che non centra niente con il cfw, ma voglio un vostro parere!! ieri per curiosità ho scaricato e installato la versione 111.030.0609 per n8 da Navifirm dal server Nokia care, ho notato che andando sulle informazioni di sistema (*#0000#) mi da "symbian belle" e no "nokia belle" come è possibile? forse non è la stessa versione che viene installata con Nokia pc suite?

PS:appena riceverò una risp cancellerò il post :rolleyes:

Share this post


Link to post
Share on other sites

funzionalità non supportata anche in Belle Ufficiale (almeno a me).....quindi Xeon non c'entra......come mai??

flashando belle di navifirm mi faceva condividere tranquillamente...mentre con il cfw no...forse dipende dal programma social perchè con belle di navifirm non l'avevo aggiornato alla nuova versione quindi è rimasta quella nativa è tutto funzionava...

Share this post


Link to post
Share on other sites

Quella presente in belle ufficiale è una vecchia versione di social.Evidentemente si sono dimenticati di aggiungere il supporto alla Galleria di sistema nelle nuove versioni.

  • Like 1

Share this post


Link to post
Share on other sites

Quella presente in belle ufficiale è una vecchia versione di social.Evidentemente si sono dimenticati di aggiungere il supporto alla Galleria di sistema nelle nuove versioni.

caro xeon i download in Extra Items non funzionano

ps chi li ha se gentilmente li può mettere in rete

Share this post


Link to post
Share on other sites

ahah xeon alal nokia ti odiano..è appena stata rilasciata la nuova beta dello store ahah !!comunque ottimo lavoro come sempre..procedo subito a un flash ( ora non ho più problemi di dati grazie a quel grand'uomo di cigiampa --> viva backup and restore :lmaosmiley: :lmaosmiley:

  • Like 1

Share this post


Link to post
Share on other sites

piccolo feedback CFW Xeon 2.5

ottima fluidità in ogni aspetto dell' fw, anche se istallando troppe apps e giochi si hanno leggeri rallentamenti (ma questo è un problema "da symbian"). l'unico "fastidio" è quando fai lo zoom ad una foto e ci mette molto tempo per caricarsi alla massima definizione (problema del processore). tutte le applicazioni preistallate sono perfettamente funzionanti, stessa cosa per widget.

solo un problema di compatibilità della sincronizzazione delle mappe con nokia suite ma basta scaricarle in wifi e si risolve tranquillamente il problema.

Altro piccolo problema con quickoffice e adobe reader che mi aprono a stento i file word di grandi dimensioni (1mb e più).

le funzioni presenti nel cfw sono praticamente le stesse della release ufficiale, anche se con l'aggiunta di altre utili funzioni come il S&R,xplorer e tweaks.

da segnalare è anche la quasi totale assenza di bug nel suo grande lavoro.

in definitiva xeon ha fatto il massimo che si poteva fare, ciò che nokia non è mai riuscita a fare, il telefono è veramente sfruttato al massimo. Consiglio vivamente a tutti di provare questo strabiliante CFW.

nokia aveva la carne.. xeon l'ha presa e l'ha cotta sulla sua brace.... e che filetto che ne è venuto fuori!!

Edited by ratchet2012a
  • Like 6

Share this post


Link to post
Share on other sites

Sto provando da un po la 2.5, come al solito xeon sorprende sempre!!

solo 2 cose:

1. ho porvato ad installare social ma quando cerco di aprire l applicazione mi esce "Impossibile avviare".

2. all accensione, durante il caricamento della schermata iniziale mi esce un "-1"; ho porvato a cercare ma non ho trovato niente, quale app causa questa cosa? Grazie

Ps: la ram libera mi sembra pure leggermente inferiore rispetto alla 2.4.1

Edited by Play01

Share this post


Link to post
Share on other sites

ragazzi vorrei chiedere una cosa, sto provando a mettere l'effetto tema della 2.1; creo la cartella in E/Animazioni/Effetti però non c'è la minima traccia, sulla versione precedente ho fatto il medesimo procedimento ma ha funzionato, consigli?

Edit: Risolto, non doveva essere scompattata in E ma in C ;)

Edited by ak1lle

Share this post


Link to post
Share on other sites

Tutto perfetto e funzionante, ma non riesco a scaricare le mappe né con Ovi Suite, né con Ovi Maps scaricato a parte... non posso al momento disporre del wi-fi quindi gentilmente sapreste consigliarmi cosa fare visto che domani dovrei partire e necessito del navigatore? Grazie come sempre a tutti..

Share this post


Link to post
Share on other sites

Tutto perfetto e funzionante, ma non riesco a scaricare le mappe né con Ovi Suite, né con Ovi Maps scaricato a parte... non posso al momento disporre del wi-fi quindi gentilmente sapreste consigliarmi cosa fare visto che domani dovrei partire e necessito del navigatore? Grazie come sempre a tutti..

hai questa versione Ovi Maps 3.06?? che errore ti da??

Share this post


Link to post
Share on other sites

Confermo anche io il problema nello scaricare le mappe da nokia suite. Le ho provate tutte (aspettato alcuni minuti con l'app attiva prima di riprovare, fatto il fix con il meteo, testato l'app posizione) ma poi ho dovuto desistere e scaricare almeno una mappa tramite wifi (sono serviti due tentativi, la prima volta che ho premuto su download il telefono si è impallato e mi è toccato spegnerlo tenendo premuto il tasto accensione fino alle 3 vibrazioni). dopo aver scaricato la prima mappa tramite wifi anche la sezione mappe di nokia suite ha ripreso a funzionare.

ps. flash eseguito con successo, garantisce phoenix.

pps. Drop da me non funziona. Due volte mi ha bloccato il telefono mentre cercava di connettersi, ora non blocca più il telefono ma non riesce a connettersi comunque.

Edited by steci

Share this post


Link to post
Share on other sites

ragazzi una domanda: è possibile mettere l'orologio tutto nero come una volta, senza il doppio fondo come ora?. grazie

Share this post


Link to post
Share on other sites

Confermo anche io il problema nello scaricare le mappe da nokia suite. Le ho provate tutte (aspettato alcuni minuti con l'app attiva prima di riprovare, fatto il fix con il meteo, testato l'app posizione) ma poi ho dovuto desistere e scaricare almeno una mappa tramite wifi (sono serviti due tentativi, la prima volta che ho premuto su download il telefono si è impallato e mi è toccato spegnerlo tenendo premuto il tasto accensione fino alle 3 vibrazioni). dopo aver scaricato la prima mappa tramite wifi anche la sezione mappe di nokia suite ha ripreso a funzionare.

ps. flash eseguito con successo, garantisce phoenix.

Anche me non funzionava dalla suite, poi per fortuna le avevo salvate prima dell'hard reset, le ho copiate nella memoria di massa e adesso la suite ha ripreso a funzionare correttamente :thumbs:

Share this post


Link to post
Share on other sites

Tutto perfetto e funzionante, ma non riesco a scaricare le mappe né con Ovi Suite, né con Ovi Maps scaricato a parte... non posso al momento disporre del wi-fi quindi gentilmente sapreste consigliarmi cosa fare visto che domani dovrei partire e necessito del navigatore? Grazie come sempre a tutti..

c'è anche la possibilità che tutto sia dovuto ad un sovraccarico dei server!

a me ad esempio se clikko su meteo mi dice di riprovare più tardi !! bo !

Share this post


Link to post
Share on other sites

@tutti quelli che hanno problemi con la condivisione foto: è un problema di belle, Xeon non può farci nulla.

L'unico modo per ovviare (è un mio consiglio) è installarsi il programma chiamato MOLOME, che funziona benissimo ed è facilissimo da usare.

@quelli che hanno problemi con le mappe: anche questo non dipende da Xeon se prima di formattare la memoria di massa ve ne siete fatti una copia nel PC, vi basta ricopiarvi sul terminale la cartella CITIES

@tutti quelli che hanno problemi con phoenix: vi pregherei di postare le domande nell'apposito thread, che raggiungerete aprendo lo spoiler sulla guida al flash che c'è in prima pagina clikkando sul relativo link

@chi ha usato Save&Restore per fare il backup: ricordatevi di reinstallarlo dopo il flash prima di fare il ripristino (già detto da Xeon tra l'altro), e seguite bene i consigli per l'uso che ho postato nell'apposito thread

@tutti: Xeon gradirebbe molto qualche feedback sul proprio firmvare

Detto ciò mi auguro che la prossima volta che aprirò questo thread vi troverò soltanto messaggi relativi a feedback e/o eventuali bug del firmware...anche per comodità di tutti noi, che ci troveremo con meno messaggi da leggere) e renderemo così più rapida la consultazione del thread stesso.

Quanto sopra eviterà il pensiero/tentazione: "Che palle...mi devo leggere 60 pagine? faccio prima a postare un messaggio" con relativo aumento delle pagine stesse.

Grazie per l'attenzione.

[/quote

non trovo l'applicazione MOLOME...puoi controllare se è scritto bene??oppure meglio ancora se mi date qualche link per scaricarlo

Share this post


Link to post
Share on other sites

Lo store nuovo ( storeinstaller_tb92_QTbundle_prd_PROD_3.22.053.sisx ) può essere installato tranquillamente o si sballa qualcosa ?

Share this post


Link to post
Share on other sites

Lo store nuovo ( storeinstaller_tb92_QTbundle_prd_PROD_3.22.053.sisx ) può essere installato tranquillamente o si sballa qualcosa ?

io l'ho installato e tutto è ok :angel:

Share this post


Link to post
Share on other sites

ottimo cw grazie xeon! a me nessun problema per ora riscontrato. se riscontro qualcosa ve lo dico. feedback positivo lasciato! grazie xeon se non era per i tuoi cw avrei già cambiato cellulare da un pezzo!

Share this post


Link to post
Share on other sites

Lo store nuovo ( storeinstaller_tb92_QTbundle_prd_PROD_3.22.053.sisx ) può essere installato tranquillamente o si sballa qualcosa ?

aggiornamento effettuato senza problemi !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...