Jump to content
Nokioteca Forum
Sign in to follow this  
Xeon

[N8-00 Fw111.030.0609] S^4 Xeon

Recommended Posts

CFW PERFETTO unico problema:

l' "X-plore" fin dalla versione 2.4.0 non mi funziona e ancora mo mi da lo stesso problema. lo apro, esce schermata nera e ritorna al menù delle cartelle. ho sempre eseguito hard reset e cancellazione dei dati e poi refrubish con l'ultima versione di phoenix. ma sempre lo stesso problema... qualcuno sa come risolvere? :(

per questo problema non posso manco abilitare i tweaks che mi erano particolarmente utili...

la risposta è sempre la stessa. È evidente che il flash non sia andato a buon fine. Visto che ti succede già dalla precedente versione, e ammesso che tu abbia seguito alla lettera la guida, il problema potresti averlo sul pc. Controlla bene il sto stato, magari installa nuovamente Phoenix.

Share this post


Link to post
Share on other sites

la risposta è sempre la stessa. È evidente che il flash non sia andato a buon fine. Visto che ti succede già dalla precedente versione, e ammesso che tu abbia seguito alla lettera la guida, il problema potresti averlo sul pc. Controlla bene il sto stato, magari installa nuovamente Phoenix.

flash ripetuto diverse volte.... tutto il resto funziona perfettamente quindi credo sia un problema di compatibilità evidentemente con il mio product code dell' N8... phoenix l'ho reistallato diverse volte... prima ho usato la vacchia versione e poi ho provato con la nuova ma niente da fare..

Share this post


Link to post
Share on other sites

Il pacchetto aggiuntivo avevo letto servisse per installare le app che ufficialmente non erano uscite. Ora che sono ufficiali ( e belle è uscito ) , magari ( e ripeto..magari ) non server piu' il pacchetto !

Il pacchetto aggiuntivo è parte integrante delle microsoft apps e bisogna installarlo sempre (non più con la v2.5).

Share this post


Link to post
Share on other sites

Ciao a tutti e intanto un grazie a Xeon per l'ottimo firmware.

Inizialmente avevo la Nokia Belle originale uscita il 7 Febbraio poi, scontento dell'aggiornamento secondo me non completo di tutti i widget promessi, ho deciso di mettere su l'ultima versione rilasciata ieri da Xeon.

Ho notato però una cosa e, sinceramente non ricordo se in Belle funzionava o meno: quando sono in galleria e voglio condividere un immagine ad esempio in Facebook, mi compare il messaggio [ Funzionalità non supportata ]. Ho installato l'ultima release presente in Store del Social Networking Client e non so se dipende da questo.

Succede anche a voi oppure ho io qualche problema?

Grazie

Ricky

Share this post


Link to post
Share on other sites

CFW PERFETTO unico problema:

l' "X-plore" fin dalla versione 2.4.0 non mi funziona e ancora mo mi da lo stesso problema. lo apro, esce schermata nera e ritorna al menù delle cartelle. ho sempre eseguito hard reset e cancellazione dei dati e poi refrubish con l'ultima versione di phoenix. ma sempre lo stesso problema... qualcuno sa come risolvere? :(

per questo problema non posso manco abilitare i tweaks che mi erano particolarmente utili...

Anche x questo problema puoi trovare una soluzione nelle guide in prima pagina... evidentemente continuate a flashare senza prima leggere.

Ad ogni modo fai così: su una qualsiasi delle home screen tieni premuto sullo schermo per aggiungere un collegamento....scorri la lista delle applicazioni fino a 'tool' e aggiungilo sulla home screen... a questo punto clicca sulla nuova icona e vedrai che si apre X-plore.

A questo punto puoi anche cancellare l'icona 'tool' e usare l'icona 'Browser' per far partire X-plore...

Share this post


Link to post
Share on other sites

Scusate i collegamenti agli extra tools da installare (nokia drop package, quick office etc) non funzionano, sono forse stati aggiornati?

Share this post


Link to post
Share on other sites

Ciao ragazzi, vorrei passare anche io a questo firmware, ho letto diverse pagine del thread ma non sò se mi sono sfuggiti ma ho dei dubbi:

1) Si perde la garanzia?

2) Nel menù le icone sono tutte assieme o divise per cartelle?

3) Sono comprese delle applicazioni aggiuntive come guardian, si possono disinstallare?

4) Se faccio un backup di rubrica, messaggi e impostazioni con belle originale posso ripristinarlo su Xeon?

5) Quando uscirà un nuovo firmware o tramite la nokia suite potrò reinstallare quello originale? Ad esempio rimettere Belle originale?

Grazie, ho già scaricato tutto, aspetto queste risposte e flasho!

Share this post


Link to post
Share on other sites

Inizio OT

Leggendo il thread ed i messaggi che continuano ad essere scritti ho capito una cosa: "Le persono non leggono quello che c'è scritto in prima pagina o nei post precedenti!"

Mi sono fatto un mio pensioro ovvero, la maggior parte degli utenti attende solo che venga rilasciato l'aggiornamento poi si reca in prima pagina e non legge quello che c'è riportato, se sono state aggiunte info vari ecc... ecc..., si reca direttamente al link del download e poi comincia a postare domande tipo: "Perché non mi va questo?" "Perché non mi va quello?" intasando il thread inutilmente con cose che non centrano con il mal funzionamento del CFW o altro.

Riporto quanto scritto da cigiampa che nessuno avrà letto:

Ragazzi ma è tanto difficile evitare di fare domande su come funziona questo o quello e limitarsi, in questo thread, a parlare SOLO del CFW di Xeon segnalando eventuali bug e facendo dei feedback come si deve? (e sottolineo: Bug e feedback sul CFW non bug e feedback su Belle o nokia in genere).

A cosa servono, altrimenti, i thread specifici su N8 presenti in questo forum?

Delle quasi 60 pagine di questo thread mi sa che più della metà siano OT (compreso questo messaggio).

Scusate lo sfogo.

FINE DELL'OT

Con questo voglio dire che basta leggere in prima pagina per vedere questo: Thread di Supporto S^4 Xeon secondo voi cosa vuol dire? Se è stato messo servirà a qualcosa o no?

Ragazzi è stato creato apposta per poter postare li tutte le domande alle quali si cercherà di dare la maggior risposta chiara possibile, se andate a leggere per la maggior parte di quello che viene richiesto in questo thread vi sono già state scritte le risposte.

Basta leggere un po', non credo muoia nessuno...

come disse cigiampa: SCUSATE LO SFOGO però ogni tanto ci vuole.

Fine OT

Edited by morettopoli
  • Like 8

Share this post


Link to post
Share on other sites

Ciao a tutti e intanto un grazie a Xeon per l'ottimo firmware.

Inizialmente avevo la Nokia Belle originale uscita il 7 Febbraio poi, scontento dell'aggiornamento secondo me non completo di tutti i widget promessi, ho deciso di mettere su l'ultima versione rilasciata ieri da Xeon.

Ho notato però una cosa e, sinceramente non ricordo se in Belle funzionava o meno: quando sono in galleria e voglio condividere un immagine ad esempio in Facebook, mi compare il messaggio [ Funzionalità non supportata ]. Ho installato l'ultima release presente in Store del Social Networking Client e non so se dipende da questo.

Succede anche a voi oppure ho io qualche problema?

Grazie

Ricky

funzionalità non supportata anche in Belle Ufficiale (almeno a me).....quindi Xeon non c'entra......come mai??

Edited by moric5

Share this post


Link to post
Share on other sites

Scusate ragazzi, io ho sempre fatto flash, questo non è il primo ma non capisco perchè ora cliccando sui tre puntini quando chiede il product code mi da errore e non carica il firm.

Qualcuno sa rispondere alla mia domanda, altrimenti non riesco ad andare avanti. Quando clicco su phoenix (ultima versione) i tre puntini si dovrebbe aprire la finestra dalla quale selezionare il product code con il relativo firm e invece mi da errore.

Share this post


Link to post
Share on other sites

funzionalità non supportata anche in Belle Ufficiale (almeno a me).....quindi Xeon non c'entra......come mai??

succede lo stesso anche a me...

Share this post


Link to post
Share on other sites

funzionalità non supportata anche in Belle Ufficiale (almeno a me).....

Dunque ho per scrupolo rimesso Belle ufficiale e sto riprovando anche io con la Nokia Social App 1.5.214 e confermo che, pur avendo configurato tutto gli account Fb e Twitter, il problema persiste. Ho girato la domanda sul Nokia Support Discussions... chi si vuole aggiungere può farlo qui: http://discussions.europe.nokia.com/t5/Nseries-and-Symbian-Smartphones/Gallery-Photo-sharing-feature-not-supported-on-Nokia-N8-00-Belle/m-p/1305399/highlight/false#M286044..

Bye e Grazie Xeon.

Ricky

Share this post


Link to post
Share on other sites

Ho appena messo su la 2.5 ma il popup della connessione fallita viene sempre fuori :( c'è per caso un'impostazione da sistemare?

Share this post


Link to post
Share on other sites

fatto xenon sei mitico ;)

ho solo un problema: non riesco a scaricare le mappe con nokia suite (3.3.86) mi da sempre errore!!! come posso rislvere?

grazie

Da lo stesso problema anche a me :mumble:

Share this post


Link to post
Share on other sites

Da lo stesso problema anche a me :mumble:

ma avete provato a scaricarle con la connessione wifi???

comunque xeon, i download in Extra Items non funzionano..

PS:ottimo cfw

Share this post


Link to post
Share on other sites

Ho appena messo su la 2.5 ma il popup della connessione fallita viene sempre fuori :( c'è per caso un'impostazione da sistemare?

fatto xenon sei mitico ;)

ho solo un problema: non riesco a scaricare le mappe con nokia suite (3.3.86) mi da sempre errore!!! come posso rislvere?

grazie

Da lo stesso problema anche a me :mumble:

ma perchè volete farli inca**are ?? Sveglia !!!

LEGGETE IL POST DI MORETTOPOLI è solo qualche riga sopra..non temete non vi affaticherete !

Share this post


Link to post
Share on other sites

fatto xenon sei mitico ;)

ho solo un problema: non riesco a scaricare le mappe con nokia suite (3.3.86) mi da sempre errore!!! come posso rislvere?

grazie

Da lo stesso problema anche a me :mumble:

Avete avviato le mappe sul telefono almeno una volta prima di provare a scaricarle via nokia suite, vero? Sembra banale ma è meglio chiedere.

Share this post


Link to post
Share on other sites

Avete avviato le mappe sul telefono almeno una volta prima di provare a scaricarle via nokia suite, vero? Sembra banale ma è meglio chiedere.

anche a me stesso errore. ed ovviamente ho avviato mappe la prima volta

uso nokia suite 3.3.86

Share this post


Link to post
Share on other sites

@tutti quelli che hanno problemi con la condivisione foto: è un problema di belle, Xeon non può farci nulla.

L'unico modo per ovviare (è un mio consiglio) è installarsi il programma chiamato MOLOME, che funziona benissimo ed è facilissimo da usare.

@quelli che hanno problemi con le mappe: anche questo non dipende da Xeon se prima di formattare la memoria di massa ve ne siete fatti una copia nel PC, vi basta ricopiarvi sul terminale la cartella CITIES

@tutti quelli che hanno problemi con phoenix: vi pregherei di postare le domande nell'apposito thread, che raggiungerete aprendo lo spoiler sulla guida al flash che c'è in prima pagina clikkando sul relativo link

@chi ha usato Save&Restore per fare il backup: ricordatevi di reinstallarlo dopo il flash prima di fare il ripristino (già detto da Xeon tra l'altro), e seguite bene i consigli per l'uso che ho postato nell'apposito thread

@tutti: Xeon gradirebbe molto qualche feedback sul proprio firmvare

Detto ciò mi auguro che la prossima volta che aprirò questo thread vi troverò soltanto messaggi relativi a feedback e/o eventuali bug del firmware...anche per comodità di tutti noi, che ci troveremo con meno messaggi da leggere) e renderemo così più rapida la consultazione del thread stesso.

Quanto sopra eviterà il pensiero/tentazione: "Che palle...mi devo leggere 60 pagine? faccio prima a postare un messaggio" con relativo aumento delle pagine stesse.

Grazie per l'attenzione.

  • Like 2

Share this post


Link to post
Share on other sites

anche a me stesso errore. ed ovviamente ho avviato mappe la prima volta

uso nokia suite 3.3.86

RISPONDO A TUTTI QUELLI CHE HANNO AVUTO PROBLEMI CON LE MAPPE.

1)collegatevi ad punto d'accesso Wifi disponibile

2)una volta connesso tramite Wifi andate in Mappe e accedete al vostro account nokia( immettendo username e password)

3)fatto ciò potrete scaricare le vostre mappe (tramite wifi) senza problemi.

per chiarimenti chiedete.

4)scaricate anche la lingua

5)Testato appena adesso

xeon scusa se ho postato ma almeno viene letto qui.

Edited by xixio

Share this post


Link to post
Share on other sites

scusami cigiampa, anche io ho avviato l'applicazione mappe prima di scaricare le mappe, ma mi da l'errore perciò chiedo se può essere un bug del firmware?

Chi come me non ha salvato la cartella CITIES, come deve fare a scaricare le mappe?

Grazie

Share this post


Link to post
Share on other sites

scusami cigiampa, anche io ho avviato l'applicazione mappe prima di scaricare le mappe, ma mi da l'errore perciò chiedo se può essere un bug del firmware?

Chi come me non ha salvato la cartella CITIES, come deve fare a scaricare le mappe?

Grazie

l'ho appena scritto!alle 11:06

Share this post


Link to post
Share on other sites

l'ho appena scritto!alle 11:06

non ho WiFi perciò ho scritto che devo scaricare le mappe cn Nokia Suite, magari veniva letto per bene il mio post!

Come posso fare per scaricare con nokia suite le mappe? Ma è un bug del firmware?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...